mindestens 10.7 und safari 6 für elsteronline.de

Dieses Thema im Forum "Software" wurde erstellt von joko, 28. März 2013.

  1. joko

    joko New Member

    hallo,

    habe auf einer externen partition 10.6.8 drauf gespielt wegen www.elsteronline.de verlangt aber mindestens 10.7 und safari 6.

    wollte über den appstore nur für die steuer auf 10.8 gehen, geht aber nicht wegen zu alter hardware.

    meine beiden macbooks haben einen 2 Ghz Intel Core 2 Duo Prozessor und 4 GB Ram.

    geht da wenigstens noch 10.7? aber das gibts doch garnicht im appstore oder?

    muss jetzt windows windows xp auf eine paralles installieren oder wie bekloppt ist das? wie macht ihr das?

    vielen dank

    eigentlich arbeite ich mit 10.4.
     
  2. dimoe

    dimoe New Member

    Ich zitiere die Lösung von mmf aus dem anderen Forum:

    "Hier die Voraussetzungen für alle User von Mac OS 10.6.8 zusammengefasst:

    Safari

    1. Safari (mind. Version 5.1.8 ) > Einstellungen > Sicherheit > „Java aktivieren“ anhaken. Version 5.1.8 steckt im letzten Sicherheitsupdate, wird also in der Softwareaktualisierung nicht extra als Safari-Update angezeigt.
    2. Dienstprogramm Java-Einstellungen > Allgemein > „Applet-Plug-Ins und Web-Start-Programme aktivieren“ anhaken
    3. Die dortige Java-Version 6 muss mindestens 1.6.0 _43-b01-447 sein.
    4. Ist im Info-Fenster von Safari der 32-Bit-Modus angehakt, sollte die 32-Bit-Java-Version im Fenster von Java-Einstellungen oben stehen. Man kann die Versionen dort per Drag-and-Drop verschieben.
    5. Safari neu starten, damit die Änderung aus Punkt 2 für Safari aktiv wird.

    Firefox

    1. Firefox (laut Elster mind. Version 19, klappt hier aber auch z. B. mit Version 18) > Extras > Add-ons > Java-Applet-Plug-In aktivieren
    2. bis 5. wie oben

    Die in Punkt 1 und 2 aktivierten Sachen sollte man nach der Elster-Sitzung wegen Javas Sicherheitslücken in Safari, Firefox und Java-Einstellungen wieder ausschalten."
     
  3. MacS

    MacS Active Member

    Wobei man sagen muss, das Java gerade weiterhin Sicherheitslücken aufweist (auch der aktuelle Stand!), wenn man den Berichten auf heise.de folgt! Und je älter System und Java-Version inclusive Java Runtime Enviroment (JRE), desto unsicherer ist die Geschichte. Also besser nach Gebrauch wieder deaktivieren! Und vielleicht auch daher der Hinweis, besser auf ein aktuelles System mit aktuellen JRE und Java-Plugin, weil es deutlich weniger eklatante Sicherheitsmängel hat!
     
  4. holli

    holli New Member

    leider finde ich keine Möglichkeit, eine Frage einzugeben.Vielleicht kann mir jemand sagen, wie es geht
    danke
     
  5. dimoe

    dimoe New Member

    Wenn Du im Forum auf eine Kategorie in "Der Mac Szene Treff" gehst, ("OS X Lion", "Hardware", "Software"...) kann man ein Thema erstellen:

    [​IMG]
     

Diese Seite empfehlen