Mini-net

Dieses Thema im Forum "Software" wurde erstellt von petrus, 13. August 2001.

  1. petrus

    petrus New Member

    Hallo aus dem tiefen Süden des Landes -

    ich habe folgendes Problem, möchte meine beiden Macs G4 PB und PM 7300/200 verbinden und über den PM an dem meine Drucker usw. hängen - genau - drucken.
    Verbindung der beiden Rechner klappt via ethernet, file transfer ebenfalls, doch wie komme ich an die Drucker (pers. Laserwriter NT u. Epson Photo Stylus) heran. Der LW hängt am apple talk, der andere an einer USB Karte. Habe den PM übrigens als "server" definiert.
    Danke für die tips im voraus.

    petrus
     
  2. MACrama

    MACrama New Member

    wie hast du den PM als server definiert? heißt der jetzt server? ;-)

    welches system läuft auf dem 7300? spiel 9.1 auf und häng den epson stylus mit usb printer sharing ins netz...

    für den appletalk drucker, kann ich nichts sagen, hat der kein neztwerk?

    ra.ma.
     
  3. petrus

    petrus New Member

    Hallo ra.ma.
    danke für die schnelle Antwort - nein er heisst nicht Server - wenn ich mich über das Auswahlfeld vom G4 anmelde dann erscheint er als Server (zumindest denke ich, dass es so ist) auf dem PM läuft noch 8.6 - damit mir nicht alle Programme eingehen. Meine Versionen sind nicht alle up-ge-dated und manche mögen 9.1 nicht, wie ich festgestellt habe...
    Grüsse
    petrus
     
  4. DualDis

    DualDis New Member

    .... ich kann leider gar nicht helfen, aber:

    AUF PM LÄUFT NOCH 8.6!!!!! Kann Lars Felber oder jemand anders von der Redaktion den mal updaten??? *lol*

    ... ´tschuldigung, konnts mir nicht verkneifen....
     
  5. MACrama

    MACrama New Member

    jaja, auf dem läuft neben 8.6 warscheinlich auch noch WebMaster 0.8.2 und redakteur 2.4 ;-)))
     
  6. MACrama

    MACrama New Member

    aso du meinst fileserver...schon klar...

    unter 8.6 fehlst mir nichts ein, oder doch
    von epson gibt es sowas wie einen printerspooler zum downloaden...
    schau mal bei epson.com vorbei...

    ra.ma.
     
  7. petrus

    petrus New Member

    .... mag sein, dass 8.6 etwas antiquiert erscheint, doch bisher lief die vorhandene Software ziemlich reibungslos - einzelne Programme, die dereinst nach update auf 8.0 - 8.5 nicht mehr liefen, sind unter 8.6 wieder auferstanden (ich meine z.B Cirrus !!). Also hab´ich´s bei 8.6 bisher belassen...
    Doch denke ich, demnächst werde ich dem PM ein oder zwei Speicherbänkchen spendieren und vielleicht später noch eine Prozessorkarte...je nach Lage des Etats (das PB war schon ein dicker Brocken !!)
    ...
    an alle Antwortenden - vielen Dank
     

Diese Seite empfehlen