Mini Vigor 128 USB Problem unter OS 9.2.2

Dieses Thema im Forum "Software" wurde erstellt von hm, 6. Juli 2003.

  1. hm

    hm New Member

    Hallo..

    Ich benutze seit zwei Wochen den Mini Vigor 128 für meine ISDN-Verbindung. Ich betreibe ihn an einem Power Mac G4/400 AGB und dem Betriebssystem OS 9.2.2 Dabei stellte ich folgendes Problem fest. Wenn sich der Rechner einen längeren Zeitraum im
    Ruhezustand (Tiefschlafmodus) befindet wird nach dessen Beendigung das Modem
    nicht mehr anerkannt obwohl es im Apple Systemprofiler als auch im
    Kontrollfeld Mini USB TA Kiosk angezeigt wird (ISDN aktiv). Es spielt dabei
    keine Rolle ob der Mini Vigor dabei direkt am Rechner oder an einen USB Hub
    angeschlossen ist. Die einzige Möglichkeit den mini Vigor wieder zu
    aktivieren ist neben einem Neustart, das kurze Abziehen und wieder Anstecken
    des USB Kabels am Rechner. Ich benutze die Treiberversion 1.2 des Mini Vigors
    Kennt jemand dieses Problem und die Ursache. Der Support meinte das es nur ein Softwäreproblem seitens des Systems sein könne.

    Grüsse Heinz
     
  2. quark

    quark New Member

    Das scheint systemuebergreifend zu sein. Mir passiert es mit OSX 10.2.x auch, dass ich USB-Stecker (bei verschiedenen Geraeten) oefter neu anstecken muss. Beim Mini-Vigor kommt hinzu, dass er durch jede Telefonaktivitaet aufgeweckt wird, so dass ich ohnehin vor dem Schlafenlegen den Stecker abziehe. Passiert Dir das auch? Spezifisch OSX scheint zu sein, dass der Minivigor auch beim Kaltstart zunaechst an-, dann aber wieder abgeschaltet wird, so dass ich ebenfalls neu stoepseln muss. Zu diesem Problem habe ich hier im Gremium noch keine Resonanz gefunden.
    Schoene Gruesse Quark
     
  3. hm

    hm New Member

    Zum Thema OS X und mini Vigor kann ich leider nichts beitragen. Im Gegensatz zu meinem G4/400 AGB, wo ich OS X (10.1.5) aufgrund unerklärlicher Abstürze (z.b bei Photoshop 7.0.1 immer wieder Mal Totalabsturz) sowieso inzwischen von der Platte fegte, läuft mein Powerbook G4 einwandfrei mit diesem System und den Programmen. Zudem konnte ich den miniVigor unter X, trotz einwandfreier Installation nicht dazu bewegen an meinen G4 eine Verbindung aufzubauen (..beim PB funktionierte dies auf Anhieb!)
    Was nun den mini Vigor am PB angeht, so stöpsle ich ihn nur bei Bedarf gelegentlich an und da funktioniert er dann auch einwandfrei.
    Spannend wird es wenn ich den neuen G5 Dual bekomme, wie dies wieder alles läuft

    Grüsse Heinz
     
  4. Komisch, ein Bekannter (der kaum Ahnung von Macs hat, hatte Probleme mit seinem Mini Vigor). Ich soll vorbeikommen und ihm helfen. Wie sind die Netzwerkeinstellungen dazu. Könnt ihr mir ein Screenshot senden?
     
  5. hm

    hm New Member

    Ich habe keine spezifischen Konfigurationen im Kontrollfeld >TA-Kiosk< vorgenmommen, dies ist laut Hersteller bei meinem Anwendungszweck auch garnicht von Nöten und die Verbindung selbst (...zumindest unter OS 9.2.2) funktioniert auch tadellos
    Im Kontrollfeld Modem hab ich >mini USB TA PPP< ausgewählt.
    Das Problem ist auch nicht der Vigor, sondern es liegt eindeutig am USB Port des Rechners bzw. an dessen (System ?)Treibern. Diese erkennen den Vigor einfach nach einer längeren Ruhephase nicht mehr selbständig. Die Suche im Netz, nach entsprechenden Hinweisen blieb auch erfolglos

    Grüsse Heinz
     
  6. quark

    quark New Member

    Gravis.de hat eine Spezialinfo mit Treiber-download fuer Draytek. Man muss die Installationsbeschreibung beachten und vor allem alte versionen vorher per hand entfernen (ueber Terminal oder einfacher unter OS)).
    Quark
     
  7. hm

    hm New Member

    Tja, da ich das Gerät neu gekauft hatte, hatte ich auch keine alte Versionen es Treibers auf der Platte. Dürfte somit als Ursache also auch wegfallen.

    Heinz
     

Diese Seite empfehlen