miniVigor auf 10.2 1mal gehts......

Dieses Thema im Forum "Software" wurde erstellt von neuer-imac-fan, 20. November 2002.

  1. neuer-imac-fan

    neuer-imac-fan New Member

    Hi,

    ich benutze den miniVigor um in das internet zu kommen. ich habe 10.2 installiert, sobald ich mich aber das zweite oder dritte mal ins Internet einwähle, ohne dazwischen mal neugestartet zu haben, stürzt mit dem klick auf verbinden alles ab. Woran liegt das? ich hatte das problem anfangs nie, was is los, hab doch gar nix geändert...

    Daaaaaaaaanke!!!
     
  2. helldorado

    helldorado New Member

    hab die vigor auch am imac unter 10.2.2 laufen. musste aber vorher den treiber aktualisieren. schon probiert? falls nicht www.draytek.com.tw . good luck!
     
  3. macbeat

    macbeat New Member

    Tach, bei mir half meistens ein Neustart. Ansonsten kann ich von dem Teil
    nur abraten, da es sowohl unter OS9 als auch X beschissen läuft. Gute
    Alternative ist das Webshuttle von Hermstedt. Das Teil läuft einwandfrei.
    So long
     
  4. hthenen

    hthenen New Member

    Hallo,
    ich habe gestern einen Rechner mit Jaguar bekommen. Der Treiber für 10.1 tut es nicht, aber der Treiber für 10.2, den ich mir gestern runtergeladen habe, hat sofort geklappt.
    Unter 9.x und 10.1 hatte ich auch schon mal Aussetzer, aber da genügte es, den MiniVigor nur mal kurz vom USB-Hub zu ziehen, dann kam er wieder.
    Gruß Hans
     
  5. FatMac

    FatMac New Member

    Hmm... würde ich so nicht unterschreiben. Ich habe es nach 15 Jahren Macerfahrung nicht geschafft, den Vigor auf einem unserer Rechner laufen zu lassen. Der Support war sehr freundlich, aber nicht hilfreich. Habe das Ding dann umgetauscht und ein Webshuttle drangehängt, welches auch problemlos funktioniert. Ich glaube, bei diesem Problem hat Apple seine schmierigen Finger im Spiel - das erinnert mich wirklich sehr an Geschichten aus der PC-Welt.

    FatMac
     

Diese Seite empfehlen