Mist: iMac G3 400 Mhz friert ein und bootet nicht sauber...

Dieses Thema im Forum "Hardware" wurde erstellt von thestraightedge, 18. September 2003.

  1. thestraightedge

    thestraightedge New Member

    Wertes Forum!

    Der Rechner meiner Freundin läuft irgendwie nicht sauber. Es kommt viel zu oft vor, dass er plötzlich im Word oder einfach nur während er rumsteht einfriert und NICHTS mehr geht. Wenn man ihn dann über den Knopf an der Seite resetet erscheint erstmal für ca. 25 Sekunden ein leerer blauer Screen.
    Danach wird ein blinkendes Diskettensymbol mit einem Fragezeichen eingeblendet, welches nach ca. 10-15 Sekunden von dem kleinen Rechner, der den Bootvorgang symbolisiert, überblendet werden.

    Macht mir irgendwie Angst und sieht nicht gut aus. Sowohl die Abstürze als auch das Disketten-Fragezeichen Ding.

    Kann mir jemand sagen was das bedeutet und wie ich es in den Griff bekomme?

    Der Rechner ist eigentlich frisch komplett neuinstalliert und hat momentan nur wenige Anwendungen drauf...

    Mhhh...

    Hilfe wäre nett. Sagt meine Freunding auch.

    Phil
     
  2. Olley

    Olley Gast

    sag mal deiner freundinG sie soll den imac von cd booten und die erste hilfe laufen lassen.
    viel erfolg
     
  3. Macci

    Macci ausgewandert.

    ja, da hat der Bluna-Pro nicht unrecht...aber vorher solltet ihr mal unter Systemeinstellungen das Startvolume neu auswählen, vielleicht hilft das schon...
     
  4. Wenn es X ist, kann es sein, da du im NV-RAM abgelegte Infos löschen musst/kannst. Sind irgendwelchen Perepheriegeräte angeschlossen: USB oder Firewire.

    Aber es kann auch anderes sein. Problematisch muss das zunächst mal nicht sein.

    Festplatten-Dienstprogramm von CD starten ist zunächst mal der erste Schritt.
     
  5. j.meister

    j.meister New Member

    originalplatte? speicher nachgerüstet?
     
  6. thestraightedge

    thestraightedge New Member

    danke schonmal für die Tipps!

    Hätte mich ein wenig deutlicher ausdrücken sollen:
    Das Standard-Prozedere habe ich bereits durchexerziert -

    Startvolume überprüft - stimmt!
    Erste Hilfe durchlaufen lassen - sagt mir beim Überprüfen & Reparieren, dass alles ok ist!

    Trotzdem diese lästigen Abstürze.

    Der Rechner bootet unter OS 9.1, hat 128 MB Ram (jaja, ist wenig, reicht aber für ein bisschen Word und Internet...), und eigentlich scheint alles ok zu sein. Bootet (wenn er denn anfängt...) flott, ist ja auch nicht viel drauf, aber friert halt ab und an mit diesen unangenehmen Folgen ein.

    Nochwas dazu: Wenn er denn einmal abgeschmiert ist und das Startvolume so merkwürdig nicht finden kann, ist das CD Laufwerk auch tot. Auch Neustarts helfen nicht, man muss dann immer einmal komplett ausschalten...

    Habe heute mal das Marine Aquarium Saver Modul runtergeschmissen. Mache das ein wenig verantwortlich für den Ärger...

    Weitere Hilfen dennoch willkommen!

    Danke schonmal!

    Phil
     
  7. Ich würde das System mal schrttweise updaten - bis 9.2.2...
    Zuerst aber mal PR-RAM löschen.
    Beim Starten die Tasten Alt+Apfel+P+R gedrückt halten und das Startgeräusch dreimal ertönen lassen - dann loslassen und normal starten.
     
  8. thestraightedge

    thestraightedge New Member

    Wertes Forum!

    Der Rechner meiner Freundin läuft irgendwie nicht sauber. Es kommt viel zu oft vor, dass er plötzlich im Word oder einfach nur während er rumsteht einfriert und NICHTS mehr geht. Wenn man ihn dann über den Knopf an der Seite resetet erscheint erstmal für ca. 25 Sekunden ein leerer blauer Screen.
    Danach wird ein blinkendes Diskettensymbol mit einem Fragezeichen eingeblendet, welches nach ca. 10-15 Sekunden von dem kleinen Rechner, der den Bootvorgang symbolisiert, überblendet werden.

    Macht mir irgendwie Angst und sieht nicht gut aus. Sowohl die Abstürze als auch das Disketten-Fragezeichen Ding.

    Kann mir jemand sagen was das bedeutet und wie ich es in den Griff bekomme?

    Der Rechner ist eigentlich frisch komplett neuinstalliert und hat momentan nur wenige Anwendungen drauf...

    Mhhh...

    Hilfe wäre nett. Sagt meine Freunding auch.

    Phil
     
  9. Olley

    Olley Gast

    sag mal deiner freundinG sie soll den imac von cd booten und die erste hilfe laufen lassen.
    viel erfolg
     
  10. Macci

    Macci ausgewandert.

    ja, da hat der Bluna-Pro nicht unrecht...aber vorher solltet ihr mal unter Systemeinstellungen das Startvolume neu auswählen, vielleicht hilft das schon...
     
  11. Wenn es X ist, kann es sein, da du im NV-RAM abgelegte Infos löschen musst/kannst. Sind irgendwelchen Perepheriegeräte angeschlossen: USB oder Firewire.

    Aber es kann auch anderes sein. Problematisch muss das zunächst mal nicht sein.

    Festplatten-Dienstprogramm von CD starten ist zunächst mal der erste Schritt.
     
  12. j.meister

    j.meister New Member

    originalplatte? speicher nachgerüstet?
     
  13. thestraightedge

    thestraightedge New Member

    danke schonmal für die Tipps!

    Hätte mich ein wenig deutlicher ausdrücken sollen:
    Das Standard-Prozedere habe ich bereits durchexerziert -

    Startvolume überprüft - stimmt!
    Erste Hilfe durchlaufen lassen - sagt mir beim Überprüfen & Reparieren, dass alles ok ist!

    Trotzdem diese lästigen Abstürze.

    Der Rechner bootet unter OS 9.1, hat 128 MB Ram (jaja, ist wenig, reicht aber für ein bisschen Word und Internet...), und eigentlich scheint alles ok zu sein. Bootet (wenn er denn anfängt...) flott, ist ja auch nicht viel drauf, aber friert halt ab und an mit diesen unangenehmen Folgen ein.

    Nochwas dazu: Wenn er denn einmal abgeschmiert ist und das Startvolume so merkwürdig nicht finden kann, ist das CD Laufwerk auch tot. Auch Neustarts helfen nicht, man muss dann immer einmal komplett ausschalten...

    Habe heute mal das Marine Aquarium Saver Modul runtergeschmissen. Mache das ein wenig verantwortlich für den Ärger...

    Weitere Hilfen dennoch willkommen!

    Danke schonmal!

    Phil
     
  14. Ich würde das System mal schrttweise updaten - bis 9.2.2...
    Zuerst aber mal PR-RAM löschen.
    Beim Starten die Tasten Alt+Apfel+P+R gedrückt halten und das Startgeräusch dreimal ertönen lassen - dann loslassen und normal starten.
     

Diese Seite empfehlen