Mit ffmpegx VCD Konvertieren und brennen

Dieses Thema im Forum "Hardware" wurde erstellt von ghiesz, 24. Januar 2003.

  1. ghiesz

    ghiesz New Member

    Welche Einstellung benötigt ffmpegx um normale VCD´s zu konvertieren.
    Die Einstellungen für SVCD weiß ich aber nicht für VCD.
    Bei der Einstellung unter dem Reiter VCD pal wird unter Optionen auch QT Decode aktiviert, ist das richtig unter Tools wird Mux as SVCD eingestellt, wieso nicht VCD.

    Danke
     
  2. immi666

    immi666 New Member

  3. MacPENTA

    MacPENTA New Member

    @ ghiesz

    einfach unter quick presents "vcd pal" auswaehlen.

    unter options "xvcd"

    der rest wie immer.

    qt decode ausstellen !!

    GRussMAcPENTa
     
  4. immi666

    immi666 New Member

    hi penta!!! du untreue tomate.....
    wir haben schon seit `ner woche nicht
    mehr getschättet!!!!
    :-((

    grüsschen,
    immi

    PS. SVCD mit problemfällen funzt mittlerweile...
    habe einfach ton & bild getrennt encodiert!
    YEAHHHH!!!
     
  5. tasskaff

    tasskaff New Member

    Für mich zumindest nicht.
    In dem SEHR GUTEN Tutorial wird auf VCDs
    nicht differenziert eingegangen.
     
  6. MacPENTA

    MacPENTA New Member

    @immi666

    hehe du mich auch ;)
    aha ,das mit dem getrennt sagte ich dir aber auch schon vor jahrtausende*g

    ich hab mittagschicht bin aber ab heute nacht mehr on.

    GRussMAcPENTa
     
  7. ghiesz

    ghiesz New Member

    Rest wie immer, heißt das unter Options "Encode hi freq" Constant bitrate aktiviert ??
    Mux as VCD oder auf SVCD belassen ??
    Unter quick present sind diese Einstellungen dann verändert.
    Versuche grade zu konvertieren habe aber Encode hi freq nicht aktiviert.
    Problem??
    Danke
     
  8. MacPENTA

    MacPENTA New Member

    @ghiesz

    )Rest wie immer, heißt das unter Options )"Encode hi freq" Constant bitrate )aktiviert ??
    ja genau

    )Mux as VCD oder auf SVCD belassen ??
    wenn du die einstellung unter "tools" meinst ja,weil das ist nur zum nachtraeglichen bearbeiten gedacht hat nix mit dvd coden zutun.

    )Unter quick present sind diese )Einstellungen dann verändert.
    )Versuche grade zu konvertieren habe aber )Encode hi freq nicht aktiviert.
    )Problem??
    wuerd ich anstellen weil das macht die qually besser auch " q min auf 4 stellen .

    GRussMAcPENTa
     

Diese Seite empfehlen