mit Mozilla unter 1 MHz?

Dieses Thema im Forum "Hardware" wurde erstellt von hapu, 14. August 2002.

  1. hapu

    hapu New Member

    Ich erteste gerade die Verwendung von Mozilla 1.0, wobei die Daten auf einem w2k-Server liegen (100MBit-Netz). Die Einstellungen sind schnell vorgenommen, ABER:

    Ein PowerMac G4 Dual-450 mit 896 MByte RAM verkommt dabei zu einer mir unbekannten Langsamkeit: Scheinbar durchbricht der Mac die 1 MHz-Grenze nach UNTEN! Es ist absolut entsetzlich!!!!!

    Und jetzt will ich von euch hören, dass ich nicht der einzige bin und dass schon jemand die Ursache dafür gefunden hat und das Problem ganz leicht zu beheben sei ...

    JaaA???
     
  2. MacKlausi

    MacKlausi New Member

    Und was bitte schön testest du da? Vielleicht gibst du ja noch weitere Infos. Wenn z.B. PHP-Skripte mit Mysql Datenbank etc auf dem Server liegen, bremst das die Zugriffszeit nämlich gewaltig. Weil die meiste Zeit dann für die Datenbank verwendet wird und nicht für den Transfer.

    Aber das ist alles erst erkundbar, wenn du mehr Infos rausrückst. Also los, her damit ....
     
  3. hapu

    hapu New Member

    Da fehlt doch wirklich ein entscheidender Hinweis: Es geht um die eMails!
    Ich habe meine eMails (einige Hundertschaften) wegen der Bandsicherung am w2k-Server gespeichert.
    Die Verwendung dieser Daten bringt meinen Mac fast zum Stillstand!

    Biiitte Hiiilfe!
     
  4. charly68

    charly68 Gast

    die email holst du per mozilla ab und speicherst die bei deinen 2wk server ab? mahh dat kann nicht gut gehen. der sucht sich doch einen wolf. sollest die daten von mal zu mal dann rüber speichern zum sichern aber nicht ständig dort ablegen.

    sonst ist mozilla eigentlich nicht so lahm, es seiden du hast was mit java laufen. limewire oder sap-gui. da steht der browser fast.

    und noch was hab den gleichen mac und ramzahl wie du.... und nix mit problem mozilla.
     
  5. hapu

    hapu New Member

    Bislang hatte ich mit meinen PCs und Windows-Mozilla keine Probleme mit server-gespeichertern eMails - alles lief in angenehmer Geschwindigkeit UND ich konnte die eMails auf Band mitsichern.
    Ist doch traurig, dass der Mac-Mozilla da derart viel schlechter ist ... und ich dachte immer an eine gemeinsame Codebasis bei Mozilla!
     
  6. hapu

    hapu New Member

    Nachsatz zu meinen Testereien:

    Niedergedrückt von den o.g. Erfahrungen habe ich schon begonnen, die Surf-Performance von Mozilla zu kritisieren, mir sind alle Seiten soetwas von spürbar langsamer vorgekommen als auf den PCs (egal ob 1800+ oder 650 MHz) -doch dann kam Chimera 0.4 daher und machte mich glücklich: Mein Mac rast ab wie eine Rakete!

    an alle: Chimera starten!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  7. charly68

    charly68 Gast

    der ist bei mir schon seit der ersten stunde drauf *ggg*
     
  8. hapu

    hapu New Member

    Ich erteste gerade die Verwendung von Mozilla 1.0, wobei die Daten auf einem w2k-Server liegen (100MBit-Netz). Die Einstellungen sind schnell vorgenommen, ABER:

    Ein PowerMac G4 Dual-450 mit 896 MByte RAM verkommt dabei zu einer mir unbekannten Langsamkeit: Scheinbar durchbricht der Mac die 1 MHz-Grenze nach UNTEN! Es ist absolut entsetzlich!!!!!

    Und jetzt will ich von euch hören, dass ich nicht der einzige bin und dass schon jemand die Ursache dafür gefunden hat und das Problem ganz leicht zu beheben sei ...

    JaaA???
     
  9. MacKlausi

    MacKlausi New Member

    Und was bitte schön testest du da? Vielleicht gibst du ja noch weitere Infos. Wenn z.B. PHP-Skripte mit Mysql Datenbank etc auf dem Server liegen, bremst das die Zugriffszeit nämlich gewaltig. Weil die meiste Zeit dann für die Datenbank verwendet wird und nicht für den Transfer.

    Aber das ist alles erst erkundbar, wenn du mehr Infos rausrückst. Also los, her damit ....
     
  10. hapu

    hapu New Member

    Da fehlt doch wirklich ein entscheidender Hinweis: Es geht um die eMails!
    Ich habe meine eMails (einige Hundertschaften) wegen der Bandsicherung am w2k-Server gespeichert.
    Die Verwendung dieser Daten bringt meinen Mac fast zum Stillstand!

    Biiitte Hiiilfe!
     
  11. charly68

    charly68 Gast

    die email holst du per mozilla ab und speicherst die bei deinen 2wk server ab? mahh dat kann nicht gut gehen. der sucht sich doch einen wolf. sollest die daten von mal zu mal dann rüber speichern zum sichern aber nicht ständig dort ablegen.

    sonst ist mozilla eigentlich nicht so lahm, es seiden du hast was mit java laufen. limewire oder sap-gui. da steht der browser fast.

    und noch was hab den gleichen mac und ramzahl wie du.... und nix mit problem mozilla.
     
  12. hapu

    hapu New Member

    Ich erteste gerade die Verwendung von Mozilla 1.0, wobei die Daten auf einem w2k-Server liegen (100MBit-Netz). Die Einstellungen sind schnell vorgenommen, ABER:

    Ein PowerMac G4 Dual-450 mit 896 MByte RAM verkommt dabei zu einer mir unbekannten Langsamkeit: Scheinbar durchbricht der Mac die 1 MHz-Grenze nach UNTEN! Es ist absolut entsetzlich!!!!!

    Und jetzt will ich von euch hören, dass ich nicht der einzige bin und dass schon jemand die Ursache dafür gefunden hat und das Problem ganz leicht zu beheben sei ...

    JaaA???
     
  13. MacKlausi

    MacKlausi New Member

    Und was bitte schön testest du da? Vielleicht gibst du ja noch weitere Infos. Wenn z.B. PHP-Skripte mit Mysql Datenbank etc auf dem Server liegen, bremst das die Zugriffszeit nämlich gewaltig. Weil die meiste Zeit dann für die Datenbank verwendet wird und nicht für den Transfer.

    Aber das ist alles erst erkundbar, wenn du mehr Infos rausrückst. Also los, her damit ....
     
  14. hapu

    hapu New Member

    Da fehlt doch wirklich ein entscheidender Hinweis: Es geht um die eMails!
    Ich habe meine eMails (einige Hundertschaften) wegen der Bandsicherung am w2k-Server gespeichert.
    Die Verwendung dieser Daten bringt meinen Mac fast zum Stillstand!

    Biiitte Hiiilfe!
     
  15. charly68

    charly68 Gast

    die email holst du per mozilla ab und speicherst die bei deinen 2wk server ab? mahh dat kann nicht gut gehen. der sucht sich doch einen wolf. sollest die daten von mal zu mal dann rüber speichern zum sichern aber nicht ständig dort ablegen.

    sonst ist mozilla eigentlich nicht so lahm, es seiden du hast was mit java laufen. limewire oder sap-gui. da steht der browser fast.

    und noch was hab den gleichen mac und ramzahl wie du.... und nix mit problem mozilla.
     
  16. hapu

    hapu New Member

    Bislang hatte ich mit meinen PCs und Windows-Mozilla keine Probleme mit server-gespeichertern eMails - alles lief in angenehmer Geschwindigkeit UND ich konnte die eMails auf Band mitsichern.
    Ist doch traurig, dass der Mac-Mozilla da derart viel schlechter ist ... und ich dachte immer an eine gemeinsame Codebasis bei Mozilla!
     
  17. hapu

    hapu New Member

    Nachsatz zu meinen Testereien:

    Niedergedrückt von den o.g. Erfahrungen habe ich schon begonnen, die Surf-Performance von Mozilla zu kritisieren, mir sind alle Seiten soetwas von spürbar langsamer vorgekommen als auf den PCs (egal ob 1800+ oder 650 MHz) -doch dann kam Chimera 0.4 daher und machte mich glücklich: Mein Mac rast ab wie eine Rakete!

    an alle: Chimera starten!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  18. charly68

    charly68 Gast

    der ist bei mir schon seit der ersten stunde drauf *ggg*
     

Diese Seite empfehlen