Mit Nokia 6210 und PB G4 Ti ins Web ???

Dieses Thema im Forum "Hardware" wurde erstellt von MacLake, 19. August 2002.

  1. MacLake

    MacLake New Member

    Hallo,

    ich werde nun doch am Freitag für 2 Wochen nach Portugal in den Urlaub fliegen und muss aber per mail erreichbar sein. Habe ein Powerbook G4 und ein Nokia 6210. Kann mir jemand helfen, wie ich das zu arrangieren habe, damit ich meine mails abrufen kann??

    Danke für die Hilfe!

    MacLake
     
  2. olivervs

    olivervs New Member

    Hast Du ein (paar Monate altes) PowerBook G4 mit Infrarot-Schnittstelle oder ein brandneues ohne?

    Wenn Du IR hast:
    Systemeinstellungen/Netzwerk/IRDA Modemanschluss
    Wähle Modem: Nokia Infrared

    PPP-Einstellungen genauso, wie vom Provider vorgegeben. Wenn es mit dem eingebauten Festnetzmodem geht, geht es auch mit Handy.

    Es kann allerdings billiger oder schneller sein, eine spezielle Einwahlnummer vom Netzbetreiber zu wählen. In Portugal ist Dir das wahrscheinlich zu umständlich und Du zahlst lieber die horrenden Auslandsgebühren des portugiesischen Netzbetreibers.

    Wenn Du kein IR hast:
    ist es schwieriger, Du brauchst dann entweder Bluetooth für Handy und PowerBook (sehr umständlich bei 6210) oder ein USB-Interface fürs Nokia. Das Hauptproblem ist aber die physikalische Verbindung, die Software ist schon ok.

    Kannst übrigens auch mit Virtual PC Nokia Software betreiben, oder mit der Software GSM Remote das Adressbuch überspielen, supercool:
    <http://www.traud.de/gsm/remote/>
     
  3. olivervs

    olivervs New Member

    ...am einfachsten ist allerdings Benachrichtigung per SMS und dann ab ins Internet-Cafe, um per Web-Oberfläche die Emails abzufragen.

    PowerBook am Strand ist doch nicht optimal, wegen hellem Sonnenlicht auf dem Display und Sand im Laufwerk.
     
  4. MacLake

    MacLake New Member

    Hey, Tausend Dank!

    Hab ein paar Monate altes mit IR-Schnittstelle. Wusste nicht, dass die neuen keine mehr haben. Werde das mal von Deutschland aus noch testen. Das mit dem Internet-Cafe wird wohl bisschen schwierig werden, weil wir wohl ziemlich in die Pampa gehen.

    Wenn ich es richtig verstehe, dann gebe ich die Zugangsdaten für meinen zweiten t-online-User ein, weil der erste ja der DSL-User ist.

    Kannst Du mir mal den Installer von Herrn Traud schicken, ist momentan nicht downloadbar!

    Das mit dem Sand und der Sonne sehe ich ja ein, aber so hart werde ich es glaube ich nicht treiben.

    Gruß

    MacLake
     
  5. MacLake

    MacLake New Member

    Habe das mal probiert, klappt aber noch nicht. Das PowerBook will eine PPP-Verbindung aufbauen, cancelt das aber nach einer Sekunde wieder und behauptet dann: Kein Trägersignal gefunden. Das Handy wird definitiv erkannt, es steht angemeldet in der Infra-Rot-Titelleiste.

    Kann es einen Unterschied machen, ob man D2 oder D1 Kunde ist? Ich wäre D2 Kunde!

    Gruss MacLake
     
  6. olivervs

    olivervs New Member

    Der Zauber ist eigentlich derselbe wie beim ordinären Festnetzmodem. Kein Trägersignal heißt, es piept nicht am anderen Ende. Das kann viele Gründe haben, aber ich hätte mal T-Online unter Verdacht. Die haben sehr eigenwillige Parameter, wie AOL auch.

    Probier mal folgendes:
    1. Wähl mal Deine eigene Telefonnummer. Das sollte klingeln. Wenn das ok ist, stimmen schon mal die Schnittstelle zum Handy und das Modemskript einigermaßen.
    2. Probier mal andere Call-by-Call Internetanbieter, z.B. claranet oder MSN, Angaben dazu u.a. im netNewsLetter.

    In Deutschland würde sich eine spezielle D2-Nummer lohnen wg. Übertragungsqualität und Kosten, von Portugal aus ist das egal. Ich würde zumindest über eine email-Kopie als SMS nachdenken, Internet per Handy in der Wildnis ist langsam, unzuverlässig und teuer.
     
  7. olivervs

    olivervs New Member

  8. MacLake

    MacLake New Member

    1. Klingelt nicht bei mir!
    2. Hab noch einen 1und1 Puretec-Account, den ich auch nützen könnte. Aber irgendwie geht mir das zu schnell mit dem "Es konnte kein Trägersignal gefunden werden". Man meint fast, dass das PB schon wieder auflegt, bevor das Handy überhaupt was tun kann.

    In Deutschland ist das nicht weiter tragisch, weil ich fast überall ne Telefonsteckdose finde, die ich nutzen kann, und dann wähle ich mich über bspw. T-Online ein.

    Hast Du noch ne Idee??

    Gruss MacLake
     
  9. olivervs

    olivervs New Member

    Es klingelt NICHT? Dann ist das Modem noch gar nicht zum Zuge gekommen.

    Also ist das Modemskript schuld. Probier mal in den Systemeinstellungen ein anderes Nokia-Modemskript; ich glaube es gibt 2 oder drei zur Auswahl.

    Notfalls von einer Nokia- oder sonstigen Website ein neues Modemskript runterladen und verwenden. Zumindest eine bestimmte Nummer wählen sollte das Handy schon. (Du denkst natürlich an internationale Vorwahlen, +49...)
     
  10. Dutchdavid

    Dutchdavid New Member

    Hi MacLake,

    meine Konstellation: Tibook 550, Nokia 6210.

    Sehr wichtig: finde die Handy-einwahlnummern heraus (vom Provider). Bei mir (freenet) sind das nicht die gleiche wie Festnetz. Bei mir gibt es sogar eine für Inland, und eine andere für aus dem Ausland. Auch die Benützerdaten sind da anders.

    Modemscript: irgendwo hier im Forum habe ich herausfunden, dass die Nokia-Scripts nicht gut funktionieren - da gibt es ein anderer (auch schon im System), der besser klappt - damit hat es dann auf anhieb funktioniert.
    Bei mir ist das das Farallon Netopia 56k.

    Bedenke aber, dass die Übertragungsgeschwindigkeit sehr niedrig ist...

    Stöber einfach mal ein wenig herum im Forum - suchen hilft!

    Viel Erfolg, und ein schönen Urlaub!

    Gruss,

    David
     
  11. Bathelt

    Bathelt New Member

    Verwende die IR Scripts von 10.2 - sind OK

    ciao Jörg
     

Diese Seite empfehlen