mldonkey GUI

Dieses Thema im Forum "Hardware" wurde erstellt von Taipan, 17. März 2003.

  1. Taipan

    Taipan New Member

    Hi!
    Ich habe vor kurzem X11 von Apple und Fink installiert und versuche nun, das X11 GUI von mldonkey zum Laufen zu bekommen. Allerdings kommen immer Fehlermeldungen, weil Bibliotheken in /usr/local/lib statt in /sw/lib gesucht werden. Wieso ist das so? Ich habe schon angefangen, für jede einzelne Bibliothek einen symlink zu setzen, aber das kann ja auch nicht der richtige Weg sein, oder? Danke!
     
  2. tobio

    tobio New Member

  3. tobio

    tobio New Member

    habe ich Dein Posting jetzt so breit gemacht??? kam wohl durch den Link
     
  4. Taipan

    Taipan New Member

    Hi!
    gtk habe ich installiert, aber eben über Fink, daher befinden sich die Bibliotheken in /sw/lib/ statt /usr/local/lib/ .
     
  5. tobio

    tobio New Member

    Kann Dir nur sagen, dass Du Fink nicht brauchst. Installier doch den o.a. Link nochmal ganz normal. Dann sollte es klappen.

    tobio
     
  6. Taipan

    Taipan New Member

    Hi!
    Danke für die Hilfe, aber Fink habe ich sowieso wegen einiger anderer Dinge drauf, und wenn ich jetzt anfange, Bibliotheken im Verzeichnis von Fink und nebenbei noch in anderen Verzeichnissen zu installieren, wird mir das ganze ein zu großes Durcheinander. Das muss doch auch mit Fink gehen, dafür ist es doch da. Sonst bleibe ich halt beim Browser-GUI (grummel...).
     
  7. Jonathan

    Jonathan New Member

    mit netscape 7 ist die browser gui ganz cool. aber das _echte_ freak gefühl kommt erst in Terminal mit

    telnet localost 4000

    auf (oder so ähnlich)löppt aber. (Man muss ja eh warten, also warum eine GUI??)
     

Diese Seite empfehlen