mldonkey und 10.2....

Dieses Thema im Forum "Hardware" wurde erstellt von ddauer, 3. Oktober 2002.

  1. ddauer

    ddauer New Member

    hallo!

    habe mir die mldonkeybeta8r3 von http://homepage.mac.com/WebObjects/...=FileSharing.html&aff=consumer&cty=US&lang=en geladen. so, jetzt start ich den mist mit "./mldonkey > log.log"

    ok. scheint zu klappen. in der .log steht, dass die server usw- geladen sind. er beendet sich auch nicht mit nem BUS error.
    nur wenn ich ein Download hinzufüge kann ich jahre warten und es pasiert nichts. auch bei conneted server steht 0. er hat zwar über 1800 server, aber nichts passiert?
    wie geht das bei euch?

    David
     
  2. baltar

    baltar New Member

  3. Annatina

    Annatina New Member

    Hast Du immer noch das Problem, dass er sich nicht verbindet und der Download nicht startet?
    Wie steuerst Du denn den mldonkey?
    Ich benutze das Web Interface und beim ersten Mal hat es auch ziemlich lange gedauert.

    Wie sind denn deine Einstellungen? Ich habe als max. connected servers 30, server age 1 und damit rennt er eigentlich ziemlich gut. Wenn ich auf connect more servers gehe, was man unter 1.16 ja ziemlich häufig machen musste, bis er sich mit neuen Servern verbunden hat, verbindet er sich meistens schon nach 1 bis 2 mal drücken mit neuen Servern. Habe als server age auch 3 und 7 ausprobiert, aber habe den Eindruck, dass er schneller läuft mit weniger Servern, da der Download immer langsamer wird, sobald er sich, auch automatisch, mit neuen Servern versucht zu verbinden.

    Wenn ich den Donkey im Terminal starte, habe ich auch immer Meldungen, dass er sich neue Server Listen von diversen Quellen runterzieht. Bei meinen Einstellungen habe ich aber jetzt trotzdem momentan nur 970 Server in der Liste, aber mit TDSL eine konstante Download Geschwindigkeit von 40 bis 50 k/sec bei momentan 2 aktiven Downloads.

    Ansonsten versuche doch mal, dich direkt mit einem bestimmten Server zu verbinden. Das klappt auch viel besser als in der 1.16 Version, finde ich.

    Schreib mal, ob er jetzt läuft und wie und welche Einstellungen du hast.

    Annatina
     
  4. ddauer

    ddauer New Member

  5. baltar

    baltar New Member

    Installiere das Teil mal Neu

    Starte den Esel nur mit
    ./mldonkey

    So kannst du direkt sehen was passiert

    das log.log soll das logfile im Ordner ablegen u. das & sorgt dafür das man das Terminal beenden kann u. der Esel im Hintergrund weiterläuft.

    Nebenbei NEUSTART (oder mldonkey killen) mit der Option & lief der Esel auch weiter als ich mich Ab und Angemeldet hatte!!!!

    Meine Infos beziehen sich auf die Version vom 05.10.

    http://savannah.nongnu.org/download/mldonkey/release-1.99.beta8+5/

    Für 10.1.5 User reicht die Version 1.16
    Für Jaguar User die letzte Beta (wegen Bus-Error)

    Vgl. auch Postings unter
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=38601

    Zu den Server Connects habe ich schon ein paar mal geschrieben, das die Beta max 5 Server Besucht, was vom Aufbau des Esel Netzes ja nicht verkehrt ist, da die Server untereinander auch Vernetzt sind.

    Was nützt ein hoher Traffic auf der Leitung, wenn man mit 30 Server Verbindung hält???

    Server sorgen nur dafür das Clients (wie unser Esel) Suchen können u. gefunden werden. Ziehen tun wir von anderen Clients.

    MfG
     
  6. ddauer

    ddauer New Member

    nichts passiert. kein servers connected, kein dl geht. schade. muss ich wohl noch ein weilchen auf die final warten.
     
  7. baltar

    baltar New Member

    Langsam!

    Also du Startest ./mldonkey

    was wird im Terminal ausgegeben?

    MfG
     
  8. ddauer

    ddauer New Member

    Your system supports 256 file descriptors
    Network Donkey registered
    Loading history file ...Network Donkey:server registered
    Network Donkey:server disabled
    Network Donkey enabled
    Error loading /Volumes/Internet/eDonkey/mldonkey-distrib-1.99/comments.met: Sys_error("/Volumes/Internet/eDonkey/mldonkey-distrib-1.99/comments.met: No such file or directory")
    Next minute: 0
    2 minutes: 0
    3 minutes: 0
    4 minutes: 0
    5 minutes: 0
    Connection refused : connect
    chat_app_host=localhost chat_app_port=5036
    SHARING /Volumes/Internet/esel/mldonkey-distrib-1.99/incoming
    QUERY URL http://ocbmaurice.dyns.net/pl/slist.pl?download
    Resolving ocbmaurice.dyns.net ...done
    Welcome to MLdonkey client
    Check http://go.to/mldonkey for updates
    To command: telnet 127.0.0.1 4000
    Or with browser: http://127.0.0.1:4080
    dyld: ./mldonkey_guistarter can't open library: /usr/X11R6/lib/libXext.6.dylib (No such file or directory, errno = 2)
    SIGCHLD
    INDIRECTION
    Indirection http://swissphoenix.li/maurice/serverlist/rxzfivsajt/server.met
    Resolving swissphoenix.li ...done
    143 SERVERS ADDED

    vorher halt noch die ganzen Meldungen vonwegen config file not found. creating one...
     
  9. baltar

    baltar New Member

    läuft doch!

    hast du iChat ?

    Nebenbei, die Finalversion könnte schon diese Version sein, nur mit a la Norton viel Gui (Server Such Grafiken, Proz. Diagramme, Traffic in Bit per 3D, Sprachausgabe! u. sonstige Luftmeldungen)

    MfG
     
  10. dawys

    dawys New Member

    Hi, bei mir kommt zwar kein BUS-Fehler aber sonst das selbe:
    --- Connected to 0 servers on the Donkey network ---

    :-(

    Dawys
     
  11. baltar

    baltar New Member

    Nach einem kleinen chat mit ddauer läuft der Esel bei Ihm.

    Ich habe nur das was hier schon X mal gepostet wurde im Chat Wiederholt.

    Starte einfach den Esel u. las Ihn mal 10 Minuten laufen.

    Einfach nur
    ./mldonkey

    Warte, oder mach was anderes mit dem Rechner. Lass dem Esel die Zeit, seine Arbeit zu tun.

    MfG
     
  12. Annatina

    Annatina New Member

    So, also ein paar Tage später......
    Ich habe jetzt hier die 1.99 Beta 8 Version laufen mit XDarwin und die läuft ohne Probleme.

    Ich starte den Donkey in XDarwin mit ./mldonkey und der Rest geht von selbst. Es erscheint oben links ein "Button" und wenn der GUI gestartet ist, bin ich schon mit mind. 7 Servern verbunden. Und das bleibe ich auch ..... seit Sonntag kein Bus Error. Allerdings interessanterweise nur in XDarwin. Ich habe die gleiche Beta Version auch mal im Terminal gestartet und im Schnitt jede Stunde Bus Error.

    Allerdings habe ich noch was sehr interessantes entdeckt. Ich bin gerade mit durchschnittlich 12 kB/s ein File am downloaden, obwohl ich mit keinem einzigen User verbunden bin. Wo kommt das her? Ist es ein Bug und er zeigt es mir nur nicht an oder lade ich von einem Server?

    Annatina
     
  13. dawys

    dawys New Member

    ich kann es stunden lang laufen lassen und es bleibt leider immer bei

    --- Connected to 0 servers on the Donkey network ---

    suchen funktioniert
     
  14. kawi

    kawi Revolution 666

    ja schon blöd sowas ;-)
     
  15. baltar

    baltar New Member

    Die 8+5 Beta läuft auch unter OSX ohne Busfehler.

    Wenn der Esel wirklich keine Server findet einfach Server.met hinzufügen.....

    MfG
     
  16. baltar

    baltar New Member

    Die 8+5 Beta läuft auch unter OSX ohne Busfehler.

    Wenn der Esel wirklich keine Server findet einfach Server.met hinzufügen.....

    MfG
     
  17. baltar

    baltar New Member

    Die 8+5 Beta läuft auch unter OSX ohne Busfehler.

    Wenn der Esel wirklich keine Server findet einfach Server.met hinzufügen.....

    MfG
     

Diese Seite empfehlen