mldonky stürzt unter Jaguar ab!!!

Dieses Thema im Forum "Hardware" wurde erstellt von stskate, 5. November 2002.

  1. stskate

    stskate New Member

    Hi Leute,

    nochmal ne Frage zu mldonkey. Seit ich auf Jaguar umgestiegen bin stürzt meine mldonkey-Version (1.16) immer so nach 10 Minuten ab.

    Hab dann versucht ne neuere Version zu benützen. Habe so ne beta-Version (1.99) und 2.00 versucht. Da kommt beim starten im Terminal aber immer Folgender Fehler:

    dyld: ./mldonkey can't open library: /usr/local/lib/libdl.dylib (No such file or directory, errno = 2)
    Trace/BPT trap

    Hab aber keine Ahnung was "libdl.dylib" ist und wo ich das bekomme.

    Kann mir jemand helfen mldonkey unter Jaguar zum laufen zu bekommen??

    Grüsse St
     
  2. stskate

    stskate New Member

    Hi Leute,

    nochmal ne Frage zu mldonkey. Seit ich auf Jaguar umgestiegen bin stürzt meine mldonkey-Version (1.16) immer so nach 10 Minuten ab.

    Hab dann versucht ne neuere Version zu benützen. Habe so ne beta-Version (1.99) und 2.00 versucht. Da kommt beim starten im Terminal aber immer Folgender Fehler:

    dyld: ./mldonkey can't open library: /usr/local/lib/libdl.dylib (No such file or directory, errno = 2)
    Trace/BPT trap

    Hab aber keine Ahnung was "libdl.dylib" ist und wo ich das bekomme.

    Kann mir jemand helfen mldonkey unter Jaguar zum laufen zu bekommen??

    Grüsse St
     
  3. Taipan

    Taipan New Member

    Hi!
    Auf http://homepage.mac.com/michelmoreau gibt es ein Archiv namens dlcompat_Jaguar.pkg.sit. Dieses Paket installiert eine library, die die neueren Versionen von mldonkey benötigen.
     

Diese Seite empfehlen