MMM - mein "Mail" muckt.....

Dieses Thema im Forum "Software" wurde erstellt von trw, 17. Mai 2003.

  1. trw

    trw New Member

    Moinmoin,

    ich hab ein Problem mit "MAIL", kann mir jemand helfen?????

    Seit ein paar Tagen habe ich meine ganze "Verwaltung" nur noch auf Mac umgestellt und will auch nix mehr mit Outlook o.ä. zu tun haben...
    Allerdings bin ich in der OSX-Welt noch relativ neu.

    Doch immer wenn ich "MAIL" wiederholt starte oder zwischen einzelnen Konten wechsel, erscheint diese Fehlermeldung:

    "Das Postfach ?~/Library/Mail/XXXXX/INBOX.mbox? wird zur Zeit von ?XXXXX? auf dem Server ?XXXXX.local.? benutzt. Wenn Sie ein Postfach öffnen, das bereits benutzt wird, beschädigen Sie es möglicherweise."

    Hab schon überall nach Hilfe gesucht, aber es klappt nicht so recht...!
    Einzige Hilfe war, das es irgend etwas mit dem Schlüsselbund sein könnte. Hilft mir aber gar nicht weiter.
    Oder könnte es was damit zu tun haben, dass ich "Dave" benutze - wohl eher nicht oder!?

    Dabei bin ich der einzige Nutzer an meinem MAC (10.2.6) und wohl somit ja auch Admin, oder!?

    Was mach ich falsch, was muss ich anders einstellen oder kann mir sonst jemand helfen?

    Bitte, bitte, bitte!!!!! :) :confused:
     
  2. heiki

    heiki New Member

    Moin,

    ich habe diese Fehlermeldungen immer abgenickt, bzw. ignoriert. Mir ist dabei nie etwas verloren gegangen.

    Und jetzt wo Du es sagst, es tritt bei mir seit Monaten nicht mehr auf....X lebt...

    Das wird schon wieder!

    Heike
     
  3. trw

    trw New Member


    Jo, danke, das tue ich auch - ist doch aber nervig oder???? Nach wieviel Klicks oder Monaten verschwindet denn das?? :)

    Den Fehler muß man doch aber beseitigen können. oder!?!? Ist doch schließlich Mac und OSX.
     
  4. heiki

    heiki New Member

    Es verschwand nach irgendeinem Uptade (habe bei den vielen Updates irgendwie die Übersicht verloren ;) )

    Das kanns aber bei Dir nicht sein, Du hast die aktuelle Version.

    Auch anderes komisches Verhalten ist irgendwann anders (meist besser).
    Führe mal die CronJobs aus (Mac Janitor, Coctail oder so was), mal ein Neustart....

    Ich bin überzeugt davon: X lebt.

    Heike
     
  5. macuta

    macuta New Member

    Hallo trw, macjanitor ist wirklich sinnvoll und einmal PRAM zappen kann auch nie schaden
     
  6. trw

    trw New Member

    Danke für den Tipp....

    Das erste hab ich schon gemacht - bringt aber nix!

    Kannst du mir mal etwas genauer beschreiben, was beim P-RAM zappen genau passiert...? Weiß ich echt nicht so ganz - sorry!
    Weiß nur, das die Aktion den Parameter-RAM zurücksetzt. Aber was bedeutet das genau? Muß ich danach irgend welche Einstellungen wieder neu vornehmen, oder was?

    Und du meinst das hilft????

    Immer noch:
    HILFE HILFE HILFE!
     
  7. macuta

    macuta New Member

    die technikusse können zu pram zappen sicher die gewünschte erläuterung liefern, für mich ist es eine Art Aspirin, kann nichts schaden, man muss auch nichts neu einstellen und es hilft.
    Nicht, dass man bei OS X häufig ernsthaft HIlfe bräuchte ? ;-))
    Hab mir Dein Posting noch mal durchgelesen: "wiederholt starte", meinst Du damit, dass Du das Programm ganz beendest?
    und was meinst Du mit Konten wechseln? ich habe 6 EMail konnten nebeneinander friedlich in Mail, alle werden gleichzeitig abgefragt, das einzige, was ich "wechsle" ist das Absender-Konto
    Und wie "neu" bist Du? Es gibt so schöne Webseiten, Tipps im Forum, Bücher ?
     
  8. trw

    trw New Member

    Puuh, jetzt versuch ich mal eins nach dem anderen....

    --"...wiederholt starte..."
    Ja, da ich mit etlichen Programmen gleichzeitig arbeite, beende ich Mail des öfteren.

    --"..Konten wechseln.."
    Ich habe dort vier Emails eingerichtet, die ich wie du abrufe. Wenn ich dann aber z.B. nur Einträge eines Konto mir anzeigen lassen will und danach wieder die Einträge aller sehen möchte, kommt die Fehlermeldung.

    --"..Und wie "neu" bist Du.."
    Naja, an den PC bin ich während meines ersten Studiums ab 94 gekommen, an den Mac während meines zweiten 2001.
    Und mit OSX arbeite ich seit ca. 3 Monaten - aber halt nur als Anwender. Mit PC arbeite ich nur noch, wenn es sein muss. Arbeite z.Z meist mit PB Ti 15", 1GHz, 1GB, Superdrive, OS X 10.2.6.

    Und wie schon gesagt, habe ich noch keinen passenden Tipp (Buch, Web, Forum) zu meinem Problem gefunden.

    Brauche immer noch HILFE..... :)
     
  9. macuta

    macuta New Member

    Eine Lösung für Dich habe ich immer noch nicht, aber Programme beenden ist bei OS X niormalerweise nicht nötig, weil ein Programm, dass gerade nichts macht auch keinen Speicher frisst.
    Jedenfalls ist dein Thema jetzt weiter aktiv und die Chance, dass einer der Meister noch mal einen Blick wirft, bleibt bestehen ?
    (Für meine Probleme habe ich im Forum fast immer wirklich gute Hilfe bekommen ?)
    Viel Glück
     

Diese Seite empfehlen