modem einwahl blockiert den rechner

Dieses Thema im Forum "Hardware" wurde erstellt von mordor, 13. Januar 2002.

  1. mordor

    mordor New Member

    es kommt viel vor, dass ...wenn man sich per modem ins netz einwählt. die einwahl lange verzögert wird. der rechner ist dann voll blockiert. nicht einmal crt alt esc geht. und die maus ruckelt irgendwie so komisch rum.
    dann kommt ne felhlermeldung...wie "konnt nicht verbindung herstellen"

    was ist denn da das problem? kennt ihr das auch?

    mordor
     
  2. gratefulmac

    gratefulmac New Member

    OS X,davon gehe ich mal aus.Schau mal ob in deinen Netzwerkeinstellungen richtig eingeben ist.Wenn Du eine Verbindung herstellen willst,schau doch mal in das Verbindungsprotokoll.das findet man wenn man das Prog. Internet connect aufgerufen hat in der Menüleiste.
    Das Protokoll zeigt dann an wo auf der Strecke zum Provider der Fehler liegt.
    Wenn der Rechner regelrecht seine Arbeit einstellen will,hat er echt ein Problem.Vieleicht findet er das benötigte Modem nicht richtig und gibt deshalb sein Bemühen auf.

    Na ich kann hier viel spekulieren,wenn ich keine genauen Angaben habe.
     
  3. mordor

    mordor New Member

    powerbook 500 mit 512mb und system osx 10.1.2
    apple internes modem v90
    fehlerkomprimierung im modem aktiviert
    wählart ton (was immer das auch bedeuten mag)
    vor dem wählen auf freizeichen warten
    ppp:
    tcp headcomprimierung verwenden

    das sind meine netzwerkeinstellungen.
    manchmal kann ich mich sauber ohne probleme einwählen und manchmal kommt es zu der oben genannten totalen blockierung des systems... und der ruckelnden maus.

    hilft dir das weiter?

    mordor
     
  4. gratefulmac

    gratefulmac New Member

    Ja.Also wenn es manchmal einwandfrei geht muß von den Grundeinstellungen her alles o.k. sein.
    Schau Dir mal regelmäßig das Verbindungsprotokoll an.Das zeigt an wie weit die Verbindung funktioniert und ab welcher Stelle abgebrochen wird.
    Dadurch kann man den Fehler aufspüren.Es muß nicht immer auf deinem Rechner liegen.Es kann auch beim Provider liegen.
     
  5. mordor

    mordor New Member

    der provider...???wie sollte der denn den ganzen computer blockieren?

    einen abbruch könnte ich mir eher vorstellen.

    oder vielleicht kann os x noch nicht ganz mit so einer fehlermeldung umgehen...

    ich werde mal regelmässig die protokolle prüfen.

    vorerst mal danke

    mordor
     
  6. macmiguel

    macmiguel New Member

    Hallo

    MODEM!!!
    habe keine andere Verbindung,(laut t.nicht in diesem Millenium,ausserIsdn)und hin und wieder
    kackt nach der Einwahl wenn ich über so Komische Brouwser wie iCab oder Mozilla
    reingehe die Verbindung ab.Besonders bei Freenet o.Ä. die einen auf die Seite zwingen wollen.(habe den Eindruck als ob sie die verbindung nach 20 min cutten oder so,falls man nicht darauf eingeht)Hilfreich scheint mir zu sei ,als erstes IE auf deren Seite zu lassen(im Dock ablegen) und dann mit anderen weiter zu surfen.Für mich ins Forum normal mit Mozilla,Downloads mit
    iCab etc. und der Rest funzt beim PB400
    mit 384Mb Ram und reichlich GB alsFW HDs unter 10.1.2 tadellos!!!!

    Einer mehr bei dem alles rennt unter X

    Gruss ans beste Forum von allen
    m
     
  7. ricoh

    ricoh New Member

    Ist wohl ein Fehler im Betriebssystem, da nur ein Neustart die Einwahl wieder in Schwung bringt. Das Problem kenne ich.
     
  8. mordor

    mordor New Member

    das problem liegt sicher nicht am betriebssystem!!!

    das liegt an der telefonverbindung.

    1. deine telefongesellschaft sendet eventuell alle 10 cent mal ein signal.
    damit normalerweise bei einem telefon die gebühren laufend ersichtlich sind.>>>doch beim internet wird die verbindung meistens beim 2 oder dritten signal abgebrochen
    ruf mal deine telefongesellschaft an, die können das signal abschalten.

    2 rauschen in der telefonleitung (knacksen)

    habe mich auch lange damit herumgequält...jetzt läuft es wieder wunderbar

    mordor
     
  9. Macci

    Macci ausgewandert.

    ...oder 3-7 min ungeduldig aufs Farbrädchen glotzen, dann gehts normal weiter...ist manchmal so und liegt wahrscheinlich wirklich am System.
     
  10. gratefulmac

    gratefulmac New Member

    @Mordor

    Das dein Rechner regelrecht blockiert ist, irritiert mich gewaltig.(Liegt garantiert nicht am Provider.Logo)
    Wenn es nur das Prog. "Internet Connect" ist,kannst Du es mit "sofort beenden"abschießen.Dann funzt der Rest.
    So ein Fehler der den totalen Betrieb des Rechners einstellt führe ich eher darauf zurück,das er irgendwas(was er für die Verbindung braucht) nicht findet u. dadurch in die Knie geht.

    Um es kurz zu machen.Entweder beim Neustart mit gedrückter -S Taste in den Singel User Modus gehen und mit fsck-y den Fehler reparieren od.System-CD einlegen u. noch mal X rüberbügeln(dabei wird alles nochmal Neu angelegt u. Optimiert).Dauert ca. 20 min.
     
  11. mordor

    mordor New Member

    was gehe ich beim rüberbügeln für ein risiko ein?

    welche einstellungen gehen dann ab ins nirvana?

    habe ich grössere installationen wieder in sicht...muss ich meine user neu anlegen..???
    muss ich alle meine daten updaten???

    mordor

    ach ja...was ist denn ein single user modus und was bedeutet "und mit fsck-y den Fehler reparieren"????
     
  12. Kate

    Kate New Member

    Wenn das so ist, dann kann lookupd das Problem sein, dann muss man die Suchreihenfolge der Netinfoclients anpassen, was aber nicht jedermanns Sache ist. Lookupd sucht nämlich recht oft nach Netzwerdiensten, DNS Servern usw. . Wenn nichts lokal gefunden wird, oder die Suche direkt im Netzwerk (über Modem bei dir) started, dauert es manchmal etliche Minuten bevor der Versuch mit einer Zeitüberschreitung endet und abbricht. Währenddessen steht der Mac, nichts rührt sich.
    Am besten mal das Programm Konsole aus den Hilsprogrammen starten und nachgucken was dort an Meldungen kommt. Wenn dort steht NFS lookup, DNS lookup, lookupd timeout oder ähnliches dann ist das die Ursache. Wenn das so ist kann ich dir schreiben wie man das behebt. Es ist recht aufwändig wenn du noch nie mit dem Terminal gearbeitet hast, und bloss so auf Verdacht zu viel Ärger......
     
  13. gratefulmac

    gratefulmac New Member

    Betreff: fsck
    Single User Modus bedeutet,das nur die absolut notwendige Systembasis geladen wird. Beim Neustart Befhl-S Taste gedrückt halten.

    fsck= file system consystency check
    Dieses Prog. überprüft u. repariert die Dateistruktur. Mit -y wird das Programm angewiesen alle Anfragen automatisch zu bestätigen.

    BEACHTE:auf dieser Ebene gilt die amerikan. Tastaturbelegung.Schau also erstmal in die Tastatureinstellungen,wo da das y ist.Bin mir nicht sicher aber es mü?te "ß" sein.

    Wenn bei der ganzen Aktion Fehlermeldungen auftreten,wiederholst Du fsck-y,bis keine Probleme mehr gefunden werden.

    Wenn alles Geschafft ist, tippst Du "exit" ein und ab geht es auf die Aqua-Oberfläche.

    System CD:

    Habe ich bisher nur 1 mal machen müssen.
    Es kann sein das Du iTunes neu installieren mußt.
    Bei mir sind keine Daten verlorengegangen.Alles war an seinem Platz.
    Eigentlich wird bei dieser Aktion vom System nur nachgeschaut ob alles an seinem Platz ist,das fehlende dazugeschrieben und alles nochmal optimiert.
     
  14. Kate

    Kate New Member

    Vorsicht, bei der US-amerikanischen Tastatur sind gerade y und z vertauscht. ;-)
    Lies doch einfach bei Apple nach, Artikel 106214 erklärt wie man unter anderem als Single User started und dann das Filesystem reparieren lässt.
     
  15. mordor

    mordor New Member

    kann es damit zusammenhängen, dass ich eine andere netzwerk umgebung manchmal benutze, die ich im büro nit dem ethernet ans powerbook anstöpsle???

    ich schalt aber da immer um. dazwischen starte ich aber den rechner nicht neu. kann es sein, dass das systemein wenig hinten nach hinkt und denkt es sei noch am ethernet im büro'

    mordor

    ach ja. kann ich mir single user mode auch was kaputt machen...so bei fehleingabe oder unwissen. kann ich das system zum totalen abgang bringen? oder ist das eine sicher sache, wie erste hilfe einfach per terminal.
     
  16. Kate

    Kate New Member

    Wenn du deine Netzwerumgebung umschaltest, sollte kein Ärger oder eine Verzögerung eintreten, die lookupd typische Totzeit tritt bei allen Netzwerkkonfigurationen auf, möglicherweise kommt noch hinzu, dass ein DNS Server aus deinem Arbeitsnetz Zuhause "fehlt", aber das sollte eigentlich kein Problem sein....

    Single user betrieb ist nicht so ganz fallenfrei, aber im Grunde unproblematisch, du musst dich eben nur an das halten was du tun sollst, nichts falsch eintippen, alle Leerzeichen usw. miteingeben und nichts überstürzen, das System seine Arbeit machen lassen, denn ein fschk kann schon mal ein Weilchen dauern, ohne, dass du gleich "siehst" dass da noch was im Gange ist. Irgendetwas kaputtmachen kannst du nur, wenn du den Befehl zum kaputtmachen kennst und verwendest(unwahrscheinlich).

    Also den Artikel von Apples Support Site laden, ausdrucken und Punkt für Punkt durchgehen. Das ist wirklich einfach. Ich bion allerdings skeptisch, dass danach dein Problem beseitigt ist. Trotzdem, schaden kann es nicht.
     
  17. Macci

    Macci ausgewandert.

    bei mir trit das Problem trotz fsck auf, habe einen PM8500 nicht ständig am Netz und trotzdem ist mnchmal der 1. 2,. oder 3. internetzugang für 3-7 min blockiert.
    Die Netzwerkeinstellungen stimmen. (!.Modem, 2.Ethernet)
     
  18. mikrokokkus

    mikrokokkus New Member

    Kate, auch ich habe diese "Totzeit" und hatte auch schon lookupd im Verdacht.
    Auf Grund der Tatsache, dass dieses Phänomen nicht immer auftritt (bei mir ca. jedes 15te Mal), will mir diese These aber nicht so recht passen. Hast Du noch ne andere Idee?
    Ich hielt das bis dato für einen Bug, den jeder Modemnutzer hat - dem scheint ja nicht so zu sein...
     
  19. Kate

    Kate New Member

    Ich habe eine einfache Möglichkeit gefunden die Probleme mit lookupd zu lösen, ganz einfach, jemand hat eine kleine Software dazu geschrieben. Zu finden z.B. bei www.versiontracker.com unter dem Namen LookupManager. Runterladen und installieren. Das Program reorganisiert die Suchreihenfolge der lookupd Agenten, so dass die Totzeit verschwindet.
    Das Program installieren und starten und die Agentenliste einsehen. Erstmal nichts weiter im Program machen. Neu starten.

    Falls man selber damit experimentieren möchte, die "neue" Standardsuchreihenfolge sollte so aussehen:
    Cache-Agent
    NetInfo-Agent
    DNS-Agent
    Dateiagent
    Negativantwortagent

    Man kann durch ziehen mit der Maus eine neue Suchreihenfolge herstellen, etwas, was sonst eine Menge tippen im Terminal und ein Erstellen eines Konfig Files in einem Editor erfordert hätte.

    In das Problem mit dem Modem /DHCP Verbindung spiel auch noch ein Problem hinein, das mit der NAT und DNS Konfiguration zu tun hat, besonders wenn sogenannte Reverse DNS Lookups stattfinden gerät lookupd aus dem Tritt wenn der lokale Mac nicht in der NetInfo Datenbank eingetragen ist. (Würg!) Die Lösungsansätze für diese Fälle sind leider vielfältig und für Macianer kaum zu realisieren, besonders, da man dann viel über NetInfo wissen muss. Lookupd hat so einige Probleme und auch eingebaute lahmende Füsse. Da können wir fast nur auf Apple hoffen.

    Die Modemprobleme füllen auf Apples Support Site riesige Listen! Insofern ist man dort eigentlich über die Haken und Ösen informiert. Hoffentlich nützt es was.
     
  20. Brendelino

    Brendelino New Member

    Das Problem habe ich auch manchmal. Über das Modem ist es dann so, wie du beschrieben hast.

    Den gleichen Effekt (nur schlimmer) hast du, wenn du ein USB-Modem anwählen willst, und hast es vergessen einzustecken. Dann geht nichts mehr. Der Rechner bleibt in diesem Zustand. OSX ist das sozusagen abgestürzt!!!

    Habe diesen Fehler Apple vor OSX 10.1 mal mitgeteilt, aber es hat sich seither meines Wissens nichts getan.

    Also, da mit dem Modem regelt sich nach einer Minute von selbst und ansonsten immer schon das DEraytel mini USB einstecken ;-)

    Gruß

    dreAm
     

Diese Seite empfehlen