Modem Geschwindigkeit

Dieses Thema im Forum "Software" wurde erstellt von symbol, 13. März 2003.

  1. symbol

    symbol New Member

    Hallo!
    Folgendes Problem: Ich habe einen iMac TFT. Das interne Modem dieses Rechners kommt bei der Verbindung nie über eine Geschwindigkeit von 49333 hinaus, meistens sind es nur 48000. Bei meinem beigen G3 mit externem Modem kriege ich aber Geschwindigkeiten von bis zu 54000. Dieses Problem am iMac tritt sowohl unter OS 9.2 als auch unter OS X (10.2) auf. Das interne Modem unterstützt sogar den V92 Standard, warum ist es so langsam??? Bitte helft mir, habe die halbe Knowledge-Basis bie Apple durchsucht und nix konkretes gefunden. DANKE!
     
  2. macmic

    macmic New Member

    Dann betreibe doch mal das externe Modem an deinem iMac, was kommt dann ?
     
  3. macmic

    macmic New Member

    ich nutze ja dsl, habe aber mal das interne getestet - mit Einwahl t-online komme ich auf 64 000 !!!
     
  4. Macintosch

    Macintosch New Member

    Und merkst Du das wirklich ?

    Vor Jahren, als ich noch bei AOL war, kamen Einwahlgeschwindigkeiten zwischen 31000 und 49000 - aber ich bemerkte keinen Geschwindigkeitsunterschied.
     
  5. Pacman

    Pacman New Member

    Bei dem Freenet Account meiner Freundin bekomme ich mit meinem iBook auch nur 49000 raus! Liegt wohl an dem ISP, oder?
     
  6. Kate

    Kate New Member

    Hast du TCP Header Kompression eingeschaltet? Ansonsten kannst Du auch auf V90 umschalten. Dennoch sind 48k doch super! Die Geschwindigkeit ist sowohl vom Protokoll, als auch von der Gegenstelle, als auch von der Leitung abhängig. Da können durchaus 10-20 kBit Unterschied drin sein.
     
  7. symbol

    symbol New Member

    Hallo!
    Folgendes Problem: Ich habe einen iMac TFT. Das interne Modem dieses Rechners kommt bei der Verbindung nie über eine Geschwindigkeit von 49333 hinaus, meistens sind es nur 48000. Bei meinem beigen G3 mit externem Modem kriege ich aber Geschwindigkeiten von bis zu 54000. Dieses Problem am iMac tritt sowohl unter OS 9.2 als auch unter OS X (10.2) auf. Das interne Modem unterstützt sogar den V92 Standard, warum ist es so langsam??? Bitte helft mir, habe die halbe Knowledge-Basis bie Apple durchsucht und nix konkretes gefunden. DANKE!
     
  8. macmic

    macmic New Member

    Dann betreibe doch mal das externe Modem an deinem iMac, was kommt dann ?
     
  9. macmic

    macmic New Member

    ich nutze ja dsl, habe aber mal das interne getestet - mit Einwahl t-online komme ich auf 64 000 !!!
     
  10. Macintosch

    Macintosch New Member

    Und merkst Du das wirklich ?

    Vor Jahren, als ich noch bei AOL war, kamen Einwahlgeschwindigkeiten zwischen 31000 und 49000 - aber ich bemerkte keinen Geschwindigkeitsunterschied.
     
  11. Pacman

    Pacman New Member

    Bei dem Freenet Account meiner Freundin bekomme ich mit meinem iBook auch nur 49000 raus! Liegt wohl an dem ISP, oder?
     
  12. Kate

    Kate New Member

    Hast du TCP Header Kompression eingeschaltet? Ansonsten kannst Du auch auf V90 umschalten. Dennoch sind 48k doch super! Die Geschwindigkeit ist sowohl vom Protokoll, als auch von der Gegenstelle, als auch von der Leitung abhängig. Da können durchaus 10-20 kBit Unterschied drin sein.
     
  13. symbol

    symbol New Member

    Ja, habe ich aktiviert! Was bedeutet das denn??? Fakt ist für mich, dass ich ein V92 / 56k Modem habe, es aber nicht mal 50000 bps schafft, währen ein externes US-Robotics an einem alten G3 (seriell) 54000 macht! Ist es einfach ein scheiß Modem das da im iMac TFT drin steckt??? Unterschiede im Seiten-Aufbau zwischen G3 mit der externen Lösung und zwischen iMac mit internem Modem sind recht deutlich! Was bewirkt die TCP header kompression denn? Danke für die Antwort.
     
  14. Atarimaster

    Atarimaster Member

    Die Sache kenne ich auch...
    An meinem alten PowerMac 4400 (System 7.6) war ein externes 56k Modem von ALDI, damit war ich fast immer über 50.000 bps. Jetzt mit dem internen Modem (G4/466, MacOS 9) komme ich _nie_ an 50.000 heran, oft deutlich drunter (44.000 - 46.000).

    Ansonsten: Gleiche Provider, gleiche Wohnung, sogar das Kabel vom Modem zur Telefonbuchse ist das gleiche geblieben...
    Ich vermute einfach, dass Apple ein schlechteres Modem eingebaut als Aldi verkauft hat und dass man da nix machen kann.

    Gut, ich merke das nicht wirklich, dafür ist der G4 beim Seitenaufbau ja viel schneller.
    Nur beim Abholen von großen Mails oder beim Download, da macht sich das schon bemerkbar. :-(

    Atarimaster
     
  15. Kate

    Kate New Member

    ...schalte mal die Fehlerkorrektur und Kompression aus.

    p.s. da ist gar kein Modem drin, sondern ein sogenanntes SOFTWAREMODEM. Also Software, die ein Modem simuliert. Apple hat da anscheinend schon länger ernsthafte Probleme mit. Leider.
     
  16. mausbiber

    mausbiber New Member

  17. symbol

    symbol New Member

    Danke für Deinen Hinweis! Laut dem Speedtest liegt die Download-Geschwindigkeit bei 54000bps - wird da vom Modem eine falsche Information ausgegeben? Ich kapier's nicht! TrotzdemDanke! Mich würde mal interessieren was vielleicht Benutzer eines Power Macs mit internem Modem für Geschwindigkeiten angezeigt bekommen, wäre echt interessant. Ach ja: Ein "Software-Modem" im iMac? Ich dachte da sein ein internes USB-Modem drin (lt. Macwelt)?
     
  18. symbol

    symbol New Member

    Danke für den Hinweis! Was macht denn genau die Kompression und Fehlerkorrektur? Meinst Du dass dies evtl. bremst?
     
  19. i_mac_messer

    i_mac_messer New Member

    Hi symbol,

    die _reale_ Verbindungsgeschwindigkeit beträgt bei ISDN im Idealfall 7,5 K/sec, manchmal 8, aber das ist schon Luxus. Beim Analogmodem etwas darunter, mein iBook hat mit dem internen Modem bei einem Download etwa 5 K/sec. Die theoretischen Geschwindigkeiten kannst Du alle im Lokus runterspülen, das sind Nominalwerte, die nieniemals erreicht werden.

    Grüßlis,
    imm
     
  20. mausbiber

    mausbiber New Member

    Also genau das was ich vermutet habe!
    Dein Modem und die Verbindung sind vollkommen OK.
    Das war bei mir als ich noch ein Modem hatte genau das gleiche!
    Ich weiss nicht warum aber dieser Anzeige ist einfach nicht zu trauen.

    Musst also nicht weiter rumexperimentieren-alles im grünen Bereich.

    Bye
     

Diese Seite empfehlen