Modem macht sich selbständig

Dieses Thema im Forum "Software" wurde erstellt von Frankie123, 2. Januar 2002.

  1. Frankie123

    Frankie123 New Member

    und hallo

    seit neustem wählt sich mein modem (internes applemodem, v90) ganz einfach ohne meine erlaubnis ins netz ein, jedoch nur, wenn G4/400 maschine strom kriegt. es werden offenbar weder daten gesendet noch empfangen. die angewählte tel-nummer ist die übliche (also keine abzockerschmuddelseitennummern). hab schon sämtliche prefs gelöscht und wiedererstellt ; durch mac army nife versucht, irgendwelche kryptischen programme im hintergrund aufzuspüren; entourage zeitpläne sind inaktiv... - aber das hat alles nix gebracht.

    shit happens.

    also habt ihr mir einen tip? muss ich die modemsoftware neu laden (wenn ja, wie macht man das am saubersten)? oder ist mein modem futsch? letzter zeit hab ich nämlich seltsam viele unterbrechungen - keine ahnung wieso. war am anfang nicht so.

    für die hilfe schon jetzt ein dankeschön

    frankie@gmx.com
     
  2. Maccer

    Maccer Gast

    hi.

    ist "Timeserver" (im Datum&Uhrzeit-kontrollfeld) deaktiviert? Automatische Software-Aktualisierung auch deaktiviert?
    Ich verstehe, dass so, dass sich das modem immer irgendwann während dem Betrieb einwählt und nicht nur immer nach dem Start oder so?

    grüsse
     
  3. Frankie123

    Frankie123 New Member

    hi zurück

    timeserver und automatische softwareaktualisierung sind deaktiviert.

    genau: das modem wählt sich immer irgendwann während des betriebes ein.

    aber interessant ist: brauche ich das modem nicht während des betriebes, wählt es sich nicht ein. d.h. erst nachdem ich es mindestens einmal gebraucht und die verbindung getrennt habe, fängt es an zu mucken und wählt sich so alle 10 min mal selber ein... ob es ihm wohl einsam ist?

    weisst du weiter?
     
  4. Maccer

    Maccer Gast

    hi.

    suche mal z.B nach "einwählen", vielleicht findest du was.

    Grüsse
     
  5. macixus

    macixus Hofrat & Traktorist

    Schau mal bei Quicktime - auch ein Kandidat, der gerne nach Updates für sich sucht.
     
  6. Howard

    Howard New Member

    Ich würde noch mal im KF TCP vorsichtshalber nachschauen. Die Option "TCP nur bei Bedarf aktivieren" muss angeklickt sein, sonst versucht der Rechner routinemässig eine voreingestellte Verbindung herzustellen.
    Gruß Howard
     

Diese Seite empfehlen