Modem will nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von van nelle, 28. Oktober 2001.

  1. van nelle

    van nelle New Member

    Hallo.
    Seit einiger Zeit spinnt mein Modem. Das heißt, mal wählt es sich ein, mal nicht - mit der Fehlermeldung "... Konfiguration und Kabelverbindungen überprüfen ...". Wenn ich vor dem Einwählen das Kabel neu in den Rechner stecke, funktioniert es meistens gut. Manchmal geht dann aber auch gar nichts mehr. Remote Access sagt mir dann, daß ein Open Transport Fehler aufgetreten ist oder daß die Einstellungen im Kontrollfeld Modem überprüft werden müssen. Dann installiere ich die Modemeinstellungen von System-CD neu und damit geht es dann wieder - bis auf weiteres.
    Übrigens wurde das Modem im Juni dieses Jahres schon einmal repariert, habe jetzt auch noch Garantie auf den Rechner bis 24. November. Somit wäre es schön, wenn mir vorher jemand irgendwie helfen könnte. Ich würde gern herausfinden, ob es ein Hard- oder Software-Problem ist, denn bei einem Hardware-Problem könnte ich die Garantie in Anspruch nehmen.
    Zum Rechner: iMac DV SE mit Slot-In, System 9.2.1.
    Vielen Dank für eure Hilfe!
    van nelle
     
  2. eman

    eman New Member

    >ob es ein Hard- oder Software-Problem ist,...

    Dummerweise gibt es für Connect-Probleme tausende von möglichen Ursachen. Von Induktions-Störungen durch parallel zum Telefonkabel laufende Stromkabel über Störungen bei den Knotenpunkten der Telekom oder einfach Serverschwächen der Provider. Dazu kommen noch die möglichen Probs mit Deinem System oder gar tatsächliche Modem-Bugs. Günstig wäre es, wenn Du in einer Problemphase mal ein geliehenes Modem ausprobieren könntest. Dann wüsstest Du zumindest ob es an der Hardware liegt.
    Im Forum wurde des öfteren geraten den V.34-Script zu benutzen. Ist zwar langsamer aber in der Tat stabiler. Einen Modemupdater gibt es auch, hat aber bei mir nicht viel genutz. Ich befürchte fast (jedenfalls in meinem Fall), dass der V.90-Treiber einfach Schrott ist. (Seit 1998 nicht mehr überarbeitet!)
     
  3. van nelle

    van nelle New Member

    Ich werde ihn jetzt in die Reparatur bringen. Denn trotz neuem System und anderem Kabel gings nicht. Liegt wohl doch am Modem. Denn am selben Anschluß hab ich noch einen anderen Rechner, und der wählt sich ein ohne Probleme.
    Trotzdem vielen Dank für die Antwort.
    van nelle
     
  4. schnupp

    schnupp New Member

    Hi
    bevor du losrennst...hatte auch oft schwierigkeiten...im moment läuft es aber! ich habe die remote acces preferenzen rausgeschmissen, neu angelegt...als modem script das v.90 int von maclink geladen und ganz wichtig laut auskunft der hotline meines providers...Blindwahl ignorieren anklicken!!
    Vielleichts hilfts ja!

    Gruss andreas
     
  5. van nelle

    van nelle New Member

    Na ja, durch die Systemerneuerung habe ich ja neue Preferences geladen. Als Scripts habe ich die vom System, da gibt es ein internes Apple Modem und auch noch ein iMac Modem. Habe beide (und auch noch andere) versucht, aber der Fehler blieb bestehen. "Blindwahl ignorieren" ist auch aktiviert. Was ist maclink?
    van nelle
     

Diese Seite empfehlen