Moin Hennig...

Dieses Thema im Forum "Hardware" wurde erstellt von MacLefty, 1. Mai 2002.

  1. MacLefty

    MacLefty New Member

    Sorry, aber die dösbattelei habe ich schon gemacht.
    Bei mir ist alles auf 18.
    Nur diese winz-schrift ist immer noch da.
    Auch das minimum,bei omni auf 9 gestellt,läuft bei mir mit 18.
    Ich weiß hier nicht mehr weiter...
    Auf alle Fälle werde ich in Zukunft nicht mehr meine Nase ins TFT drücken.Hat ja schon ne Delle !
    Alleine für korrektur lesen brauch ich dreimal soviel Zeit wie fürs schreiben an sich...!

    ersma,tschüß,lefty...
     
  2. heikoal

    heikoal New Member

  3. henningberg

    henningberg New Member

    Hi,
    bei mir hat´s so funktioniert. Was schließen wir daraus? Da stimmt was nicht!
    Schmeiß´mal die Preferences von OmniWeb raus, danach kannst - und mußt! - Du alles neu einstellen.
    Prefs sind da: Sorry, habe sie gesucht und nicht gefunden. Weiß wer, wo die stecken?

    Henning
     
  4. macixus

    macixus Hofrat & Traktorist

    Users>dein Name>Library>Preferences>com.omnigroup.OmniWeb.plist
     
  5. henningberg

    henningberg New Member

    Hi Lefty,

    Macixus hat gepostet, wo die OmniWeb-Prefs sind. Schmeiß´ die mal raus und dann fang´ von vorne an!.
    Grüße,
    Henning
     
  6. MacLefty

    MacLefty New Member

    Moin Uwe,

    entschuldige die schleppende Art.Aber seit 01.05 ist für mich ja wieder Schluß mit lustig... Habe meinen Saison Dienst angetreten.Bevor ich das mache was Du mir da vorschlägst,was tu' ich da ?
    Wenn ich die omni.plist lösche ? Muß ich dann omni komplett neu installieren ?
    Wenn das der Sinn ist,funktioniert es nicht.Nach meiner Neuinstallation von OS X kam der omni ja neu drauf.
    Melde mich heute Nachmittag wieder.
    Die . plist also in den Müll ?

    ersma,tschüß,lefty...
     
  7. MacLefty

    MacLefty New Member

    Klappt nicht !

    Habe jetzt nur statt der dicken schwarzen Schrift,eine dünne Schrift.Fast wie alte Schreibmaschinen.
    Aber genauso winzig.Habe nachgemessen.2mm !
    Verstehe ich nicht.Das muß man doch einstellen können...
    Ich denke mal,auch gesunde Augen,in gesundem Abstand,können das unmöglich den ganzen Tag lesen.
    Fahre wieder alles unter 18ner Einstellung.Schriften,Gadget und Lucia Grande.
    Soll ich eigentlich bei den Einstellungen,TL Sv 1 aktivieren ?

    Ne,also wenn wir das nicht hinkriegen,brauch ich einen neuen Browser.Mist,hab das Ding hier echt ins Herz geschloßen...

    ersma,tschüß,lefty...
     
  8. macixus

    macixus Hofrat & Traktorist

    Mmmh, verstehe ich richtig, dass du jetzt die Omni-Prefs (=plist) gemüllt hast? Damit musst du nichts neu installieren, heisst nur, dass deine persönlichen Omni-Einstellungen futsch sind (war ja auch Zweck der Übung, um dein Schriftproblem zu lösen..).

    Also weggeschmissen und alte Kacke wie immer - *ratlos sein*

    Schau noch mal in die Omni-Einstellungen bei "Schrift & Farbe". Bei mir steht da
    Schriften: Lucida Grande Regular 14.0
    und darunter Courier Regular 14.0
    Min. Schriftgrösse: 9 Punkt
    Max. Schriftgrösse: 72 Punkt
    Text glätten ab 2 Punkt
    Wenn du mal diese Einstellungen probeweise eingibst, dann unter dem "Apfel" dich abmeldest und anschliessend wieder anmeldest - immer noch die gleiche Kacke?

    Was passiert denn, wenn du in der Browser-Menüzeile bei dem Buchstaben auf "größer" gehst? Ändert sich da was zum besseren?

    Letzte Frage: wenn du bei den Omni-Einstellungen "Darstellung" auf "HTML-Darstellungs-Einstellungen" gehst, was steht da bei dir in den Klappfenstern bei "Kodierung"?
     
  9. MacLefty

    MacLefty New Member

    Sorry Uwe,
    haut auch nicht hin.Ist als wäre das eine Festgröße.Bei Darstellung habe ich Windows Latin 1
    Auch hat sich die Schrift wieder ohne mein zutun geändert, ;-)) Habe jetzt wieder alles in fettschwarz.Und das bei 2mm Größe... da kommt Freude auf !

    ersma,tschüß,lefty...
     
  10. MacLefty

    MacLefty New Member

    Sorry, aber die dösbattelei habe ich schon gemacht.
    Bei mir ist alles auf 18.
    Nur diese winz-schrift ist immer noch da.
    Auch das minimum,bei omni auf 9 gestellt,läuft bei mir mit 18.
    Ich weiß hier nicht mehr weiter...
    Auf alle Fälle werde ich in Zukunft nicht mehr meine Nase ins TFT drücken.Hat ja schon ne Delle !
    Alleine für korrektur lesen brauch ich dreimal soviel Zeit wie fürs schreiben an sich...!

    ersma,tschüß,lefty...
     
  11. heikoal

    heikoal New Member

  12. henningberg

    henningberg New Member

    Hi,
    bei mir hat´s so funktioniert. Was schließen wir daraus? Da stimmt was nicht!
    Schmeiß´mal die Preferences von OmniWeb raus, danach kannst - und mußt! - Du alles neu einstellen.
    Prefs sind da: Sorry, habe sie gesucht und nicht gefunden. Weiß wer, wo die stecken?

    Henning
     
  13. macixus

    macixus Hofrat & Traktorist

    Users>dein Name>Library>Preferences>com.omnigroup.OmniWeb.plist
     
  14. henningberg

    henningberg New Member

    Hi Lefty,

    Macixus hat gepostet, wo die OmniWeb-Prefs sind. Schmeiß´ die mal raus und dann fang´ von vorne an!.
    Grüße,
    Henning
     
  15. MacLefty

    MacLefty New Member

    Moin Uwe,

    entschuldige die schleppende Art.Aber seit 01.05 ist für mich ja wieder Schluß mit lustig... Habe meinen Saison Dienst angetreten.Bevor ich das mache was Du mir da vorschlägst,was tu' ich da ?
    Wenn ich die omni.plist lösche ? Muß ich dann omni komplett neu installieren ?
    Wenn das der Sinn ist,funktioniert es nicht.Nach meiner Neuinstallation von OS X kam der omni ja neu drauf.
    Melde mich heute Nachmittag wieder.
    Die . plist also in den Müll ?

    ersma,tschüß,lefty...
     
  16. MacLefty

    MacLefty New Member

    Klappt nicht !

    Habe jetzt nur statt der dicken schwarzen Schrift,eine dünne Schrift.Fast wie alte Schreibmaschinen.
    Aber genauso winzig.Habe nachgemessen.2mm !
    Verstehe ich nicht.Das muß man doch einstellen können...
    Ich denke mal,auch gesunde Augen,in gesundem Abstand,können das unmöglich den ganzen Tag lesen.
    Fahre wieder alles unter 18ner Einstellung.Schriften,Gadget und Lucia Grande.
    Soll ich eigentlich bei den Einstellungen,TL Sv 1 aktivieren ?

    Ne,also wenn wir das nicht hinkriegen,brauch ich einen neuen Browser.Mist,hab das Ding hier echt ins Herz geschloßen...

    ersma,tschüß,lefty...
     
  17. macixus

    macixus Hofrat & Traktorist

    Mmmh, verstehe ich richtig, dass du jetzt die Omni-Prefs (=plist) gemüllt hast? Damit musst du nichts neu installieren, heisst nur, dass deine persönlichen Omni-Einstellungen futsch sind (war ja auch Zweck der Übung, um dein Schriftproblem zu lösen..).

    Also weggeschmissen und alte Kacke wie immer - *ratlos sein*

    Schau noch mal in die Omni-Einstellungen bei "Schrift & Farbe". Bei mir steht da
    Schriften: Lucida Grande Regular 14.0
    und darunter Courier Regular 14.0
    Min. Schriftgrösse: 9 Punkt
    Max. Schriftgrösse: 72 Punkt
    Text glätten ab 2 Punkt
    Wenn du mal diese Einstellungen probeweise eingibst, dann unter dem "Apfel" dich abmeldest und anschliessend wieder anmeldest - immer noch die gleiche Kacke?

    Was passiert denn, wenn du in der Browser-Menüzeile bei dem Buchstaben auf "größer" gehst? Ändert sich da was zum besseren?

    Letzte Frage: wenn du bei den Omni-Einstellungen "Darstellung" auf "HTML-Darstellungs-Einstellungen" gehst, was steht da bei dir in den Klappfenstern bei "Kodierung"?
     
  18. MacLefty

    MacLefty New Member

    Sorry Uwe,
    haut auch nicht hin.Ist als wäre das eine Festgröße.Bei Darstellung habe ich Windows Latin 1
    Auch hat sich die Schrift wieder ohne mein zutun geändert, ;-)) Habe jetzt wieder alles in fettschwarz.Und das bei 2mm Größe... da kommt Freude auf !

    ersma,tschüß,lefty...
     

Diese Seite empfehlen