momobay fx-2 pleite?

Dieses Thema im Forum "Software" wurde erstellt von Zyto, 15. Februar 2003.

  1. Zyto

    Zyto New Member

    die platte (80gb, vor einem monat gekauft) macht extrem komische und teils auch laute mechanische geräusche beim hochfahren, auch nicht immer und wenn ich sie 2-3 an und aus schalte erscheint der effekt nicht mehr...
    da dies nur ab und zu der fall ist hab ich kein bock meinem händler die platte zu bringen und zu sagen "hör mal wat die für seltsame geräusche macht" und dann nix passiert...
    ihr kennt solche vorführ-effekte ja bestimmt.
    rat?

    gruß
    z
     
  2. carlo

    carlo New Member

    Das ist nicht zufällig so ein geräusch wie wenn die platte irgendwie an was schleift - so wie ein fahrrad mit leicht angezogener handbremse? Das macht meine WD platte im momo nämlich zu meiner großen sorge auch neuerdings...

    Grumpf,
    carlo

    Kann im übrigens immer noch nicht richtig auf die platte kopieren, ständig bleibt der finder hängen...
    Und der lüfter erst...
     
  3. Zyto

    Zyto New Member

    doch! genauso hört sich das an!
    der lüfter is echt n witz hört sich mehr wie küchenmaschiene an... die lautstärke ist nicht mal mein problem vielmehr das geräusch an sich, es ist so ein heller ton.
    lässt Du die platte unter X laufen..

    gruß
    z
     
  4. Chriss

    Chriss New Member

    Hi Ihr zwei,

    just heut morgen hab ich mein zweites neues Momobay zurückgeschickt .... das hatte aber noch andere Gründe (FW-Ports).

    Das Lüftergeräusch fand ich auch sehr penetrant, hat mein G4 glatt übertönt - wollte es zwar sowieso nicht ganztags laufen lassen, aber nach dem Einschalten war ich nur noch froh, bis es endlich wieder aus war ....

    Ich wollte ursprünglich ne kleine mobile Platte - und bin schließlich vom PocketDrive über das Momo jetzt beim IceCube gelandet: einfach geil ;o) ! Für den täglichen Einsatz unterwegs ist das natürlich nix mehr, aber das wäre das Momo in meinen Augen auch schon nimma gewesen ....

    Viel Erfolg noch !
     
  5. carlo

    carlo New Member

    Ja, unter x.2.4.
    War anfangs total begeistert, weil alles so reibungslos geklappt hat: platte rein, kabel dran, mounten und los.
    Zu beginn hat die paltte/das momo diese geräusche nicht gemacht, nur der lüfter und das normale zugriffsgeknacke der platte waren zu hören.
    Bei mir hört das schleifende geräusch (heute eher rasierapparat denn fahrradbremse) immer nach ca. 1/2 minute auf.
    Überlege, das mal dem händler vorzuführen.

    Gruß,
    carlo
     
  6. carlo

    carlo New Member

    Danke für deine "aufmunternden" worte ;-)
    Hoffe, dieses geräusch lässt sich morgen beim händler reproduzieren und ich erleben nicht so einen blöden vorführeffekt nach dem motto: "Aber sonst hört sich das immer ganz schlimm an, nur jetzt nicht, bestimmt!"

    Schönen sonnigen sonntag noch!
    carlo
     
  7. Chriss

    Chriss New Member

    ... aah, SPSS 11, jetzt klickt es erst - das MacForum ist doch klein ... ;o)

    >>Kann im übrigens immer noch nicht richtig auf die platte kopieren, ständig bleibt der finder hängen...

    Hat sich denn wenigstes das inzwischen gegeben ? Friert dann (nur) das Momo ein, oder was passiert dann ?

    Übrigens gibt es auf der Supportseite von Dvico einen Patch (über WIN !), falls Du nicht schon dort warst - vielleicht bringt der eine Besserung mit dem (Nicht-)Hängen (?)

    Best regards,
    Chris
     
  8. carlo

    carlo New Member

    klein aber fein ;-)

    Hatte bis eben das momo an einem hub - jetzt direkt an USB (kein fw, da bondi imac). Was in beiden fällen passiert ist, dass nach einer unbestimmten menge kopierter daten (mal 100 mb, mal 600 mb von ca 1,3 gb) der fortschrittsbalken stehen bleibt und der prozess sich nicht abbrechen lässt.
    Ein finder-neustart reißt dann regelmäßig das ganze system in den abgrund und es bleibt nur noch der reset-knopf. Deswegen muss ich gerade diese antwort zum zweiten mal schreiben...
    Meine hoffnung war ja, dass 10.2.4 das bessert, aber nix ist.
    Das mit dem dvico-patch schaue ich mir mal an, danke für den tip - aber wieso win? Na, werde es ja gleich sehen.
    Gruß,
    carlo
     
  9. ok-computer

    ok-computer New Member

    hallo...

    der patch läßt sich nur in win installieren-dürfte firmware upgraden.... d.h. du mußt dir eine dose kaufen ;)

    hm
     
  10. carlo

    carlo New Member

    dose happich doch - inzwischen bereuen es im büro alle.
    Happich ja gleich gesagt, aber die wollten ja nicht hören und 100 öhre sparen...

    carlo
     
  11. Chriss

    Chriss New Member

    ... so isses, der Witz an sich ...

    und auf der OVP ein so fettes Label, daß es spritzt: "OS X-compatible" ....
     
  12. carlo

    carlo New Member

    also so weit ich sehe, ist der patch gegen mount-probleme. Das hat aber bislang immer geklappt. Probiere es morgen trotzdem aus. Mal sehen, vielleicht geht davon ja der schleifton weg...

    gruß,
    carlo
     
  13. Chriss

    Chriss New Member

    Dose mit FireWire ?

    Hab an der Uni gefragt, keine Chance. Haben mich ausgelacht - seid´s Ihr wahrscheinlich besser bestückt ... ;-)

    100 Öhre Ersparnis worin ?
     
  14. carlo

    carlo New Member

    Ne, keine dose mit fw, auch nich and er uni :)
    Habe ein büro zusammen mit kollegen, die wollten "wg der Kompatibilität" eine dose...und außerdem wäre eien mac ja doch so teuer. Summa summarum haben wir bei der anschaffung 100 euro gesprt und dafür inzwischen 3-4 tage reparatur, support usw. aufgewendet. Inzwischen sind sich alle beteiligten einig, dass ein mac doch nicht teurer gewesen wäre. Na, ja:bissl lernfähig sans scho.

    Aber tuts dass patchen nicht auch per usb? Und vielleicht sogar per vpc?

    Gruß,
    carlo
     
  15. carlo

    carlo New Member

    Sag mal zyto,
    könnte es sein, dass die geräusche gar nicht von der platte, sondern vom propeller herrühren?
    Komme nämlich grad drauf, weil der lüfter in meinem auto bei bestimmten drehzahlen auch so komisch quietscht und knarrt.
    Gruß,
    carlo
     
  16. Chriss

    Chriss New Member

    aha ... ;-)
    bei uns gibt´s sogar ganze Institute, die komplett Mac fahren, aber mitunter auch verärgert sind wg. OS X - wohin mit der ganzen teuren Peripherie, die sich nicht (mehr) ansteuern läßt ... einfach mal eben austauschen iss nicht, klar.

    Patchen mit USB klappt(e) bei mir nicht:
    Sobald ich die .exe ausführte, kam die Fehlermeldung: "IE 1394 Controller not found"
    Und Virtual PC 6 (!) emuliert den FW-Chip nicht.
    USB klappte ja einwandfrei - aber ich wollte das zig-fach schnellere FireWire, logisch.
    Aber was soll´s. Ich hab das Teil ja inzwischen zurückgegeben und mit dem IceCube meine Freude und Ruhe (im wahrsten Sinne) zugleich ... ;-)

    Eine gute Woche,
    Chris
     
  17. carlo

    carlo New Member

    tut er nicht- keine fw-karte, kein patch...
     
  18. Chriss

    Chriss New Member

    ... tja, hab ich Dir ja oben geschrieben, soweit war ich auch schon ... ;o)

    gebracht hätte es unabhängig davon aber sehr wahrscheinlich nichts - aber auch nicht geschadet, denk ich
     

Diese Seite empfehlen