Monitor bleibt dunkel nach "Ruhezustand"

Dieses Thema im Forum "Hardware" wurde erstellt von Kay-Uwe, 6. Oktober 2003.

  1. Kay-Uwe

    Kay-Uwe New Member

    Ich habe ein Problem, meinen iMac wieder wach zu kriegen, wenn er einige Zeit im Ruhezustand war. Genauer gesagt: die Festplatte springt an, alles läuft, aber der Bildschirm bleibt dunkel (17" TFT). wenn ich die Schreibtischlampe an den Bildschirm halte erkenne ich recht gut, daß alle Programme laufen. Aber die Bildschirmbeleuchtung geht nur duch ein komplettes Abschalten des macs wieder an. selbt "Neustart" oder "Ruhemodus" bringt nix. Bildschirmschoner ist deaktiviert.
    Ist das ein Hardware Problem, oder die Software (nein, habe 10.2.8 noch nicht installiert):wink:
    Hoffe, jemand hat einen Tip

    auch unter 10.2.8 gleiches Prob
     
  2. Kurz auf die Anschalttaste drücken bringt nichts? Mein iBook reagiert ähnlich, wenn es nach längerem Nichtbetrieb automatisch in den Ruhezustand fällt. Durch kurzes Drücken des Anschaltknopfes ist es wieder da.
    Ansonsten deaktiviere doch mal den automatischen Ruhezustand in den Energieeinstellungen. Dann probierst du es mal manuell und schaust was passiert.
    Hardwarekonflikt glaube ich nicht.
     
  3. TimP

    TimP New Member

    hatte auch schon mal das gleiche problem. aber bis jetzt nur 2 mal, obwohl ich den ruhezustand relativ intensiv nutze. häufiger ist es bei mir vorgekommen, dass mein mac nach dem ruhezustand vergessen hatte, welcher monitor dranhängt. ist aber auch schon ne weile her.
     
  4. Kay-Uwe

    Kay-Uwe New Member

    @ elektronikengel: ... Danke! Aber leider tut sich auch über die Anschalttaste nicht immer was (ab und zu, ja). Ich hoffe mal auf 10.3 :crazy:
     
  5. Lösch mal den RAM - beim Starten Apfel + ALT + P + R gedrückt halten und dann dreimal das Startgeräusch ertonen lassen, dann loslassen und neu starten.
     
  6. Kay-Uwe

    Kay-Uwe New Member

    ... jau! Das wars!!!:)
     
  7. granger

    granger New Member

    hallo, hab auf meinem G4 dasselbe Problem, aber es ist schlimmer: Wenn ich das RAM lösche, findet er überhaupt keinen Monitor mehr! Erst nach so 10 frustrierenden Neustarts geht es dann mal wieder....
    Deshalb lösche ich das RAM wenn nur unterm 9er System, aber da komme ich ja dann auch nicht mehr hin :-(. Im 9er ist es kein Problem. ???????
    Fällt jemandem dazu was ein?
    granger
     
  8. Macci

    Macci ausgewandert.

    Wie löschst du denn das RAM vom 9er System aus???
    Wir reden hier von einer Parametereinstellung, an die du auch von OS9 nur über das Tastaturkürzel beim Systemstart rankommst, also wenn der Rechner noch garnicht weiß, in welches System du bootest...

    Was genau hast du wie gelöscht?
     
  9. granger

    granger New Member

    "Wir reden hier von einer Parametereinstellung, an die du auch von OS9 nur über das Tastaturkürzel beim Systemstart rankommst"

    ja weiß ich, also mit dem "klammergriff", dann 3x tönen lassen und weiter wie gehabt.
    Mach ich einen Neustart aus dem 9er, kommt der Bildschirm wie gewohnt. Aus dem Xer findet er wie gesagt erst mal nix, und erst viiiele Neustarts später besinnt er sich dann.... ich kapiere es ja auch nicht - nicht daß das was zu sagen hätte.....
     
  10. granger

    granger New Member

    "Wir reden hier von einer Parametereinstellung, an die du auch von OS9 nur über das Tastaturkürzel beim Systemstart rankommst"

    ja weiß ich, also mit dem "klammergriff", dann 3x tönen lassen und weiter wie gehabt.
    Mach ich einen Neustart aus dem 9er, kommt der Bildschirm wie gewohnt. Aus dem Xer findet er wie gesagt erst mal nix, und erst viiiele Neustarts später besinnt er sich dann.... ich kapiere es ja auch nicht - nicht daß das was zu sagen hätte.....
     

Diese Seite empfehlen