Monitor hat Flattermann

Dieses Thema im Forum "Software" wurde erstellt von framemaster, 10. Dezember 2002.

  1. framemaster

    framemaster New Member

    Guten Tach auch!

    Ich denke, meine anfrage richtet sich an leute, die eine ähnliche konfiguration haben wie ich. ich habe einen 733er G4 (Geforce 2MX + MPDD+), einen 22"Iiyama und einen 17" Iiyama. Ausserdem benutze ich Switch Res 2.4.3. Mein 22er läuft auf 1280x1024 und 85MHz, das sollte laut Switschres eigentlich im grünen bereich liegen, lief auch monate ohne probleme in diesem bereich. seit kurzem bekommt aber der große bilschirm kleinere zitteranfälle. ok, es wird langsam winter, aber was hat das jetzt zu bedeuten??? es äussert sich so: nach dem start zuckt die breite des darzustellenden bildschirmfeldes immer wieder kurz zusammen, nur um ein paar pixel auf beiden seiten. nach längerer betriebszeit (1-2h) pendelt sich das ein und alles ist wie früher und bleibt stabil. nur wenn man am coden ist, reibt das ziemlich an den augennerven... ist mein monitor bald im eimer??? Hat jemand erfahrung mit diesem phönomen???? laut handbuch sollte dieser monitor das aushalten. was ist hier los? ein fall für mulder und seine x-akten?
     
  2. Eduard

    Eduard New Member

    Sieht eher wie Monitor-Problem aus, wenn die Ablenkeinheit nicht mehr ganz in Ordnung ist.
     
  3. tusabesquien

    tusabesquien New Member

    ? Nach 4-5 Jahren gibt es meistens Probleme, vor allem wenn man immer hohe Auflösungen gefahren hat. Bei mir war ein Gang zum Fernsehtechniker lohnend (älterer 21' Formac/Philips). Hat für damals DM 250 einiges gelötet und läuft seit jetzt 1 1/2 Jahren wieder ohne Probleme.
     
  4. framemaster

    framemaster New Member

    Ähh, was heisst das jetzt genau? Monitor in die Werkstatt oder wie? Wie kann das denn kommen? Der ist doch noch gar nicht mal so alt... (max. 1,5 jahre) Kann es vielleicht auch sein, dass die apple-moni-software sich nicht ganz im reinen mit der switchres-software ist?
    warum gibt sich das denn rein physikalisch nach einiger zeit?

    ANDY
     
  5. framemaster

    framemaster New Member

    sah das phänomen bei dir ähnlich aus oder was genau hat dich zum gang zum fernsehtechniker bewegt? man rechnet doch dann schon mit hohen kosten?!
     
  6. Eduard

    Eduard New Member

    Wenn das Dingen warm wird, funktioniert es wahrscheinlich wieder einigermaßen. Wenn es die Grafikkarte wäre, würde es wohl gar nicht gehen.
     
  7. maccie

    maccie New Member

    Moin, moin,

    Was passiert, wenn Du die Monis mal tauschst?
     
  8. framemaster

    framemaster New Member

    gute frage. wäre mal einen test wert.... warte mal...
    wäre besser, wenn ich das morgen mal checke. der große moni ist jetzt warm und funzt dann sowieso und nach dem check eben muss ich ertmal die einstellungen beider monis ändern, sonst schwarze bildröhre, ausserdem ist mein essen gerade fertig. ich melde mich also mit dem neuen ergebnis lieber morgen mal.
    bs dann!
    ANDY
     
  9. Atarimaster

    Atarimaster Member

    Hast du vielleicht seit kurzem irgendetwas in der Nähe stehen/liegen, das elektromagnetische Strahlung absondert? Hatte ein ähnliches Problem mal mit Aktivboxen... obwohl das IMO nicht unbedingt erklären würde, warum das Zittern nach gewisser Zeit wieder aufhört...

    Gruß,
    Atarimaster
     
  10. petervogel

    petervogel Active Member

    hi,
    hatte sowas ähnliches auf meinem iiyama diamondtron 21er vor 2 monaten. da war der zeilentrafo im eimer und musste ersetzt werden.
    bist du noch in der garantie? ist ja drei jahre. meiner ist schon 6 jahre alt und musste selber zahlen. allerdings läuft er jetzt wieder perfekt und die reparatur war einiges billiger als ein neuer 21er diamondtron.
    ruf mal die iiyama hotline an. die jungs sind sehr nett und versuchen zu helfen wo es geht.
    peter
     
  11. framemaster

    framemaster New Member

    Leider liegt nichts bestimmtes daneben, sogar meine Telefone liegen mindestens 1 Meter vom Monitor weg. Hatte schon gedacht, dass sich die Monitore irgendwie gegenseitig stören, kann aber auch nicht sein. In der Firma habe ich auch einen Iiyama 22", allerdings ein neueres Modell. Auch mit dem habe ich Probleme, da flackert aber "nur" die Helligkeit ab und zu.
    Garantie hat mein Monitor zuhause wohl nicht, da ich den vor einem Jahr über Ebay gekauft habe.
     
  12. tusabesquien

    tusabesquien New Member

    sorry für die späte Antwort. Also, bei mir sah das Moni-Problem so aus: Das Bild fiel immer mal wieder horizontal in sich zusammen und baute sich gleich danach wieder auf. Es hing mit Erschütterungen zusammen: Kaffeetasse etwas zu hart auf die Schreibtischplatte gesetzt, am Ende hat dann ein Mausklick gereicht. Die Laufzeit am Tag hatte eigentlich nichts damit zu tun, aber das Phänomen trat auch nicht immer auf. Manchmal lief die Kiste ganz stabil.
    Einfach mal nen Fernsehtechniker anrufen, der kann dann meistens bei Problembeschreibung schon näheres sagen und einen ungefähren Preis nennen.
     
  13. framemaster

    framemaster New Member

    Guten Tach auch!

    Ich denke, meine anfrage richtet sich an leute, die eine ähnliche konfiguration haben wie ich. ich habe einen 733er G4 (Geforce 2MX + MPDD+), einen 22"Iiyama und einen 17" Iiyama. Ausserdem benutze ich Switch Res 2.4.3. Mein 22er läuft auf 1280x1024 und 85MHz, das sollte laut Switschres eigentlich im grünen bereich liegen, lief auch monate ohne probleme in diesem bereich. seit kurzem bekommt aber der große bilschirm kleinere zitteranfälle. ok, es wird langsam winter, aber was hat das jetzt zu bedeuten??? es äussert sich so: nach dem start zuckt die breite des darzustellenden bildschirmfeldes immer wieder kurz zusammen, nur um ein paar pixel auf beiden seiten. nach längerer betriebszeit (1-2h) pendelt sich das ein und alles ist wie früher und bleibt stabil. nur wenn man am coden ist, reibt das ziemlich an den augennerven... ist mein monitor bald im eimer??? Hat jemand erfahrung mit diesem phönomen???? laut handbuch sollte dieser monitor das aushalten. was ist hier los? ein fall für mulder und seine x-akten?
     
  14. Eduard

    Eduard New Member

    Sieht eher wie Monitor-Problem aus, wenn die Ablenkeinheit nicht mehr ganz in Ordnung ist.
     
  15. tusabesquien

    tusabesquien New Member

    ? Nach 4-5 Jahren gibt es meistens Probleme, vor allem wenn man immer hohe Auflösungen gefahren hat. Bei mir war ein Gang zum Fernsehtechniker lohnend (älterer 21' Formac/Philips). Hat für damals DM 250 einiges gelötet und läuft seit jetzt 1 1/2 Jahren wieder ohne Probleme.
     
  16. framemaster

    framemaster New Member

    Ähh, was heisst das jetzt genau? Monitor in die Werkstatt oder wie? Wie kann das denn kommen? Der ist doch noch gar nicht mal so alt... (max. 1,5 jahre) Kann es vielleicht auch sein, dass die apple-moni-software sich nicht ganz im reinen mit der switchres-software ist?
    warum gibt sich das denn rein physikalisch nach einiger zeit?

    ANDY
     
  17. framemaster

    framemaster New Member

    sah das phänomen bei dir ähnlich aus oder was genau hat dich zum gang zum fernsehtechniker bewegt? man rechnet doch dann schon mit hohen kosten?!
     
  18. Eduard

    Eduard New Member

    Wenn das Dingen warm wird, funktioniert es wahrscheinlich wieder einigermaßen. Wenn es die Grafikkarte wäre, würde es wohl gar nicht gehen.
     
  19. maccie

    maccie New Member

    Moin, moin,

    Was passiert, wenn Du die Monis mal tauschst?
     
  20. framemaster

    framemaster New Member

    gute frage. wäre mal einen test wert.... warte mal...
    wäre besser, wenn ich das morgen mal checke. der große moni ist jetzt warm und funzt dann sowieso und nach dem check eben muss ich ertmal die einstellungen beider monis ändern, sonst schwarze bildröhre, ausserdem ist mein essen gerade fertig. ich melde mich also mit dem neuen ergebnis lieber morgen mal.
    bs dann!
    ANDY
     

Diese Seite empfehlen