Monitor iMac-Analogboard defekt?

Dieses Thema im Forum "Software" wurde erstellt von Andrin, 10. März 2003.

  1. Andrin

    Andrin New Member

    Ich habe hier einen iMac DV400, dessen Monitor ein komisches Bild
    anzeigt: Das Bild ist milchig, violett und man kann nur noch leicht das Bild erkennen.
    Es gab ja hier schon mehrere Fälle, wo das Analogboard defekt war - denkt ihr, dass das bei diesem auch der Fall ist?

    Und welches ist das Analogboard?

    gruss
    andrin
     
  2. macmic

    macmic New Member

    Tippe mal eher auf Videoboard oder Monitor - letztendes wäre es egal, leider ! Apple kennt ja nur Pauschalpreise, wirst wohl mit ca 400-500 Euro dabei sein ? Das Analogboard (oder Logic- bzw Main-) ist die ganze Platine die du siehst, wenn du die untere Gehäusehälfte entfernst.
     
  3. tarzaaan

    tarzaaan New Member

    Hallo Andrin!

    Also, der "klassische" Analog- bzw. Videoboarddefekt, der ja immer wieder die ersten iMacs niederstreckte, ist das nicht. Der hatte/hat vor allem die Auswirkung, daß sich der iMac zunächst plötzlich abschaltet, später dann sich überhaupt nicht mehr einschalten läßt.

    Kannst Du etwas meht zu Deinem Problem erzählen - z.B. wie es dazu kam, was Du schon (erfolglos/erfolgreich) probiert hast, welches System/Peripherie der Rechner hat?

    Ansonsten wäre für mich ein violettstichiges Bild ein Zeichen dafür, daß irgendwas mit dem Grünkanal des Monitorteils des iMac nicht in Ordnung ist - auch das milchige bzw. schwache Bild könnte dafür sprechen.

    Gruß, tarzaaan.
     
  4. Andrin

    Andrin New Member

    Danke für deine Antwort. Der iMac ist nicht meiner. Der Vorbesitzer meinte es sei das Analogboard und er wolle es nicht reparieren lassen, weils zu teuer ist.
    Der Rechner hat OS 10.2. Ich habe heute in einem Heft gelesen, dass die Installation von 10.2 ohne Firmwareupdate das Analogboard beschädigen kann. Evtl hat er die Firmware nicht aktualisiert.

    Ich habe gestern den ganzen Rechner auseinandergebaut und auf lockere Kabel oder so getestet. War aber nichts. Der Monitor ist in Ordnung.

    Ich werde mal das Firmwareupdate machen. Vielleicht hilft das ja was.

    Wenn das stimmt, dass eine Softwareinstallation das Board zerstört, ist das ja schon krass.

    gruss
    andrin
     
  5. McMichael

    McMichael New Member

    hi!

    hat der imac einen externen monitorausgang, wenn ja test ihn mal mit einem anderem schirm.

    das analogboard dürfte es nicht sein, denn dann würde der mac garnicht "anspringen".

    so geil die imacs auch waren, apple hat nicht viel know how investiert ...

    lg timike
     
  6. Andrin

    Andrin New Member

    hallo

    er funktioniert wieder! der der mac osx installiert hat, hat vergessen das firmware-update zu installieren.
    jedenfalls geht er jetzt.
    nur habe ich am monitor drei potentiometer verstellt.
    diese sind beschriftet mit: Y/CH; Y/H; Y/V
    nun sind die farben ein bisschen verschoben. bringe es irgendwie nicht ganz hin, das es stimmt.
    gibt es eine anleitung, oder ist ein techniker hier, der weiss, wie man es einstellt?

    gruss
    andrin
     
  7. Florian

    Florian New Member

    s zu diesem Behufe noch die Apple-eigenen Display-Utilities, die Du hier findest: http://home.earthlink.net/~gamba2/manuals.html Zusätzlich gibt's auf dieser Seite auch das Service-Manual für den betreffenden iMac, das ein ausführliches Monitor-Kapitel beinhaltet.

    Gutes Gelingen,
    Florian
     
  8. tarzaaan

    tarzaaan New Member

    ...nicht schlecht!

    So kann ich mir meine Antwort auf Dein Posting sparen - ich hätte zwar daran gezweifelt, daß das wirklich genau Dein Problem ist mit dem OSX-Update (auf der Seite http://www.tidbits.com/tb-issues/TidBITS-653.html#lnk2 gewinnt man einen leicht anderen Eindruck zur Symptomatik...) - hätte Dir aber auch zum Firmware-Update geraten. Aber auch zu enormer Vorsicht bei diesem Vorhaben - wie man sieht, ist man ja auch bei Apple mittlerweile nicht mehr so ohne weiteres gefeit vor einigermaßen schwerwiegenden Konsequenzen...

    ...und ich freue mich ja immer wieder, wenn einer der alten Knutschkugeln vor dem Schrotthändler gerettet werden konnten...

    Schönen Gruß, tarzaaan.
     
  9. Andrin

    Andrin New Member

    Danke dir! Werde ich nachher mal ausprobieren.

    gruss
    andrin
     
  10. Andrin

    Andrin New Member

    Ich habe auch nicht daran geglaubt, das das mit dem Update wieder funktioniert. War überzeugt, dass ein Hardwaredefekt vorliegt. Bin aber froh, dass dem nicht so ist.
    Einfach war es aber tatsächlich nicht, bei dem Bild das Update zu starten :)

    gruss
    andrin
     
  11. Andrin

    Andrin New Member

    Danke für deine Antwort. Der iMac ist nicht meiner. Der Vorbesitzer meinte es sei das Analogboard und er wolle es nicht reparieren lassen, weils zu teuer ist.
    Der Rechner hat OS 10.2. Ich habe heute in einem Heft gelesen, dass die Installation von 10.2 ohne Firmwareupdate das Analogboard beschädigen kann. Evtl hat er die Firmware nicht aktualisiert.

    Ich habe gestern den ganzen Rechner auseinandergebaut und auf lockere Kabel oder so getestet. War aber nichts. Der Monitor ist in Ordnung.

    Ich werde mal das Firmwareupdate machen. Vielleicht hilft das ja was.

    Wenn das stimmt, dass eine Softwareinstallation das Board zerstört, ist das ja schon krass.

    gruss
    andrin
     
  12. McMichael

    McMichael New Member

    hi!

    hat der imac einen externen monitorausgang, wenn ja test ihn mal mit einem anderem schirm.

    das analogboard dürfte es nicht sein, denn dann würde der mac garnicht "anspringen".

    so geil die imacs auch waren, apple hat nicht viel know how investiert ...

    lg timike
     
  13. Andrin

    Andrin New Member

    hallo

    er funktioniert wieder! der der mac osx installiert hat, hat vergessen das firmware-update zu installieren.
    jedenfalls geht er jetzt.
    nur habe ich am monitor drei potentiometer verstellt.
    diese sind beschriftet mit: Y/CH; Y/H; Y/V
    nun sind die farben ein bisschen verschoben. bringe es irgendwie nicht ganz hin, das es stimmt.
    gibt es eine anleitung, oder ist ein techniker hier, der weiss, wie man es einstellt?

    gruss
    andrin
     
  14. Florian

    Florian New Member

    s zu diesem Behufe noch die Apple-eigenen Display-Utilities, die Du hier findest: http://home.earthlink.net/~gamba2/manuals.html Zusätzlich gibt's auf dieser Seite auch das Service-Manual für den betreffenden iMac, das ein ausführliches Monitor-Kapitel beinhaltet.

    Gutes Gelingen,
    Florian
     
  15. tarzaaan

    tarzaaan New Member

    ...nicht schlecht!

    So kann ich mir meine Antwort auf Dein Posting sparen - ich hätte zwar daran gezweifelt, daß das wirklich genau Dein Problem ist mit dem OSX-Update (auf der Seite http://www.tidbits.com/tb-issues/TidBITS-653.html#lnk2 gewinnt man einen leicht anderen Eindruck zur Symptomatik...) - hätte Dir aber auch zum Firmware-Update geraten. Aber auch zu enormer Vorsicht bei diesem Vorhaben - wie man sieht, ist man ja auch bei Apple mittlerweile nicht mehr so ohne weiteres gefeit vor einigermaßen schwerwiegenden Konsequenzen...

    ...und ich freue mich ja immer wieder, wenn einer der alten Knutschkugeln vor dem Schrotthändler gerettet werden konnten...

    Schönen Gruß, tarzaaan.
     
  16. Andrin

    Andrin New Member

    Danke dir! Werde ich nachher mal ausprobieren.

    gruss
    andrin
     
  17. Andrin

    Andrin New Member

    Ich habe auch nicht daran geglaubt, das das mit dem Update wieder funktioniert. War überzeugt, dass ein Hardwaredefekt vorliegt. Bin aber froh, dass dem nicht so ist.
    Einfach war es aber tatsächlich nicht, bei dem Bild das Update zu starten :)

    gruss
    andrin
     

Diese Seite empfehlen