Monitor Problem

Dieses Thema im Forum "Software" wurde erstellt von tmehren, 19. Dezember 2004.

  1. tmehren

    tmehren New Member

    ich habe einen MAC G4 400, den ich mit einem Samsung SyncMaster 171S verbunden habe.
    Alles funktionierte erstmal prima, bis
    a) die Aufloesung des Monitors aenderte
    b) MacSW fuer den Monitor installierte.

    Jedenfalls das Problem jetzt:
    Ich fahre den MAC hoch, der Bildschirm zeigt mir alles fein an, aber er wird und bleibt schwarz, wenn MAC OS 9.2 geladen wird und wahrscheinlich ab dann, wenn MAC OS die Monitor Konfiguration oder das installierte Programm laedt.

    Wie kann ich den Hochlauf (Systemstart) so manipulieren, dass MAC OS dieses Programm ignoriert und in der Standard VGA Monitoreinstellung startet.

    Wuerde mich ueber die Loesung freuen.

    ;(
     
  2. mausbiber

    mausbiber New Member

    halte mal die shift Taste beim Neustart gedrückt.
    Dann startet der Rechner ohne die Systemerweiterungen.

    Dann das INIT,Kontrollfeld,Systemerweiterung oder was immer es ist deaktivieren oder löschen.
    Neu starten.
     
  3. suj

    suj sammelt pixel.

    sollte eine Systemerweiterung schuld sein, kannst Du mit gedrückter alt-Taste (glaube ich) ohne Systemerw. starten und die schuldige aus dem Systemerw.-Ordner rausbefördern...

    wenn Du weisst welche es ist! :crazy:


    edit: ok, shift Taste ;)
     
  4. tmehren

    tmehren New Member

    VIelen Dank. Es klappt!
    Werde jetzt noch die Datei rausfinden.:D
     

Diese Seite empfehlen