monitoreinstellungen falsch

Dieses Thema im Forum "Hardware" wurde erstellt von 667, 3. Oktober 2003.

  1. 667

    667 New Member

    jedesmal beim hochstarten stellt mein mac (g4 733, macos 9.2.2) eine auflösung von 640 x 480 (radius lf3 vga) ein, bei einem neusart genauso -
    und im kontrollfeld "monitore" kann ich keine anderen auflösungen auswählen

    wenn ich den PRAM lösche erkennt der rechner die eingestellte auflösung von 1024 x 768

    habe auch schon neues kontrollfeld installiert

    danke

    667
     
  2. Macziege

    Macziege New Member

    Moin,

    und was ist nun Dein Problem?

    Gruß
    Klaus
     
  3. Singer

    Singer Active Member

    Schon mal die Prefs vom Kontrollfeld "Monitor" gelöscht?

    Systemordner -> Ordner "Preferences" -> Ordner "Monitoreinstellungen" -> Dokument "Monitoreinstellungen"

    Letzteres in den Papierkorb legen, Neustart machen, Daumen drücken.

    Singer
     
  4. 667

    667 New Member

    jedesmal beim hochstarten stellt mein mac (g4 733, macos 9.2.2) eine auflösung von 640 x 480 (radius lf3 vga) ein, bei einem neusart genauso -
    und im kontrollfeld "monitore" kann ich keine anderen auflösungen auswählen

    wenn ich den PRAM lösche erkennt der rechner die eingestellte auflösung von 1024 x 768

    habe auch schon neues kontrollfeld installiert

    danke

    667
     
  5. Macziege

    Macziege New Member

    Moin,

    und was ist nun Dein Problem?

    Gruß
    Klaus
     
  6. Singer

    Singer Active Member

    Schon mal die Prefs vom Kontrollfeld "Monitor" gelöscht?

    Systemordner -> Ordner "Preferences" -> Ordner "Monitoreinstellungen" -> Dokument "Monitoreinstellungen"

    Letzteres in den Papierkorb legen, Neustart machen, Daumen drücken.

    Singer
     
  7. 667

    667 New Member

    prefs schon einige male geslöscht - immer wieder das gleiche
    auflösung 640 x 480

    und bei empfohlene auflösungen kann ich keine anderen einstellen, erst nach einem neustart mit PRAM löschen

    hat vielleicht die grafigkarte irgendetwas? es eine nividia
    geforce 2 mx?

    danke
    667
     
  8. Aikon

    Aikon New Member

    Überprüf doch die Grafikkarte mit 'Hardwaretest'. Ich glaube aber nicht, dass es die Karte ist.
     

Diese Seite empfehlen