Monitorgeometrie beim iMac DV

Dieses Thema im Forum "Hardware" wurde erstellt von SKoenig, 14. März 2002.

  1. SKoenig

    SKoenig New Member

    Hi!

    Was ist da los?
    Beim Start ist das Monitorbild zu groß und ragt nach unten über den Bildschirm heraus. Dann korrigiere ich es mit dem Kontrollfeld "Monitore". Nach ein paar Minuten ist das Bild wieder verzogen: am unteren Rand ist es etwa 3mm nach oben gegangen und an den Seiten ca. 2mm nach links und nach rechts.

    Zur Verdeutlichung könnt ihr alle Bilder auf http://homepage.mac.com/stefkoen/PhotoAlbum2.html anschauen (Die Bilder sind übrigens nicht maßstabsgetreu)!

    Liegt es an der Hardware oder was?

    Gruß
    Stefan
     
  2. gratefulmac

    gratefulmac New Member

    Seit wann tritt das Phänomen auf?
    Ich habe den gleichen Mac und OS X.Ich habe dieses Problem noch nie gehabt.Solange jetzt kein Fachmann wiederspricht,würde ich sagen ,es ist ein Hardwareproblem.
     
  3. MacGhost

    MacGhost Active Member

    Hi,

    schon mal das PRAM zurückgesetzt ?

    Joern
     
  4. i_mac_messer

    i_mac_messer New Member

    Mahlzeit!

    Und ich dachte, ich wäre der einzige!! Genau das gleiche Problem hatte ich auch, es gab auch einige Postings dazu. Es wurden Theorien geäußert, es könne an Hochspannungsleitungen, Außerirdischen, Taos-Hum und sonst noch einigem liegen. Meine Theorie war schon immer: Hardware im Arsch. Ich habe meinen iMac am Montag weggebracht, ist noch Garantie drauf, die meinten gleich, da müsse ein neues Logicboard rein.
    Vergiß alle Spielereien, von wegen zu nah an der Wand oder Halogenleuchte in der Nähe, bring ihn in die Werkstatt, solange noch Garantie drauf ist. Mit dem Pram hat es nichts zu tun, dachte ich anfangs auch.
     
  5. MacGhost

    MacGhost Active Member

    Moin,

    Du nennst es Spielerei, hat bei meinem ehemaligen 400DV aber gereicht, war gleich zu Anfang das Problem und seitdem nicht wieder aufgetaucht.
    Halogenleuchte ausgetauscht und PRAM zurückgesetzt und seitdem ein stabiles Bild.

    Joern
     
  6. i_mac_messer

    i_mac_messer New Member

    Mahlzeit!

    Ich würde mich wirklich für Dich freuen, wenn jetzt alles bei Dir OK ist! Allerdings hatte ich phasenweise auch den Eindruck, mein iMac wäre OK, dann trat es wieder auf, dann eine Zeitlang nicht etc. Er hatte regelrechte "Zyklen".......

    Ich will das gute Stück jetzt verkaufen und wollte auf Nummer sicher gehen, daher habe ich ihn in die Werkstatt gebracht.
     
  7. MacGhost

    MacGhost Active Member

    Moin moin,

    wollen wir es hoffen, das ist seit Oktober 2000 nicht mehr aufgetreten.
    Wenn ich allerdings mit meiner Halogenlampe näher komme, fängt es an.
    Nehme ich sie ca. 50cm weg ist alles i.O. !

    Joern
     
  8. SKoenig

    SKoenig New Member

    Hi!

    Was ist da los?
    Beim Start ist das Monitorbild zu groß und ragt nach unten über den Bildschirm heraus. Dann korrigiere ich es mit dem Kontrollfeld "Monitore". Nach ein paar Minuten ist das Bild wieder verzogen: am unteren Rand ist es etwa 3mm nach oben gegangen und an den Seiten ca. 2mm nach links und nach rechts.

    Zur Verdeutlichung könnt ihr alle Bilder auf http://homepage.mac.com/stefkoen/PhotoAlbum2.html anschauen (Die Bilder sind übrigens nicht maßstabsgetreu)!

    Liegt es an der Hardware oder was?

    Gruß
    Stefan
     
  9. gratefulmac

    gratefulmac New Member

    Seit wann tritt das Phänomen auf?
    Ich habe den gleichen Mac und OS X.Ich habe dieses Problem noch nie gehabt.Solange jetzt kein Fachmann wiederspricht,würde ich sagen ,es ist ein Hardwareproblem.
     
  10. MacGhost

    MacGhost Active Member

    Hi,

    schon mal das PRAM zurückgesetzt ?

    Joern
     
  11. i_mac_messer

    i_mac_messer New Member

    Mahlzeit!

    Und ich dachte, ich wäre der einzige!! Genau das gleiche Problem hatte ich auch, es gab auch einige Postings dazu. Es wurden Theorien geäußert, es könne an Hochspannungsleitungen, Außerirdischen, Taos-Hum und sonst noch einigem liegen. Meine Theorie war schon immer: Hardware im Arsch. Ich habe meinen iMac am Montag weggebracht, ist noch Garantie drauf, die meinten gleich, da müsse ein neues Logicboard rein.
    Vergiß alle Spielereien, von wegen zu nah an der Wand oder Halogenleuchte in der Nähe, bring ihn in die Werkstatt, solange noch Garantie drauf ist. Mit dem Pram hat es nichts zu tun, dachte ich anfangs auch.
     
  12. MacGhost

    MacGhost Active Member

    Moin,

    Du nennst es Spielerei, hat bei meinem ehemaligen 400DV aber gereicht, war gleich zu Anfang das Problem und seitdem nicht wieder aufgetaucht.
    Halogenleuchte ausgetauscht und PRAM zurückgesetzt und seitdem ein stabiles Bild.

    Joern
     
  13. i_mac_messer

    i_mac_messer New Member

    Mahlzeit!

    Ich würde mich wirklich für Dich freuen, wenn jetzt alles bei Dir OK ist! Allerdings hatte ich phasenweise auch den Eindruck, mein iMac wäre OK, dann trat es wieder auf, dann eine Zeitlang nicht etc. Er hatte regelrechte "Zyklen".......

    Ich will das gute Stück jetzt verkaufen und wollte auf Nummer sicher gehen, daher habe ich ihn in die Werkstatt gebracht.
     
  14. MacGhost

    MacGhost Active Member

    Moin moin,

    wollen wir es hoffen, das ist seit Oktober 2000 nicht mehr aufgetreten.
    Wenn ich allerdings mit meiner Halogenlampe näher komme, fängt es an.
    Nehme ich sie ca. 50cm weg ist alles i.O. !

    Joern
     
  15. i_mac_messer

    i_mac_messer New Member

    Hmmmm, interessantes Problem. Habe hier auch ein Halogen stehen, immer weiter als 50 cm, hängt an der selben Steckerleiste. Allerdings trat dieses Problem auch auf, wenn ich die Halo abgehängt hatte. Der iMac-Monitor scheint mir insgesamt nicht so der Bringer zu sein.
     
  16. MacGhost

    MacGhost Active Member

    Hi,

    der iMac Monitor ist nicht das neueste was am Markt zu haben ist, aber sonst könnte Apple den Preis auch nicht realisieren.

    Scheint beim Deinem Gerät eher ein Hardwareproblem im Inneren zu sein, bei mir bisher zum Glück nicht.

    Joern
     
  17. SKoenig

    SKoenig New Member

    Hi!

    Was ist da los?
    Beim Start ist das Monitorbild zu groß und ragt nach unten über den Bildschirm heraus. Dann korrigiere ich es mit dem Kontrollfeld "Monitore". Nach ein paar Minuten ist das Bild wieder verzogen: am unteren Rand ist es etwa 3mm nach oben gegangen und an den Seiten ca. 2mm nach links und nach rechts.

    Zur Verdeutlichung könnt ihr alle Bilder auf http://homepage.mac.com/stefkoen/PhotoAlbum2.html anschauen (Die Bilder sind übrigens nicht maßstabsgetreu)!

    Liegt es an der Hardware oder was?

    Gruß
    Stefan
     
  18. gratefulmac

    gratefulmac New Member

    Seit wann tritt das Phänomen auf?
    Ich habe den gleichen Mac und OS X.Ich habe dieses Problem noch nie gehabt.Solange jetzt kein Fachmann wiederspricht,würde ich sagen ,es ist ein Hardwareproblem.
     
  19. MacGhost

    MacGhost Active Member

    Hi,

    schon mal das PRAM zurückgesetzt ?

    Joern
     
  20. i_mac_messer

    i_mac_messer New Member

    Mahlzeit!

    Und ich dachte, ich wäre der einzige!! Genau das gleiche Problem hatte ich auch, es gab auch einige Postings dazu. Es wurden Theorien geäußert, es könne an Hochspannungsleitungen, Außerirdischen, Taos-Hum und sonst noch einigem liegen. Meine Theorie war schon immer: Hardware im Arsch. Ich habe meinen iMac am Montag weggebracht, ist noch Garantie drauf, die meinten gleich, da müsse ein neues Logicboard rein.
    Vergiß alle Spielereien, von wegen zu nah an der Wand oder Halogenleuchte in der Nähe, bring ihn in die Werkstatt, solange noch Garantie drauf ist. Mit dem Pram hat es nichts zu tun, dachte ich anfangs auch.
     

Diese Seite empfehlen