monkey island 4

Dieses Thema im Forum "Software" wurde erstellt von Lilly96, 28. August 2006.

  1. Lilly96

    Lilly96 New Member

    hallo
    habe monkey island geschenkt bekommen.
    ich kann es nicht instalieren
    es läuft zu schnell
    habe ein update von der hersteller homepage gemacht kann aber die datei nicht öffnen.
    bin am ende
    kann mir geholfen werden oder soll ich das spiel wegschmeißen.
    mac g5 os x 10.4.7
     
  2. thesky

    thesky New Member

    Hallo,
    ich hab auch Monkey Island 4. Ich habs einfach ohne Updates unter Classic laufen lassen. Kannst du es nun nicht installieren oder laeuft es zu schnell? Was meinst du mit zu schnell laufen?
     
  3. 7sleeper

    7sleeper New Member

    Bei Amazon gefunden:

    Das grösste Manko ist aber, dass das Spiel auf MAC OS X (jede Version!) nicht richtig läuft. Die Herstellerfirma hat mir bestätigt, dass nur MAC OS 9 unterstützt wird. Davon steht aber nichts auf der Verpackung und ein Patch ist auch nicht geplant.
    Das führt dazu, dass unter MAC OS X alle Zwischensequenzen nur als Hörspiel zu geniessen sind. "Leider" gibt es sehr viele Zwischensequenzen. Sie bringen die Geschichte weiter und sind zum Teil auch nötig, um einige Rätsel lösen zu können.
     
  4. thesky

    thesky New Member

    Achso, ich hab erst kuerzlich mit dem Spiel angefangen und mich ueber die fehlenden Zwischensequenzen gewundert aber gehofft, dass sie nicht wirklich fuer die Loesung des Spiels benoetigt werden.
     
  5. 7sleeper

    7sleeper New Member

    wenn du mit dem 9er bootest sollte es aber funktionieren... oder funktioniertes jetzt bei dir in classic?
     
  6. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Lilly kann aufgrund des G5 nicht mit Mac OS 9 booten, aber habt ihr schon mal
    SheepShaver ausprobiert?
    http://www.gibix.net/dokuwiki/en:projects:sheepshaver

    Ich konnte Monkey Island 4 in diesem PowerMac-Emulator installieren.
    Aber gespielt habe ich es darin noch nicht.

    SheepShaver kommt mit MacOS 8.5.1 bis 9.04 zurecht.
     

Diese Seite empfehlen