monster`s ball ohne untertitel

Dieses Thema im Forum "Software" wurde erstellt von Zack2002, 15. April 2003.

  1. Zack2002

    Zack2002 Active Member

    hallo
    möchte meine monster`s ball dvd auf meinem computer sichern, damit ich in den ferien die dvd zu hause lassen kann. habe wie jede dvd eingelegt und osex gestartet und gerippt. jedoch kann ich dann beim vlc keine subtitles wählen, obwohl das häckchen bei subtitles markiert ist. beschreibe euch hier, wie ich es im osex gemacht habe:

    "ti": "01 (01:48:19:10) 25.00 FPS (ist das längste der 4 zur auswahl stehenden)
    "ch": (alle 25 markiert)
    "an" (das einte zur auswahlstehende "1" markiert)
    "vid": "1 M2V PAL 16:9 720x576" markiert
    "aud":
    "1 unspecified audio de (ac3 6ch DRC 48 KHZ)"
    "2 unspecified audio en (ac3 6ch DRC 48 KHZ)" (beide markiert)
    "sub": "1 unspecified subpicture de" (das einzige zur auswahl stehende)
    "fmt": "prog.streams" markiert
    "seg": "title" markiert

    im "options" fenster "keep pvt2 (PCI/DSI) NAV PACKS markiert

    habe ich etwas falsch gemacht? mit den anderen dvd`s war es kein problem. kann mir helfen. kann monster`s ball nach dem rippen auf deutsch und englisch schauen, jedoch ohne jegliche untertitel. schaue ich die eingelegte dvd (nicht die vob datei) auf vlc an, kann ich den untertitel auf deutsch stellen. wieso geht das sonst nicht? kann mir jemand helfen?

    gruss zack
     

Diese Seite empfehlen