mouse.prefpane

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von Stein, 7. Oktober 2010.

  1. Stein

    Stein New Member

    hallo,
    nach einem Systemabsturz ((OS 10.6.4) Funktionierte die linke Maustaste nicht mehr. Erst nachdem ich die o.g. "mouse.prefpane" in den Papierkorb gelegt habe gehts wieder. Jetzt kann ich die Systemeinstellungen nicht mehr öffnen und brauche eine vermutlich neue "mouse.prefpane".
    Wie bzw. womit kann ich die Installationspakete durchsuchen um nur die fehlende Datei zu ersetzen?
    Ich habe keine Lust das gesammte System zu erneuern.
     
  2. MACaerer

    MACaerer Active Member

    Die Prefpanes sind die Systemeinstellungen und wenn du sie löscht funktionieren sie nicht mehr. Das ist also keine Vermutung sondern Tatsache. Hast du die Datei nur in den Papierkorb gelegt oder sie auch gelöscht? Wenn ja ist guter Rat teuer. Die einzelnen System-Dateien sind auf der Installations-DVD sind nämlich in einem komprimierten Image innerhalb des Installers versteckt und lassen sich nicht separat auslesen. Es wäre auch gar nicht nötig gewesen die prefpane zu löschen, sondern in den Preferences der Benutzerlibrary die plist-Datei "com.apple.driver.AppleBluetoothMultitouch.mouse" (so heißt sie bei mir, da ich die MagicMouse verwende).
    Eine Frage nach einem BackUp erübrigt sich vermutlich, dann wäre es zu einfach gewesen.

    MACaerer
     
  3. Stein

    Stein New Member

    das war genau die richtige Datei. Ich wusste nur nicht wie die richtige Preferenz heißt. Leider sind die Dateien nicht mehr (für mich) klar benannt wie unter OS 9. und Spotlight "findet" keine Systemdateien. Die FileBuddysuche ist halt ohne Maus nicht richtig einzustellen.
    Also nochmals Danke!!!
     
  4. MACaerer

    MACaerer Active Member

    Das ist nicht ganz richtig. Spotlight bzw. die darauf aufbauende Suchen-Funktion des Finders finden sehr wohl auch Systemdateien. Das muss man allerdings unter "Art =>Systemdateien => einschließen" einstellen.

    MACaerer
     
  5. Singer

    Singer Active Member

    Hallo, MACaerer,

    kannst Du mir mal die Augen öffnen, wo man das einstellt? Unter „Art“ finde ich keine Option für „Systemdateien“.
     
  6. MACaerer

    MACaerer Active Member

    Echt nicht? Wenn ich im Finder unter "Ablage => Suchen" das Suchen-Fenster öffne bekomme ich unter "Art" auch die Auswahl der Systemdateien angeboten. Das ist jetzt allerdings aktuell unter System 10.6.4. Wie es unter früheren Systemen ausgesehen hat weiß ich nicht mehr genau und kann es auch nicht checken. Aber soweit ich mich dunkel erinnern kann war es zumindest unter 10.5.x genau so.

    MACaerer
     
  7. Singer

    Singer Active Member

    Danke, jetzt habe ich's: Ich mußte erst unter „Art“ -> „Andere…“ die Systemdateien hinzufügen. Jetzt werden sie direkt in der Liste unter „Art“ angezeigt.
     

Diese Seite empfehlen