.mov Datei will nicht!

Dieses Thema im Forum "Hardware" wurde erstellt von koskitch, 10. Februar 2003.

  1. koskitch

    koskitch New Member

    Moin,

    ich hab hier den ersten erfolgreich geladenen kompletten Film im .mov -Format (mit Quicktime-Symbol) auf Platte und bekomme beim Versuch ihn zu oeffnen immer den Hinweis, dass eine Software-Komponente fehle, die leider nicht geladen werden koenne.

    : (((

    Dennoch ist ein entsprechendes Fenster da und Ton hab ich auch, nur dass es schwarz ..aeh pardon: Quicktime-silber bleibt.

    Was koennte da fehlen?

    Gruesse, Max

    PS
    an alle Sittenwaechter: ist ein japanischer Spielfilm (auf japanisch), den es in Deutschland noch nicht gibt -und vielleicht nie geben wird.
     
  2. kawi

    kawi Revolution 666

    nach starten des Films mal die Filminformationen einblenen -> unf Format auswählen.
    Da steht dann ein Kürzel (i.d.R.) das gibt Aufschluß darüber welche QT Komponente dir fehlt
     
  3. koskitch

    koskitch New Member

    aha:
    folgendes steht unter Format:

    "MPEG Layer-3 Audio, Stereo, 48kHz, 16Bits
    3ivx D4 4.0PR1 Decoder, 512x272, 16,7Mill."

    Ich denke mal das hier: 3ivx D4 4.0PR1 Decoder ..ist die wichtige Info.
    Bleibt die Frage: issndess?

    Max
     
  4. kawi

    kawi Revolution 666

    das ist der codec mit dem das Fimmaterial komprimiert wurde,

    gehst du auf http://www.3ivx.com und downloadest den codec ...
    (natürlich den Mac Download) installierst das teil (Beschreibung liegt bei - ist nix weiter als drag & drop in den quaick time system ordner) und voila
     
  5. koskitch

    koskitch New Member

    HUURRAAA! LAEUFT! Mir waeren vor Freude fast die Fischstaebchen angebrannt.
    Danke kawi!!!
    Ist fuer einen guten Freund, der den auf nem Festival gesehen hat und der ist, erraten: Japanologe!

    Mercigraziedankeschoen
    und schoenen Abend,

    Max
     

Diese Seite empfehlen