mov to divX avi was mach ich falsch?

Dieses Thema im Forum "Software" wurde erstellt von twotothree, 21. Mai 2004.

  1. twotothree

    twotothree New Member

    ich muß ziemlich viel Film von .mov (dv 720x576) in divX AVI umwandeln. Ich mache jetzt schon ca. den 50. Versuch und komme immer noch nicht weiter.

    Mit dem Bild, also der Videospur scheint alles zu klappen. Aber mit dem Ton nicht. Es gibt in den Exporteinstellungen vom QT Player bei DivX to AVI drei Einstellungen für den Ton. Alle drei habe ich mit versch. Bitraten etc. probiert, bekomme aber sowohl auf dem mac als auch auf dem dvd Player nur Rauschen.

    Wenn ich aber den Film vorab in AVI exportiere und diesen AVI dann mit denselben Exporteinstellungen (divX to AVI) exportieren, ist der Ton o.k..

    Warum ist das so + was mache ich falsch + wie kann ich dieses doppelte Exportieren vermeiden? Kann mir jemand helfen (es sind grausig viele std. Film, die ich noch bearbeiten muß) - danke!
     
  2. Mäkki

    Mäkki New Member

    Vielleicht doch ein G5? Oder den SE30 9", OS7 wieder aktivieren...
    *duckundschonwech*
     
  3. twotothree

    twotothree New Member

    hey hey, auf se 30 laß ich nix kommen - Du meinst wohl nur weil Du so einen Doppelmoppel hast ...

    Aber das Problem ist viel zu ernst + ich muß das irgendwie geregelt bekommen, so´n Mist.
     
  4. Mäkki

    Mäkki New Member

    doppel-Moppel moppelt doppelt (ist das jetzt doppelt gemoppelt?)
     
  5. twotothree

    twotothree New Member

    nein, damit kann ich mich nicht zufrieden geben - versuch´s nochmal!
     
  6. Mäkki

    Mäkki New Member

    doppel-Moppel moppelt doppelt gedoppelte Moppel
     
  7. twotothree

    twotothree New Member

    nimms nicht persönlich, aber da fehlt noch etwas - der letzte Schliff sozusagen - vielleicht sind´s die "p"´s. - In jedem Fall sehe ich: wir haben beide noch einen langen Weg vor uns.
     
  8. Mäkki

    Mäkki New Member

    doppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppel...
    *laaaaaanger Weg*
     
  9. twotothree

    twotothree New Member

    siehst Du - genau das hatte ich befürchtet. Aber ich gehe jetzt schwer auf die 100 zu und die wollte ich nie erreichen. Also werde ich jetzt tripppeln.
     
  10. Mäkki

    Mäkki New Member

  11. Mäkki

    Mäkki New Member

    Minimum System Requirements
    Mac
    400Mhz G3 or faster
    Video acceleration card with QuickTime support (ATI, NVIDIA)
    QuickTime 6 or later
    Mac OS 9.2.2 or later (includes OS X)
    CarbonLib 1.2.6 or later
     
  12. twotothree

    twotothree New Member

    ... da war ich doch die ganze Zeit + very good news!

    Es scheint so, daß ein in QT Player eingefügtes Standbild am Anfang des Films irgendwie den Ton beim umwandeln in DivX stört - ob das daran liegt, daß der Film dann eine weitere Videospur hat, oder woran auch immer. Seit ich jedenfalls das Standbild (tiff i.d. selben Größe wie der Film, also 720x576) rausgenommen habe, funktioniert der Ton einwandfrei - das sit doch prima, oder? Da wäre ich nie drauf gekommen, wenn nicht der superhilfsbereite Support von divx.com nach einem Stückchen des fehlerhaften Films gefragt hätte - ich bin völlig überrascht - was mach ich jetzt mit dem Rest der Nacht - ich hatte mich doch schon auf noch einige Std. probieren eingestellt ...
     
  13. twotothree

    twotothree New Member

    ich muß ziemlich viel Film von .mov (dv 720x576) in divX AVI umwandeln. Ich mache jetzt schon ca. den 50. Versuch und komme immer noch nicht weiter.

    Mit dem Bild, also der Videospur scheint alles zu klappen. Aber mit dem Ton nicht. Es gibt in den Exporteinstellungen vom QT Player bei DivX to AVI drei Einstellungen für den Ton. Alle drei habe ich mit versch. Bitraten etc. probiert, bekomme aber sowohl auf dem mac als auch auf dem dvd Player nur Rauschen.

    Wenn ich aber den Film vorab in AVI exportiere und diesen AVI dann mit denselben Exporteinstellungen (divX to AVI) exportieren, ist der Ton o.k..

    Warum ist das so + was mache ich falsch + wie kann ich dieses doppelte Exportieren vermeiden? Kann mir jemand helfen (es sind grausig viele std. Film, die ich noch bearbeiten muß) - danke!
     
  14. Mäkki

    Mäkki New Member

    Vielleicht doch ein G5? Oder den SE30 9", OS7 wieder aktivieren...
    *duckundschonwech*
     
  15. twotothree

    twotothree New Member

    hey hey, auf se 30 laß ich nix kommen - Du meinst wohl nur weil Du so einen Doppelmoppel hast ...

    Aber das Problem ist viel zu ernst + ich muß das irgendwie geregelt bekommen, so´n Mist.
     
  16. Mäkki

    Mäkki New Member

    doppel-Moppel moppelt doppelt (ist das jetzt doppelt gemoppelt?)
     
  17. twotothree

    twotothree New Member

    nein, damit kann ich mich nicht zufrieden geben - versuch´s nochmal!
     
  18. Mäkki

    Mäkki New Member

    doppel-Moppel moppelt doppelt gedoppelte Moppel
     
  19. twotothree

    twotothree New Member

    nimms nicht persönlich, aber da fehlt noch etwas - der letzte Schliff sozusagen - vielleicht sind´s die "p"´s. - In jedem Fall sehe ich: wir haben beide noch einen langen Weg vor uns.
     
  20. Mäkki

    Mäkki New Member

    doppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppeldoppelMoppelmoppeltdoppeltgedoppelteMoppelDoppel...
    *laaaaaanger Weg*
     

Diese Seite empfehlen