Mozilla (Hilfe bitte!!!!)

Dieses Thema im Forum "Hardware" wurde erstellt von schabe, 11. Oktober 2002.

  1. schabe

    schabe New Member

    Hallo ihr lieben,
    habe ein wenig in den Einstellungen von Mozilla rumgebastelt. Und danach war es aufeinmal nicht mehr zu gebrauchen. Habe nur noch bunte Farben im Programm wenn ich es öffne, habe schon alles gelöscht auch die Prefs und es neu installiert, aber Mozilla bleibt weiterhin so. Gibt es irgendwo eine versteckte Einstellung im Xer, die ich nur noch nicht gefunden habe?!
    Bitte helft mir!

    Danke
    MfG
    schabe
     
  2. Brainysmurf

    Brainysmurf New Member

    ...das müsstest du schon genauer beschreiben: welche Einstellungen usw.!
     
  3. schabe

    schabe New Member

    leicht' angetrunken) alles mögliche gedrückt..an und aus und an.....

    Und aufeinmal war es bunt wie in meinem Kopf :-/
     
  4. curious

    curious New Member

    um vernünftig neu zu installieren:
    aus Library entfernen:
    Ordner Mozilla (vorher backup, falls du profildaten noch brauchst)

    aus Library / preferences:
    die mozilla registry
    org.mozilla.navigator.plist
    org.mozilla.Mozilla.plist

    natürlich auf der Admin und User Ebene
    nachschauen nach oben genannten Dateien

    gruß

    curious
     
  5. schabe

    schabe New Member

    Danke. Das war es was ich übersehen hatte (Library). Gelöscht, neu installiert, alles geht wieder :)

    Vielen Dank und schönes Wochenende!
     
  6. schabe

    schabe New Member

    Hallo ihr lieben,
    habe ein wenig in den Einstellungen von Mozilla rumgebastelt. Und danach war es aufeinmal nicht mehr zu gebrauchen. Habe nur noch bunte Farben im Programm wenn ich es öffne, habe schon alles gelöscht auch die Prefs und es neu installiert, aber Mozilla bleibt weiterhin so. Gibt es irgendwo eine versteckte Einstellung im Xer, die ich nur noch nicht gefunden habe?!
    Bitte helft mir!

    Danke
    MfG
    schabe
     
  7. Brainysmurf

    Brainysmurf New Member

    ...das müsstest du schon genauer beschreiben: welche Einstellungen usw.!
     
  8. schabe

    schabe New Member

    leicht' angetrunken) alles mögliche gedrückt..an und aus und an.....

    Und aufeinmal war es bunt wie in meinem Kopf :-/
     
  9. curious

    curious New Member

    um vernünftig neu zu installieren:
    aus Library entfernen:
    Ordner Mozilla (vorher backup, falls du profildaten noch brauchst)

    aus Library / preferences:
    die mozilla registry
    org.mozilla.navigator.plist
    org.mozilla.Mozilla.plist

    natürlich auf der Admin und User Ebene
    nachschauen nach oben genannten Dateien

    gruß

    curious
     
  10. schabe

    schabe New Member

    Danke. Das war es was ich übersehen hatte (Library). Gelöscht, neu installiert, alles geht wieder :)

    Vielen Dank und schönes Wochenende!
     
  11. schabe

    schabe New Member

    Hallo ihr lieben,
    habe ein wenig in den Einstellungen von Mozilla rumgebastelt. Und danach war es aufeinmal nicht mehr zu gebrauchen. Habe nur noch bunte Farben im Programm wenn ich es öffne, habe schon alles gelöscht auch die Prefs und es neu installiert, aber Mozilla bleibt weiterhin so. Gibt es irgendwo eine versteckte Einstellung im Xer, die ich nur noch nicht gefunden habe?!
    Bitte helft mir!

    Danke
    MfG
    schabe
     
  12. Brainysmurf

    Brainysmurf New Member

    ...das müsstest du schon genauer beschreiben: welche Einstellungen usw.!
     
  13. schabe

    schabe New Member

    leicht' angetrunken) alles mögliche gedrückt..an und aus und an.....

    Und aufeinmal war es bunt wie in meinem Kopf :-/
     
  14. curious

    curious New Member

    um vernünftig neu zu installieren:
    aus Library entfernen:
    Ordner Mozilla (vorher backup, falls du profildaten noch brauchst)

    aus Library / preferences:
    die mozilla registry
    org.mozilla.navigator.plist
    org.mozilla.Mozilla.plist

    natürlich auf der Admin und User Ebene
    nachschauen nach oben genannten Dateien

    gruß

    curious
     
  15. schabe

    schabe New Member

    Danke. Das war es was ich übersehen hatte (Library). Gelöscht, neu installiert, alles geht wieder :)

    Vielen Dank und schönes Wochenende!
     

Diese Seite empfehlen