Mozilla in Deutsch? Hä??

Dieses Thema im Forum "Software" wurde erstellt von macfux, 2. Dezember 2003.

  1. macfux

    macfux New Member

    Jetzt hab ich mir die neueste Version 1.5 von Mozilla runtergeladen und jetzt ist das ganze in Englisch. Man konnte doch irgendwo noch was einstellen dann war das Ding wieder in Deutsch. Weiß jemand Rat?
    Danke schon mal
    Gruß
    macfux
     
  2. tasker

    tasker New Member

  3. fux

    fux New Member

    bei Mozilla unter Menu Einstellungen/Languages - kannst Du Dir das deutsche Sprachpaket runterladen und installieren lassen. Dann ist das meiste auf Deutsch, ein paar Dialoge bleiben Englisch.

    gruß, fux
     
  4. mausbiber

    mausbiber New Member

    "....Dann ist das meiste auf Deutsch, ein paar Dialoge bleiben Englisch."
    -->Ja, wenn man es einfach drüberinstalliert.

    Ich hab mit der Suchfunktion auf der HD alles was Mozilla heisst gelöscht und dann erst den österreichisch-deutschen Installer gestartet.
    Alles in Deutsch!

    Die Lesezeichen muss man halt vorher kurz exportieren und dann wieder importieren.
     
  5. macfux

    macfux New Member

    Danke Jungs !!
     
  6. MacFly

    MacFly Gast

    warum hat´s bei mir nicht geklappt? hab zuerst die deutsche Version runtergeladen. Anschliessend alles was mit dem englischen Mozilla zu tun hat, gelöscht u. anschliessend die deutsche Version installiert. Ist aber trotzdem alles in Englisch.Warum????
     
  7. performand

    performand New Member

    Ich habe auch ein seltsames Problem: Auf meinem Administrator-Account weigert sich Mozilla, auf Deutsch zu wechseln. Wenn ich die deutsche Sprache auswähle, passiert nichts, alles bleibt auf englisch. Bei meinem User-Account ist das anders: alles auf deutsch. Strange.
     
  8. fux

    fux New Member

    ich hab's auch gerade wie oben beschrieben versucht. es hat funktioniert. Allerdings muss man unter Einstellungen/Erscheinungsbild/Sprachen das deutsche Sprachpaket und die österreichischen Inhalte per Doppelklick nochmal aktivieren und dann Mozilla einmal neu starten. Das hat jedenfalls bei mir geholfen, auch schon bei früheren Versionen.

    Und, oh freu, mit dieser Version ist jetzt auch mein altes Problem verschwunden, dass die Seiteneinstellungen immer auf US Letter blieben.

    grüzze
    fux
     
  9. mausbiber

    mausbiber New Member

    Genau so ist es FUX

    Aber ich dachte nicht, daß das ein Problem für Euch sei :confused:
     
  10. macfux

    macfux New Member

    Ja ich hhab die Sprachpakete auch vorher runtergeladen,aber die sind komplett ohne funktion. Einstellungen ausgewählt und von Mozilla aus weitere Sprachpakete runtergeladen und alles ist bestens.
    Danke nochmal

    macfux
     
  11. MacFly

    MacFly Gast

    deutsche Version von Mozilla
    >>Preferences >>Languages>> English/United States (en-us) + English(en) beibehalten? u. German/Austria (de-at) hinzufügen? ist das richtig? :crazy:
     

Diese Seite empfehlen