Mozilla: Kein Bookmark-Export? (OT)

Dieses Thema im Forum "Hardware" wurde erstellt von macmercy, 15. Juni 2002.

  1. macmercy

    macmercy New Member

    ohne Text - nur Frage
     
  2. Kafi

    Kafi New Member

    Menü "Bookmarks" -> "Manage Bookmarks"
    Während Du im Bookmarks-manage-fenster bist - Menü "Tools"
    Und voila !!!!
     
  3. macmercy

    macmercy New Member

    Jaja - DAS hab ich auch schon getestet (bevor ich die Frage hier gepostet habe) - aber nix: da wird gar nichts exportiert. Kann mal jemand testen? Danke!
     
  4. Kafi

    Kafi New Member

    Also bei mir legt Mozilla 1.0 anstandslos ne HTML Datei mit allen Bookmarks an.
     
  5. hapu

    hapu New Member

    bei mir auch ...
     
  6. macmercy

    macmercy New Member

    Mozilla 1.1a unter OS X 10.1.5

    Tja, da hab ich dann wohl in die Tonne gegriffen - bei mir exportiert er nix!
     
  7. hapu

    hapu New Member

    du verwendest 1.1a - und fragst noch?!
     
  8. macmercy

    macmercy New Member

    Klar! Bin ja mutig. Kann schon alleine einkaufen :)

    Unter 9.2.2 hat mir die 1.0 regelmäßig das Directory meiner 9erPartition zerschossen. Update auf 1.1a - genau dasselbe...
    Unter X 10.1.5 läuft auch 1.1a - ohne Probleme (bis auf den Bookmark-Export). Habe beim Verwalten aus Versehen ALLE Bookmarks gelöscht und musste neu anlegen. Um das in Zukunft zu vermeiden, wollte ich die dann mal exportieren - und es geht nicht. Tja, muss ich halt unter X auf 1.0 downgraden...

    Schade, unter 9 surfe ich wieder mit IE - Mozilla hat regelmäßig die Platte zerschossen... Siehe auch:

    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=28212#204916
     
  9. macmercy

    macmercy New Member

    ohne Text - nur Frage
     
  10. Kafi

    Kafi New Member

    Menü "Bookmarks" -> "Manage Bookmarks"
    Während Du im Bookmarks-manage-fenster bist - Menü "Tools"
    Und voila !!!!
     
  11. macmercy

    macmercy New Member

    Jaja - DAS hab ich auch schon getestet (bevor ich die Frage hier gepostet habe) - aber nix: da wird gar nichts exportiert. Kann mal jemand testen? Danke!
     
  12. Kafi

    Kafi New Member

    Also bei mir legt Mozilla 1.0 anstandslos ne HTML Datei mit allen Bookmarks an.
     
  13. hapu

    hapu New Member

    bei mir auch ...
     
  14. macmercy

    macmercy New Member

    Mozilla 1.1a unter OS X 10.1.5

    Tja, da hab ich dann wohl in die Tonne gegriffen - bei mir exportiert er nix!
     
  15. hapu

    hapu New Member

    du verwendest 1.1a - und fragst noch?!
     
  16. macmercy

    macmercy New Member

    Klar! Bin ja mutig. Kann schon alleine einkaufen :)

    Unter 9.2.2 hat mir die 1.0 regelmäßig das Directory meiner 9erPartition zerschossen. Update auf 1.1a - genau dasselbe...
    Unter X 10.1.5 läuft auch 1.1a - ohne Probleme (bis auf den Bookmark-Export). Habe beim Verwalten aus Versehen ALLE Bookmarks gelöscht und musste neu anlegen. Um das in Zukunft zu vermeiden, wollte ich die dann mal exportieren - und es geht nicht. Tja, muss ich halt unter X auf 1.0 downgraden...

    Schade, unter 9 surfe ich wieder mit IE - Mozilla hat regelmäßig die Platte zerschossen... Siehe auch:

    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=28212#204916
     

Diese Seite empfehlen