Mozilla "schnappt" sich Tastatureingaben

Dieses Thema im Forum "Software" wurde erstellt von frisco68, 2. Dezember 2002.

  1. frisco68

    frisco68 New Member

    kein richtiges Problem in dem Sinn - aber offensichtlich ein Bug...!?
    G4, MacOs 9.2.2, mehrere Programme offen (Photoshop, Xpress, Mozilla 1.2, FirstClass-Client)
    Beim Versuch sich via FirstClass in die Mailbox einzuloggen passiert bei der Paßwort-Eingabe nix! hä? Nochmals versuchen - auch Befehle (Apple-Irgendwas) KEINE Reaktion...
    Klicke zurück auf Mozilla - AHA! ein Browserfenster ist auf einmal weg - > "Schliessen"-Befehl von FirstClass wurde offebnbar in Mozilla ausgeführt - genauso wie die Paßworteingabe - das stand da doch tatsächlich in der Eingabezeile für Suchbegriffe der Bildagentur!
    Schon komisch....
     
  2. Mathias

    Mathias New Member

    Hallo

    Ist mir auch häufig passiert. Surfe jetzt wieder mit Internet Explorer.

    Mathias
     
  3. Atarimaster

    Atarimaster Member

    Mit der Tastatur scheint Moz so seine Probleme zu haben: Über drei Updates hinweg hat er bei mir die [Return]-Taste in der Locationbar nicht angenommen, musste immer den "Go"-Button klicken.

    Was schließlich geholfen hat: Mozilla *komplett*, also mit allen Preferences usw. runtergeschmissen, neu installiert -- dann ging's wieder. Das war gestern.

    Heute hatte ich dann zwischenzeitlich ein anderes Tastaturproblem: Moz hat *gar*keine* keine Tastatureingaben mehr angenommen. Weder in der Locationbar, noch in in Eingabefeldern auf Webseiten... sogar Command-N usw. ging nicht mehr.
    Hier hat geholfen, mal alle Mozilla-Fenster zu schließen. Dann per Maus ein neues Fenster geöffnet, und alles war wieder okay.

    Recht merkwürdig alles ... aber deswegen den IE benutzen? Och nööö... :)

    Gruß,
    Atarimaster
     
  4. frisco68

    frisco68 New Member

    Ich benutze zur Zeit hauptsächlich Opera, Mozilla und IE. Letzteren dann, wenn irgendwelche Seiten aus irgendwelchen Gründen in den anderen Browsern nicht richtig funzen!.

    Das stöbern und Suchen in Bildagenturen ist aber mit Mozilla am schnellsten!

    So "switche" ich halt je nach bedarf zwischen den Browsern...
     
  5. oli2000

    oli2000 Rest-Optimist

    Ist ein bekannter Bug in Mozilla gewesen, aber bei mir hat es sich mit einer der letzten Mozilla-Versionen gegeben. Aktuell ist Mozilla 1.2.1, versuch den mal: http://www.mozilla.org/releases/
     
  6. petervogel

    petervogel Active Member

    der ist gerade vom netz genommen worden; siehe heutige macwelt news.
    peter
     
  7. oli2000

    oli2000 Rest-Optimist

    Das ist gerade (heute morgen) veröffentlicht worden. Vom Netz genommen wurde am Freitag Version 1.2. Mann, da habe ich gestaunt.

    Gruß
     

Diese Seite empfehlen