Mozilla - Sprachpaket installieren ???

Dieses Thema im Forum "Hardware" wurde erstellt von El-Guapo, 13. Juni 2002.

  1. El-Guapo

    El-Guapo New Member

    Hi zusammen!

    Kann mir einer sagen was ich falsch mache?

    Hab versucht Mozilla mti dem deutschen Sprachpaket zu versehen. Im Menü Preferences kann man unter dem entsprechenden Punkt "Langugages" weitere downloaden!

    Dies habe ich getan (Browser ist auf die entsprechende seite gesprungen und ich hab dort die datei ausgewählt!). Allerdings kann ich nach Neustart des Browsers die sprache nicht auswählen!

    Es steht dort zwar German zur auswahl, allerdings in Klammern dahinter: "needs Update"

    Was bedeutet das denn schon wieder? Bei meinem Kollegen (PC-User) hat´s genau so gefunzt, wie ich das probiert habe!

    Weiss jemand Rat! (den Thread im Os 9 Forum hab ich gelesen und funzt nix!)

    Kann es sein, dass für diese Version noch kein Sprachpaket angeboten wird?

    Gruss u. Danke

    El-guapo
     
  2. broadway

    broadway New Member

    Hi

    Mozilla --> Einstellungen --> Erscheinungsbild (apparence) --> Sprachen (Language)

    dann Sprachpaket downladen

    bei mir (Mozilla 1.0) funktioniert einwandfrei

    Gruß Broadway
     
  3. El-Guapo

    El-Guapo New Member

    okay!

    der fehler saß mal wieder vor dem rechner! Ich hab die 1.1.a Version installiert gehabt!

    Jetzt ist die 1.0er drauf und das menü ist jetzt deutsch.

    Anscheinend muss man exakt die richtige Versionsnummern der jeweiligen Sprachpakete beachten!

    Gruss und danke
     
  4. Georg Kida

    Georg Kida New Member

    Genau so ist es!
    Für 1.1a gibt es kein deutsches Sprachpaket.

    Gruß Georg
     
  5. El-Guapo

    El-Guapo New Member

    Hi zusammen!

    Kann mir einer sagen was ich falsch mache?

    Hab versucht Mozilla mti dem deutschen Sprachpaket zu versehen. Im Menü Preferences kann man unter dem entsprechenden Punkt "Langugages" weitere downloaden!

    Dies habe ich getan (Browser ist auf die entsprechende seite gesprungen und ich hab dort die datei ausgewählt!). Allerdings kann ich nach Neustart des Browsers die sprache nicht auswählen!

    Es steht dort zwar German zur auswahl, allerdings in Klammern dahinter: "needs Update"

    Was bedeutet das denn schon wieder? Bei meinem Kollegen (PC-User) hat´s genau so gefunzt, wie ich das probiert habe!

    Weiss jemand Rat! (den Thread im Os 9 Forum hab ich gelesen und funzt nix!)

    Kann es sein, dass für diese Version noch kein Sprachpaket angeboten wird?

    Gruss u. Danke

    El-guapo
     
  6. broadway

    broadway New Member

    Hi

    Mozilla --> Einstellungen --> Erscheinungsbild (apparence) --> Sprachen (Language)

    dann Sprachpaket downladen

    bei mir (Mozilla 1.0) funktioniert einwandfrei

    Gruß Broadway
     
  7. El-Guapo

    El-Guapo New Member

    okay!

    der fehler saß mal wieder vor dem rechner! Ich hab die 1.1.a Version installiert gehabt!

    Jetzt ist die 1.0er drauf und das menü ist jetzt deutsch.

    Anscheinend muss man exakt die richtige Versionsnummern der jeweiligen Sprachpakete beachten!

    Gruss und danke
     
  8. Georg Kida

    Georg Kida New Member

    Genau so ist es!
    Für 1.1a gibt es kein deutsches Sprachpaket.

    Gruß Georg
     

Diese Seite empfehlen