Mozilla und Dragthing /Einstellungen

Dieses Thema im Forum "Software" wurde erstellt von Pablito, 21. Januar 2005.

  1. Pablito

    Pablito New Member

    Hallo,

    habe jetzt OS 9 hinter mir gelassen und richte gerade Mozilla ein. Jetzt habe ich aber das Problem, daß sich das Fenster nicht verkleinern läßt, weil es über den unteren Rand des Bildschirmes hinausgeht und ich zum Anfassen nicht mehr an die rechte untere Ecke herankomme. Weiß jemand, wie ich das ändern kann?
    Auch habe ich "Dragthing drauf und würde das Dock gerne so einstellen, daß aufgehende Fenster sich von den Reitern des (zugeklappten) Docks fernhalten, da der untere Scrollbalken nicht mehr zu bedienen ist, wenn da das Dock drüberliegt. Oder wie managt man das?
    Nochmal zu Mozilla:
    Wo finde ich eine Möglichkeit, eine deutsche Version downzuloaden? Ich will dabei aber nicht meine ganzen Nachrichten und Einstellungen verlieren!

    Ich vermisse auch sehr einen Statusbalken wie beim IE, dort sehe ich immer, wie weit eine Seite geladen ist. Außerdem finde ich das Rädchen am Pfeil absolut winzig. Gibt es da irgendeine Möglichkeit, das zu verändern?
    Auch wenn der IE viele Mängel aufweist, in der Bedienung ist er für mich immer noch die absolute Nr. 1. Auch zum Beispiel, daß ich per Klick die Sidebar auf- und zuklappen kann. Bei Mozilla muß ich sie mühsam auf- und zuschieben mit einer schmalen Trennlinie, die ich treffen muß.

    Zu guter Letzt: Wenn ich eine Webseite herunterladen will: was muß ich wo einstellen, damit ich sie dann wieder so habe wie ich sie sehe? Jetzt werden alle Einzelteile der Seite in verschiedenen Ordnern sortiert abgelegt.

    Freue mich auf jeglichen Tip

    Pablito
     
  2. tYPOmAC

    tYPOmAC New Member

    Einfach mal auf das grüne,
    der drei Ampellichter
    klicken. Wenn das nicht
    hilft, löschst du am
    besten die Mozilla Prefs.

    Ich hab auch DragThing drauf.
    Hab das bei mir so eingestellt,
    daß das Apple-Dock sich jetzt
    am linken Bildrand befindet
    und mein DragThing-Dock unten.
    Hier ist es so eingestellt, daß
    es nur dann sichtbar ist, wenn
    man mit der Maus zum unteren
    Bildschirmrand fährt. Habe ich
    ein Dokument aus diesem Dock
    geöffnet, schließt es wieder auto-
    matisch.

    http://mozilla.kairo.at/?d=x&i=release&m=d

    Mozilla/Ansicht/Anzeigen&Verstecken
    Statusleiste.

    Ich weiß nicht was du damit
    meinst :confused:. Kannst
    einen Screenshot machen?
    Welche Version hast du?

    Geschmacksache

    Hmm, geht wohl nicht anders.
    Es gibt aber auch bessere Browser
    wie z.B. Safari oder Firefox.

    Mozilla/Datei/Seite speichern unter/
    Webseite, komplett.

    Was das wars schon an Fragen :D


    Gruß
    tYPO
     
  3. Pablito

    Pablito New Member

    Hallo, vielen Dank für die vielen Antworten.

    Ich hab auch DragThing drauf.
    Hab das bei mir so eingestellt,
    daß das Apple-Dock sich jetzt
    am linken Bildrand befindet
    und mein DragThing-Dock unten.
    Hier ist es so eingestellt, daß
    es nur dann sichtbar ist, wenn
    man mit der Maus zum unteren
    Bildschirmrand fährt.

    Ich hab' das Drag Thing Programmdock auch unten, aber natürlich ragen die Ebenenreiter noch heraus. Und die verdecken den unteren Rand der Fenster. Ich muß ja sehen, auf welche Ebene ich gehe, sonst, wenn die Reiter nicht dawären, müßte ich ja erst das Dock rausholen und dann die Ebene anklicken. So wie's jetzt ist, kann ich direkt mit 'ner Datei "in der Hand" auf die Ebene ziehen und die Datei in den dort liegenden Ordner-Alias werfen. Weiß nich', vielleicht gibt es ja noch mehr Varianten.....Ich habe z.B. auch die Docks so eingestellt, daß sie nicht gleich aufgehen, wenn ich aus Versehen mal zu dicht am Rand hantiere.

    Wenn ich, um den unteren Rand eines Fensters zu sehen zu bekommen, auf den grünen Knopf klicke, wird das Fenster manchmal insgesamt kleiner, aber oft auch nur schmaler und nicht kürzer. Scheint Glücksache zu sein. Man müßte irgendwo generell einstellen können müssen, wie groß die Fenster (in allen Programmen) maximal sein dürfen.


    Wo finde ich eine Möglichkeit, eine deutsche Version downzuloaden? Ich will dabei aber nicht meine ganzen Nachrichten und Einstellungen verlieren!

    http://mozilla.kairo.at/?d=x&i=release&m=d

    Ich habe mir die Download Seite angeschaut und da sind mir leider einige Dinge unklar. Ich habe die englisch- oder amerikanischsprachige Version von Mozilla 1.7.5 auf dem Rechner. Kann ich da jetzt die angebotene Alphaversion 1.8.0 in Deutsch "drüberinstallieren? Über den Link Installieren? Oder über "lokal herunterladen (oder so ähnlich)? Oder wird die Version parallel zur vorhandenen Version installiert, sodaß ich dann meine Bookmarks und Einstellungen von dort importieren muß?


    Von Pablito:
    Außerdem finde ich das Rädchen am Pfeil absolut winzig. Gibt es da irgendeine Möglichkeit, das zu verändern?

    Ich meine das kleine Rädchen, das rechts unten am Pfeil (cursor) klebt und sich dreht, solange der Rechner etwas auf oder von der Seite lädt. Ich muß da schon sehr genau hinschauen, um es wahrzunehmen... Einen screenshot vom Rädchen kann ich nicht machen, da es ja zum screenshotmachen verwendet wird und dann ja auch nichts zu laden hat.


    Auch zum Beispiel, daß ich per Klick die Sidebar auf- und zuklappen kann. Bei Mozilla muß ich sie mühsam auf- und zuschieben mit einer schmalen Trennlinie, die ich treffen muß.



    Hmm, geht wohl nicht anders.
    Es gibt aber auch bessere Browser
    wie z.B. Safari oder Firefox.


    Bessere als Mozilla? Soviel ich weiß, ist das bei Firefox genauso wie bei Mozilla (ist ja von Mozilla), bei Safari muß ich ins Menü gehen. Ich bin eigentlich bei Mozilla wegen der Möglichkeit, Bannerwerbung und unerwünschte Bilder, die das Laden einer Seite deutlich verlangsamen, zu blocken (ich habe nur 21600 Bit auf meiner Telefonleitung).


    Wenn ich eine Webseite herunterladen will: was muß ich wo einstellen, damit ich sie dann wieder so habe wie ich sie sehe? Jetzt werden alle Einzelteile der Seite in verschiedenen Ordnern sortiert abgelegt.



    Was das wars schon an Fragen
    Mozilla/Datei/Seite speichern unter/
    Webseite, komplett.

    Stimmt, scheint doch zu gehen, allerdings wird daneben noch ein Ordner angelegt, wo das ganze Zeug nochmal in Einzelteile zerlegt. präsentiert wird. Kann man das irgendwo ausschalten. Ich will die Seite ja nicht klauen und bearbeiten...


    ÜBRIGENS:
    Wie machst Du das, daß Deine Antworten und Zitate so schön im Forum dargestellt werden (nicht wie meine). Auch in Entourage habe ich noch nicht herausgefunden, wie ich das bei Antwortmails hinkriege.
     
  4. faustino18

    faustino18 New Member

    Hola Senor,

    entonces in aller Kürze.
    Zum Zitieren nimmt man den "Zitat" Button. Spiel mal damit rum. Wirst es schon schaffen.

    Due brauchst dir für Mozilla nicht eine eigene Mozilla-Version in Deutsch herunterladen, sondern das geht so (ich habe das neueste Mozilla-Build - glaube 1.8a6):
    Mozilla - Preferences - Erscheinungsbild (Appearence osä) und da Sprachen und Inhalt. Da klickt du auf "download others" (bei mir steht das auf deutsch halt) und dann lädts du die österreichische Variante runter. Die Ösis sind wohl schneller als die Schiri-geplagten Deutschen. Installieren - Neustart und fertig ist der Käse.
    Bei Fragen diesbezüglich einfach melden.
    Que tengas suerte

    Patricio
     
  5. Pablito

    Pablito New Member

    Due brauchst dir für Mozilla nicht eine eigene Mozilla-Version in Deutsch herunterladen, sondern das geht so (ich habe das neueste Mozilla-Build - glaube 1.8a6):
    Mozilla - Preferences - Erscheinungsbild (Appearence osä) und da Sprachen und Inhalt. Da klickt du auf "download others" (bei mir steht das auf deutsch halt) und dann lädts du die österreichische Variante runter. Die Ösis sind wohl schneller als die Schiri-geplagten Deutschen. Installieren - Neustart und fertig ist der Käse.

    Ich hab es mal versucht mit dem download, aber die Seite ist derart verwirrend..... ich dachte ich hätte es richtig gemacht und es hat auch eine Weile gedauert, aber Mozilla ist immer noch auf Englisch. Muß die deutsche Version vielleicht noch aktiviert werden??
    Mit "Zitat" versuche ich es hiermit mal. Bin gespannt, ob wenigstens das klappt.
     
  6. faustino18

    faustino18 New Member

    Also zum Titat einfach auf "Zitat klicken", steht direkt über "Antworten". Das Gewünschte stehenlassen, alles andere löschen - fertich. Dann deinen Text nach ... Quote] eintippen.

    Zur Sprache: Einfach http://www.mozilla.org/projects/l10n/mlp_status.html#contrib klicken. Deine Version aussuchen. Sprache aussuchen und dann auf mac/unix/win klicken und das Ding installiert sich von selbst. Dannin den Preferences einfach Deutsch als Sprache einstellen. Unter dem Menupunkt den ich dir oben gesagt habe.
    Alles ganz geschmeidig, bien?

    P.
     
  7. Pablito

    Pablito New Member

     
  8. faustino18

    faustino18 New Member

    Wenn du außerhalb der Quote-Klammern schreibst, schreib du auch außerhalb des Zitates. ;)

    P.

    Mozilla funciona bien?
     
  9. Pablito

    Pablito New Member

     
  10. faustino18

    faustino18 New Member

    Klick den Link nochmal an und scrolle nach unten und du wirst finden http://www.mozilla.org/projects/l10n/mlp_status.html#moz_1.75

    Das ist das deutsche Sprachpaket für 1.7.5 link direkt auf der Seite - also mal die Augen auf.

    Mann du klickst Zitat. Dann steht alles, was dein Vorgänger geschrieben hat drin. Das Zitat von von einem "Quote" in rechteckigen Klammern eingeleitet und beendet, damit die Rechner wissen, was sie darstellen müssen. Also alles was innhalb der Klammer als reiner Text steht, ist das Zitat. Fuddelst du da drin rum, wird das Zitat verändern. Also den eigenen Senf am besten vor das Zitat, d.h. vor die allererste rechteckige Klammer oder nach dem Zitat, also nach der letzten Rechteckigen Klammer. Und an den Formatierungen nix löschen[/QUOTE]. Das hast du gemacht, deshalb sieht das auch immer so murksig aus.
    Ich hoffe jetzt sind alle Zweifel beseitigt, denn ansonsten müssen hier bessere Erklärer ran.

    P.
     
  11. Pablito

    Pablito New Member

    . Das hast du gemacht, deshalb sieht das auch immer so murksig aus.
    Ich hoffe jetzt sind alle Zweifel beseitigt, denn ansonsten müssen hier bessere Erklärer ran.

    P.
    [/QUOTE]
     
  12. Pablito

    Pablito New Member

    [/i][/QUOTE] Ich geb's auf. Krieg's nicht auf die Reihe mit dem ganzen Klammerzeug.
     
  13. faustino18

    faustino18 New Member

    Sag mal ganz ehrlich. Liest du das was ich dir schreibe oder machst du einfach irgendwas?
    Der Screenshot zeigt und du kannst ja bestimmt lesen: "Languages for Web pages." Web Pages! Nicht die Menues des Brausers.
    Du musst bei Appearence klicken und da dann Languages. Aber habe ich bereits geschrieben. Also lies es mal in aller Ruhe durch und lies es auch wirklich. Steht alles hier drin und was dein zitieren angeht, so gilt das Gleiche. Lesen, denken, machen. Genau die reihenfolge. :D

    P.
     
  14. Pablito

    Pablito New Member

    Sorry,
    natürlich habe ich das so gemacht, wie Du geschrieben hast. Habe die Buttons nur hinterher beim Screenshot-machen verwechselt. Anbei jetzt der richtige shot. Da sind Deutsch und Österreichisch grau hinterlegt, Deutsch müßte dem nach ausgewählt sein. Ich habe es angeklickt und dann unten rechts auf OK geklickt. Aber es tut sich nichts. Nur eines hat sich verändert: Wenn ich eine Seite runtergeladen habe, steht jetzt im dann aufgehenden Downdoadfenster nicht mehr "finished" sondern "abgeschlossen". Alles Andere, Menü, Untermenüs, Navigation - alles ist noch immer auf Englisch.
     
  15. Pablito

    Pablito New Member

    Jetzt scheint's ja mit dem Zitat zu klappen, aber dafür ist beim Ändern eines Wortes offenbar die Anlage verschwunden. Wahnsinnig kompliziertes Forum....
    Füge also den screenshot nochmal an.
     
  16. Pablito

    Pablito New Member

    Hat die Anlage wieder nicht übernommen. Wenns jetzt nicht klappt geb ichs auf.....
     
  17. faustino18

    faustino18 New Member

    Klappt doch.
    Mit Mozilla sieht eigentlich alles gut aus. Hast du Mozilla schon mal beendet und neugestartet?

    P.
     
  18. Pablito

    Pablito New Member

    Ja hallo,

    jetzt klappt es - es ist alles in Deutsch. Muß wohl alles immer 2x machen mit diesem Rechner: 2x Links anklicken, 2x screenshot hochladen, 2x neu starten..... Ist wohl eine Prinzessin, die immer nochmal höflichst gebeten werden möchte.

    Schönen Dank auch für die Mühe

    Pablito
     
  19. faustino18

    faustino18 New Member

    Na also, wird doch.
    Einen schönen Sonntag wünsche ich dir auch in die Wärme. Hier ist es wirklich fürchterlich kalt und superungemütlich. Berlin im Winter halt ... :crazy:


    P.
     

Diese Seite empfehlen