mp3 Player und OS 9.04

Dieses Thema im Forum "Software" wurde erstellt von macmaris, 15. November 2005.

  1. macmaris

    macmaris New Member

    Hallo,

    möchte meiner Tochter einen mp3 Player kaufen. Bei den meisten sind immer die angaben dabei für Windoof XP oder 2000 oder OS X.

    Bezieht sich das nur auf irgendwelchen automatischen Abgleich oder so?
    Wenn ich so nen Player via usb anschliesse, dann müßte ich doch auch vie z.B. bei einer Digicam die "Festplatte" mounten können und Musik files rüber kopieren können. Oder kann ich dass mit OS 9.0.4 vergessen mit dem mp3 Player?
     
  2. MacS

    MacS Active Member

    Pauschal kann ich nur folgenden Rat geben: Der MP3-Player muss sich am Mac wie ein USB-Stick anmelden, als sogn. "Mass Storage Device". Dann kann man per Drag & Drop die Musik draufkopieren. Sobald aber davon abgewichen wird, musst du darauf achten, dass er auch MacOS 9 unterstützt.

    Insegsamt wird es aber sicherlich eng mit der Auswahl! Ich kann dir keinen Player nennen. Ansonsten kann ich nur sagen: kein MP3-Player hat so einen hohen Nutzwert, wie ein iPod zusammen mit iTunes...
     
  3. macmaris

    macmaris New Member

    Danke für die Antwort. Bin mir aber jetzt nicht sicher, ob ich richtig verstanden hab.

    Aber zuerst nochmal ein paar Fakten:

    Laut System Profiler steht bei USB die Zahl 1.4.1 ist das die USB Version?
    Habe jetzt bei verschiedenen mp3 Playern angaben gefunden kompatibel mit USB 2. Bei manchen steht dabei USB 2 abwärtskompatibel mit USB 1.1

    Mein Treiber ist der Keyspan 2.0

    Wie verhält sich das mit den USB Versionen? Geht nur 2.0 oder dann auch 1.4.1 oder was auch immer ich hab!?

    Hab jetzt auch nur einen player gefunden bei dem 9.0.4 ausgwiesen ist. Bei anderen mind. 9.2.2.
    Für ITunes ist ja auch 9.2.x empfohlen. Läuft aber bei mir ohne Probleme.

    Konkrete Frage: Kann ich einen mp3 player mit z.B. USB 2 Anschluss und Kompatibel mit OS 9.2.2 / OS X (Oder sogar wenn nur Windoof angegeben ist) an meinen Rechner anschliessen und Daten überspielen?

    Noch ein Kommentar zum IPod: Würd ich gerne kaufen. Ist aber leider nicht in meiner Preisklasse :-(

    Hoffe auf Antworten die mir weiterhelfen :)
    Danke
     
  4. MacS

    MacS Active Member

    (1) Das hat nichts mit USB2.0 oder USB1.1 zutun. Das, was du siehst, ist die Treiberversion des MacOS.

    (2) Was meinst du mit Treiber? Treiber ist Software, die für den Betrieb von Hardware notwendig ist. Daher kann ich damit nix anfangen! Außerdem kannst du unter MacOS 9 keine USB2.0 Hardware betreiben, zumindest NICHT mit voller Geschwindigkeit. MacOS 9 kennt nur USB1.1! Für USB2.0 brauchst du min. 10.2.x und entsprechende Hardware!

    (3) USB ist abwärstkompatibel. Das langsamste Gerät gibt die max. Geschwindigkeit vor, also hier der Rechner

    (4) Ja, siehe (3)

    Ein aktueller iPod käme für dich eh nicht in Frage, da min. MacOS 10.2 oder 10.3 erforderlich. Nur iPods der 1., 2. und 3. Generation mit der Firmware bis ausschließlich 2.1 funktionieren noch mit 9.1 oder höher mit iTunes 2.0.4 zusammen.
     
  5. macmaris

    macmaris New Member

    Danke für die Hilfe!
     

Diese Seite empfehlen