mp3 stick wird nicht erkannt!!!

Dieses Thema im Forum "Software" wurde erstellt von zentrifuge, 22. März 2004.

  1. zentrifuge

    zentrifuge New Member

    Hallo liebes Forum!
    Ich habe folgendes Problem:
    Besitze seit letztem WE einen Jamba U100 mp3 stick. Hab ihn an meinen eMac angeschlossen, wurde auch sofort erkannt und konnte mp3's draufkopieren.
    Soweit so gut. Beim nächsten einstecken an den USB-Port wird dieser jedoch nicht als "Unlabled 1" erkannt sondern als "YYYYYYYYY". Der Ordner ist leer und ich konnte keine mp3's draufkopieren! Am nächsten Tag jedoch alles wieder OK, die Daten waren jedoch weg. Habe dann das gleiche Problem wieder gehabt. Erscheint wieder als "YYYYYYYY".
    Nun habe ich den Stick mit dem Festplatten-Dienstprogramm neu formatieren wollen, dummerweise als Mac-OS extended und jetzt geht gar nix mehr. Der Stick mountet jetzt gar nicht mehr. Läßt sich auch nicht mehr einschalten :-(
    Wird aber vom Systemprofiler als Audio-Player erkannt! Ich weiß nicht ob das Teil nun total Schrott ist oder vielleicht doch noch zu retten. Hab's mir eigentlich nur übergangsweise auf dem Weg zum iPod gekauft (gebraucht).
    Weiß jemand von euch vielleicht Rat. Die Treffer bei der Suche hier im Forum halfen mir leider auch nicht weiter... ;( :confused:
     
  2. xxxl

    xxxl New Member

    Hey !

    Da du den Stick neu formatiert hast, muss der Stick von einem Windoof Rechner formatiert werden. Les mal im Handbuch nach. Es muß auch eine Treiber CD dabei sein. Die Software muß mit drauf auf den Stick.
     
  3. maiden

    maiden Lever duat us slav

    tja, mit der Formatierung auf dem Mac hat er das Teil wohl abgeschossen.
     
  4. zentrifuge

    zentrifuge New Member

    juchu, er tut es wieder (mein mp3 stick)!

    War auf der Website des Herstellers, konnte mit der Software ein Update durchführen. Leider nur unter Windoof, aber egal hauptsache das Teil tut wieder seinen Dienst. Das beste ist wohl, denke ich, sich nen iPod zuzulegen...:)
     

Diese Seite empfehlen