MPEG-4 AVI Video zeigt QuickTime nicht an

Dieses Thema im Forum "Software" wurde erstellt von Muenki, 22. Juli 2005.

  1. Muenki

    Muenki New Member

    Hallo in die Runde,
    ich habe eine neue Digi-Cam: Eine Pentax Optio S5z.
    Sie soll wunderbare Videos machen, leider kann ich diese in QuickTime nicht sehen. Der Ton ist da, das Bild knall-weis. Laut Beschreibung bastelt die Kamera folgende Dateien: MPEG-4 mit der Dateiendung .AVI. Ich benutze QT 7.0.1 und vermutlich fehlt mir da der richtige Codec. Was kann ich tun?

    Danke schonmal!
     
  2. polysom

    polysom Gast

  3. Muenki

    Muenki New Member

    Danke für den Tipp, habe das PlugIn installiert, jetzt wird das Bild allerdings schwarz mit vielen bunten Mosaik-Punkten, und der Film ist nicht zuerkennen. Was habe ich falsch gemacht?
     
  4. Kate

    Kate New Member

    Dann mit dem DivX Codec probieren....
     
  5. polysom

    polysom Gast

    Genau, dann versuch mal das DIVX-Plugin zusätzlich noch zu installieren http://www.divx.com/divx/download/

    Geht denn das Video überhaupt mit nem anderen Player (VLC oder so) oder prinzipiell gar nicht?
     
  6. Muenki

    Muenki New Member

    OK, dann werde ich das PlugIn auch nochmal installieren und dann melden, ob alles klappt. Grundsätzlich lies sich das Filmchen werden in IPhoto, noch in IDVD oder IMovie abspielen. (VLC??) ... und ich dachte immer, bei Macs muss man keine Treiber/PlugIns usw. installieren, weil die Kisten alles können - wieder was gelernt...
     
  7. polysom

    polysom Gast

    VLC: http://www.versiontracker.com/dyn/moreinfo/macosx/14738
    Kann standartmäßig wesentlich mehr Codecs bearbeiten als QT.
    Filme die ich mit QT nicht öffnen konnte haben bei mir fast immer mit VLC funktioniert.
     
  8. Kate

    Kate New Member

    Und wenn du kein Office hast, erwartest du dann auch, dass da magischerweise Worddokumente geöffnet werden? :confused: :confused:

    Codecs und damit gekodete Filme sind auch wie Programme und dazu passende Dokumente. Und davon gibt es tausende..... :nicken:
     
  9. Muenki

    Muenki New Member

    Ich ging eben davon aus, dass in den QT-Aktualisierung immer die neusten Codecs installiert werden.
    Jedenfalls hat die DivX Installation nix gebracht, der Film und der Ton sind weiterhin nicht erkennbar. Mit VLC lässt sich der Film wunderbar abspielen, allerdings kann ich ihn ohne QT leider nicht in IMovie bearbeiten. Welcher Codec könnte jetzt noch fehlen?
     
  10. polysom

    polysom Gast

    Wenn du den Film mit VLC abspiele kannst, dann hast du ja schon mal einen Angriffspunkt.
    Dann spiel ihn mal mit VLC ab und schau unter Fenster --> Information nach um welchen Codec es sich handelt.
     
  11. macbike

    macbike ooer eister

    Was sagt den das Infofenster in QT und VLC über die Videospur, was steht dort bei Codec, vielleicht hilft das weiter, den richtigen Codec zu finden.

    Ne ne, hab gerade die Information gefunden, das das mit QT nichts wird. Du musst dieses Programm nehmen, dann klappts.
     
  12. macbike

    macbike ooer eister

    Es ist ein Microsoft MPEG-4 Codec, für den es kein oder nur ein sehr schelchtes QT Plugin geben soll
    http://www.stevesforums.com/forums/view_topic.php?id=62229&forum_id=24
    <- hab ich dazu gefunden…
     
  13. Kate

    Kate New Member

    Eventuell ist auch da der "Microsoft MPEG-4 Video Codec V2" verwendet worden. Lizenzpflichtig und proprietär. Soll heissen MS hat am MP4 eine kleine Veränderung vorgenommen und nu muss man zahlen um damit arbeiten zu können. Daher ist der in QT nicht drin.
    Meines Wissens hat MS aber sowieso keinen Mac Codec dieser Art.
    Es kann auch sein, dass es ein anderer kostenpflichtiger MPEG4 Codec ist, der aus rechtlichen und Kostengründen nicht in QT sein darf/ist.

    Pentax sagt auch nur AVI MP4 Format. Nix weiter. Da ist Raten angesagt um welches Format es sich handelt. Du könntest auch mit vlc das AVI umwandeln, indem du die Transcodereigenschaften beim Streaming nutzt. Dazu gibt es viel Info auf der vlc Website.

    P.S. Aha, es scheint also wie ich dachte, es ist der MS Codec :rolleyes:
     
  14. Muenki

    Muenki New Member

    Also im VLC Info-Fenster steht als Codec tatsächlich MS - wahrscheinlich Microsoft. Heisst das, dass ich meine Filmchen also in IMovie nicht bearbeiten kann? By the way danke ich euch mal wieder für so viel Hilfe!!
     
  15. Muenki

    Muenki New Member

  16. Muenki

    Muenki New Member

    Also, mit dem letzten Plug In Funktioniert es nun. Danke mal wieder für eure Hilfe!
     

Diese Seite empfehlen