mpeg filme tun nicht...

Dieses Thema im Forum "Software" wurde erstellt von Gnu, 25. November 2000.

  1. Gnu

    Gnu New Member

    halli/o!

    hab da noch ein problemchen, und zwar wenn ich mir mpeg videos aus dem netz runterlade, kann ich sie nicht abspielen. weder quicktime noch realplayer noch iview noch reeleyes ...(und noch 5 andere) können mit den dateien was anfangen. quicktime sagt, die toninformationen seien beschädigt. da das aber bis jetzt mit allen videos aus verschiedensten quellen im netz so war, kann ich das nicht so recht einsehen...
    woran liegz?

    danke

    stefan
     
  2. mats

    mats New Member

    Salut Stefan!

    Da hab ich dasselbe Problem; hat mich aber nie gross gestört, da ich das eh fast nie brauche.
    Seltsamerweise funktionieren Filme, die ich während dem Download aus dem Browsercache herauskopiert hatte, perfekt. Es scheint, dass am Schluss, wenn der Download vollendet wird, jeweils was schief läuft.
    Vielleicht liegts am Browser? Soweit ich mich mag erinnern hab ich die letzten mpeg-Videos mit Netscape 4.72 heruntergeladen.

    Gruss, Mathias
     
  3. MACGIMPEL

    MACGIMPEL New Member

    Hallo Stefan,
    mit welchem Browser arbeitest Du ?
    Wenn Du IE benutzt, dürfte es solche Probleme nicht geben.
    Im Menue "Optionen" unter "Dateihilfsprogramme" die dementsprechenden
    MPEG-Auswahlmöglichkeiten zu Quick-Time zuordnen - funzt !
    Gruß
    MACGIMPEL
     
  4. Gnu

    Gnu New Member

    IE 5. gibt's aber!
    meinst du quicktime "player" oder quicktime "plugin"?
    gruß
    stefan
     
  5. MACGIMPEL

    MACGIMPEL New Member

    Hallo Stefan,
    - da gibt`s nur eins:
    QT `runterladen ( apple.som ) und neu installieren.
    Vorher alle QT-Dateien löschen !!!
    Gruß
    MACGIMPEL
     
  6. Gnu

    Gnu New Member

    Frage an mats,
    >>während dem Download aus dem Browsercache herauskopiert

    ... wie geht?

    (ie 5...?)

    gruß
    gnu
     
  7. mats

    mats New Member

    Hu, das weiss ich auch nicht. Benutze Netscape; dort liegt das (der ?) Browsercache irgendwo im Preference-Ordner.
    Aber ich such mal ne Lösung für den IE, gibt sicher eine;-)
     
  8. mats

    mats New Member

    s dafür aber ein Tool...

    Da gibt's nur eins: auf Netscape oder noch besser iCab umsteigen!
     

Diese Seite empfehlen