MPEG video kein ton?

Dieses Thema im Forum "Software" wurde erstellt von Jerzu, 14. Mai 2006.

  1. Jerzu

    Jerzu New Member

    Abend.Ich mache ein video mit imovie und möchte noch ein videoschnitt von digitalfotoapparat hinfügen, nacher habe ich bild aber kein ton...
    Gibt es eine lösung oder muss ich nur immer mit videokameramaterial bearbeitet werden?
    Oder kann man die mpeg datei anders speichern oder so?

    Danke.
     
  2. Jerzu

    Jerzu New Member

    weiss jemand bescheid?
     
  3. Mathias

    Mathias New Member

    In welchem Format liegt das Video aus dem Fotoapparat vor?
     
  4. Jerzu

    Jerzu New Member

    mpeg
     
  5. Mathias

    Mathias New Member

    MPEG1 ODER MPEG2? Wahrscheinlich musst du das Video demuxen, d.h. Bild von Ton trennen. Dies geht mit verschiedenen Freeware-Programmen, einfach mit Google suchen.
    Warst du schon bei www.versiontracker.com? Dort gibt es eine Menge Videotools. Einfach mal nach "mpeg", "demux" etc. suchen.
     
  6. Jerzu

    Jerzu New Member

    ok, dankeschön, ich suche mal..
     
  7. iStoffel

    iStoffel New Member

    MPEG Streamclip kann sowas. Du musst aber die MPEG-2 Wiedergabekomponte von Apple installiert haben (30 Euro),
    wenn du mpeg 2 wiedergeben willst.
    Zu dem Tonproblem: QuickTime (und alle darauf zugreifenden Programme) können kein AC3 (Dolby Digital) wiedergeben. Also musst du dein Video zu DV oder anderes kompatibles Format konvertieren (mit Streamclip oder ffmpegx).

    http://www.squared5.com/ (Streamclip)
    http://www.apple.com/de/quicktime/mpeg2
    http://www.ffmpegx.com

    iStoffel
     

Diese Seite empfehlen