mpeg2 läuft nicht mehr nach quicktime 6.4 update

Dieses Thema im Forum "Software" wurde erstellt von chiropraktiker, 16. November 2003.

  1. chiropraktiker

    chiropraktiker New Member

    Hallo,
    hab gestern das update von Quicktime gemacht (unter OSX 10.2.irgendwas - jedenfalls nicht panther) vorher lief es einwandfrei.
    Die Exportoption wird mir auch noch in Quicktime angeboten. nur mpegs die ich jetzt mit ffmpgx mache/ gemacht habe laufen plötzlich nicht mehr mit Quicktime sondern nur noch mit mplayer. Hat einer einen Lösungsvorschlag für mein Problem?

    Chiropraktiker
     
  2. medion

    medion New Member

    einfach das mpeg2 neu aufspielen, dann klappts wieder

    medion
     
  3. nanoloop

    nanoloop Active Member

    Schau 'mal in deine Softaktualisierung, da müsste ein QT-Update erscheinen.

    nano
     
  4. chiropraktiker

    chiropraktiker New Member

    Hallo,
    hab gestern das update von Quicktime gemacht (unter OSX 10.2.irgendwas - jedenfalls nicht panther) vorher lief es einwandfrei.
    Die Exportoption wird mir auch noch in Quicktime angeboten. nur mpegs die ich jetzt mit ffmpgx mache/ gemacht habe laufen plötzlich nicht mehr mit Quicktime sondern nur noch mit mplayer. Hat einer einen Lösungsvorschlag für mein Problem?

    Chiropraktiker
     
  5. medion

    medion New Member

    einfach das mpeg2 neu aufspielen, dann klappts wieder

    medion
     
  6. nanoloop

    nanoloop Active Member

    Schau 'mal in deine Softaktualisierung, da müsste ein QT-Update erscheinen.

    nano
     
  7. chiropraktiker

    chiropraktiker New Member

    thanks für die Antworten,
    mpeg2 ist zwar als exportmöglichkeit aufgelistet, aber funzt nicht.
    Nur löschen/überkopieren kann ich die datei unter system/libary/quicktime/..... nicht. Mein rechner sagt die gehört root - aber eigentlich bin ich root......
    installieren mit passwort geht ja auch. Was nu?

    schönen tag noch

    Chiro
     
  8. mausbiber

    mausbiber New Member

    Also die korrekte Problemlösung ist folgende:
    link Dich mit Deinem Account im AppleStore ein und schau mal auf Dein Konto - dort müsstest Du die neue mpeg-Komponente herunterladen können.
    Du musst also nicht neu bezahlen.

    Die Komponenten für QT 6.3 und 6.4 sind nämlich unterschiedlich.
    Nach dem Update hat es bei mir wieder wunderbar geklappt.


    Bye
     
  9. chiropraktiker

    chiropraktiker New Member

    Hallo,
    hab gestern das update von Quicktime gemacht (unter OSX 10.2.irgendwas - jedenfalls nicht panther) vorher lief es einwandfrei.
    Die Exportoption wird mir auch noch in Quicktime angeboten. nur mpegs die ich jetzt mit ffmpgx mache/ gemacht habe laufen plötzlich nicht mehr mit Quicktime sondern nur noch mit mplayer. Hat einer einen Lösungsvorschlag für mein Problem?

    Chiropraktiker
     
  10. medion

    medion New Member

    einfach das mpeg2 neu aufspielen, dann klappts wieder

    medion
     
  11. nanoloop

    nanoloop Active Member

    Schau 'mal in deine Softaktualisierung, da müsste ein QT-Update erscheinen.

    nano
     
  12. chiropraktiker

    chiropraktiker New Member

    thanks für die Antworten,
    mpeg2 ist zwar als exportmöglichkeit aufgelistet, aber funzt nicht.
    Nur löschen/überkopieren kann ich die datei unter system/libary/quicktime/..... nicht. Mein rechner sagt die gehört root - aber eigentlich bin ich root......
    installieren mit passwort geht ja auch. Was nu?

    schönen tag noch

    Chiro
     
  13. mausbiber

    mausbiber New Member

    Also die korrekte Problemlösung ist folgende:
    link Dich mit Deinem Account im AppleStore ein und schau mal auf Dein Konto - dort müsstest Du die neue mpeg-Komponente herunterladen können.
    Du musst also nicht neu bezahlen.

    Die Komponenten für QT 6.3 und 6.4 sind nämlich unterschiedlich.
    Nach dem Update hat es bei mir wieder wunderbar geklappt.


    Bye
     
  14. chiropraktiker

    chiropraktiker New Member

    klappt! Das wars.:D
     
  15. nanoloop

    nanoloop Active Member

    Wäre nett zu wissen, warum das Update bei mir einfach in der SA auftauchte.

    Seltsam, aber nett von Apple.

    nano
     
  16. chiropraktiker

    chiropraktiker New Member

    Hallo,
    hab gestern das update von Quicktime gemacht (unter OSX 10.2.irgendwas - jedenfalls nicht panther) vorher lief es einwandfrei.
    Die Exportoption wird mir auch noch in Quicktime angeboten. nur mpegs die ich jetzt mit ffmpgx mache/ gemacht habe laufen plötzlich nicht mehr mit Quicktime sondern nur noch mit mplayer. Hat einer einen Lösungsvorschlag für mein Problem?

    Chiropraktiker
     
  17. medion

    medion New Member

    einfach das mpeg2 neu aufspielen, dann klappts wieder

    medion
     
  18. nanoloop

    nanoloop Active Member

    Schau 'mal in deine Softaktualisierung, da müsste ein QT-Update erscheinen.

    nano
     
  19. chiropraktiker

    chiropraktiker New Member

    thanks für die Antworten,
    mpeg2 ist zwar als exportmöglichkeit aufgelistet, aber funzt nicht.
    Nur löschen/überkopieren kann ich die datei unter system/libary/quicktime/..... nicht. Mein rechner sagt die gehört root - aber eigentlich bin ich root......
    installieren mit passwort geht ja auch. Was nu?

    schönen tag noch

    Chiro
     
  20. mausbiber

    mausbiber New Member

    Also die korrekte Problemlösung ist folgende:
    link Dich mit Deinem Account im AppleStore ein und schau mal auf Dein Konto - dort müsstest Du die neue mpeg-Komponente herunterladen können.
    Du musst also nicht neu bezahlen.

    Die Komponenten für QT 6.3 und 6.4 sind nämlich unterschiedlich.
    Nach dem Update hat es bei mir wieder wunderbar geklappt.


    Bye
     

Diese Seite empfehlen