Mpegs im Browser unter X

Dieses Thema im Forum "Hardware" wurde erstellt von Taipan, 7. Juni 2002.

  1. Taipan

    Taipan New Member

    Hi!
    Ist es bei Euch eigentlich auch so, dass mpeg-Filme unter X nicht mehr im Browser-Fenster angezeigt, sondern beim Klicken auf den link runtergeladen werden? Bei mir ist es mit iCab und Mozilla so, IE zeigt sie nach dem runterziehen wenigstens automatisch in einem neuen, kleinen Fenster an. Es scheint auch nicht alle Filme zu betreffen, die Filmtrailer auf der Apple-Seite funktionieren z.B. meistens.
     
  2. gogo93

    gogo93 New Member

    Hallo, such mal unter Optionen/Datei-Hilfsprogramme: da ist bei Dir unter .mpeg bestimmt QuickTime als Programm hinterlegt. Wenn Du es in QuickTime Plug-in änderst, wird der Film auch wieder im Browser angezeigt.
     
  3. Taipan

    Taipan New Member

    Ich nehme mal an, Du meinst den IE. Da steht aber "QuickTime PlugIn.plugin". Da ist es auch nicht so schlimm, den IE benutze ich eh nicht oft. Mehr stört es mich aber, dass es in iCab gar nicht geht. Da gibt es zwar auch PlugIn-Optionen, da ist allerdings mpg nicht dabei, und editieren kann man sie auch nicht. Wieso lässt sich das eigentlich nicht mehr global einstellen wie unter OS9? So'n Quatsch...
     
  4. Taipan

    Taipan New Member

    Ich nehme mal an, Du meinst den IE. Da steht aber "QuickTime PlugIn.plugin". Da ist es auch nicht so schlimm, den IE benutze ich eh nicht oft. Mehr stört es mich aber, dass es in iCab gar nicht geht. Da gibt es zwar auch PlugIn-Optionen, da ist allerdings mpg nicht dabei, und editieren kann man sie auch nicht. Wieso lässt sich das eigentlich nicht mehr global einstellen wie unter OS9? So'n Quatsch...
     
  5. Taipan

    Taipan New Member

    Ich nehme mal an, Du meinst den IE. Da steht aber "QuickTime PlugIn.plugin". Da ist es auch nicht so schlimm, den IE benutze ich eh nicht oft. Mehr stört es mich aber, dass es in iCab gar nicht geht. Da gibt es zwar auch PlugIn-Optionen, da ist allerdings mpg nicht dabei, und editieren kann man sie auch nicht. Wieso lässt sich das eigentlich nicht mehr global einstellen wie unter OS9? So'n Quatsch...
     

Diese Seite empfehlen