MS-Explorer "Back"-Button

Dieses Thema im Forum "Software" wurde erstellt von jochenclic, 19. Februar 2004.

  1. jochenclic

    jochenclic New Member

    Hallo zusammen,

    ich habe ein Problem mit meinem MS-Explorer. Wenn ich den Back-Button anklicke, dauert der Seitenaufbau beinahe länger als der Aufbau ganz neuer Seiten. Kann man da en den Einstellungen irgend etwas ändern? Außerdem befinde ich mich dann z. B. bei ebay immer ganz oben auf der Seite und nicht an der Stelle, an der ich mich vorher befunden habe. Hat jemand die gleichen Probleme?
     
  2. kawi

    kawi Revolution 666

    Nee, glaub nicht, den MS Explorer nutzt unter OS X wohl nur noch ein bruchteil der User hier. Der wird fürs MacOS ja auch nicht weiterentwickelt, weshalb andere Browser (Camino, Firefox/Omniweb/Safari) eher den aktuellen Stand der (Netz)Technik beeinhalten.

    Vielleicht kannst du irgendwo die cacheeinstellung erhöhen, denn beim back button bietet es sich an die seite aus dem cahce zu holen statt komplett neu zu laden.
     
  3. SRALPH

    SRALPH New Member

    solch eine allgemeine antwort hätte ich ja von dir nicht gedacht, denn nicht immer ist es ratsam oder sinnvoll, die seite aus dem cache zu holen :D

    aber recht gebe ich dir, wer den ie noch unter x nutzt, hat etwas nicht so richtig verstanden :crazy:

    RALPH
     
  4. Eduard

    Eduard New Member

    Einige haben empfohlen, den Cache sogar auszuschalten, weil´s dann schneller ging. Auf jeden Fall lohnt es, den Cache mal zu löschen.
     
  5. jochenclic

    jochenclic New Member

    Hallo zusammen,

    ich habe ein Problem mit meinem MS-Explorer. Wenn ich den Back-Button anklicke, dauert der Seitenaufbau beinahe länger als der Aufbau ganz neuer Seiten. Kann man da en den Einstellungen irgend etwas ändern? Außerdem befinde ich mich dann z. B. bei ebay immer ganz oben auf der Seite und nicht an der Stelle, an der ich mich vorher befunden habe. Hat jemand die gleichen Probleme?
     
  6. kawi

    kawi Revolution 666

    Nee, glaub nicht, den MS Explorer nutzt unter OS X wohl nur noch ein bruchteil der User hier. Der wird fürs MacOS ja auch nicht weiterentwickelt, weshalb andere Browser (Camino, Firefox/Omniweb/Safari) eher den aktuellen Stand der (Netz)Technik beeinhalten.

    Vielleicht kannst du irgendwo die cacheeinstellung erhöhen, denn beim back button bietet es sich an die seite aus dem cahce zu holen statt komplett neu zu laden.
     
  7. SRALPH

    SRALPH New Member

    solch eine allgemeine antwort hätte ich ja von dir nicht gedacht, denn nicht immer ist es ratsam oder sinnvoll, die seite aus dem cache zu holen :D

    aber recht gebe ich dir, wer den ie noch unter x nutzt, hat etwas nicht so richtig verstanden :crazy:

    RALPH
     
  8. Eduard

    Eduard New Member

    Einige haben empfohlen, den Cache sogar auszuschalten, weil´s dann schneller ging. Auf jeden Fall lohnt es, den Cache mal zu löschen.
     
  9. jochenclic

    jochenclic New Member

    Trotzdem mal vielen Dank für Eure Standpunkte. Aber Ihr könnt es mir glauben: Ich würde den IE lieber jetzt als gleich löschen. Das Problem ist nur, dass viele Webseiten sich mit Safari nicht öffnen lassen. Bei ebay kann ich mich nicht einloggen. Welcher Browser kann mir da helfen?
     
  10. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … ich kann das mit Safari problemlos, hmm…
    Hast du bei Einstellungen/ Sicherheit/ Java aktiviert?
     
  11. SRALPH

    SRALPH New Member

    meine freundin macht mit safari webbanking, versteigert bei ebay mit und ich kann sogar jetzt wieder ordentlich mein t-online konto über den browser bedienen :D

    welches x hast du?

    RALPH
     
  12. oli2000

    oli2000 Rest-Optimist

    Das ist ein Problem des Browsers, Safari beispielsweise springt an die richtige Stelle zurück.
     
  13. jochenclic

    jochenclic New Member

    Vielen dank für die Antworten. Ich werde mal nachsehen, ob ich vielleicht das letzte update verpennt habe. Mir ist übrigens aufgefallen, dass Safari auch ein Problem mit SSL hat (oder sollte ich besser sagen "hatte"?). Aufaefallen ist mir das beispielsweise beim Lufthansa account. Wie kann die Einstellungen ändern? Was bedeutet "Java aktivieren"?
     
  14. faustino18

    faustino18 New Member

    Unter dem Menupunkt "Einstellungen" oder "Preferences".

    Dass dann Java aktiviert ist, vorher nicht.

    Naja is Karneval
    Patrick
     

Diese Seite empfehlen