MS-Netzwerkfreigaben

Dieses Thema im Forum "Software" wurde erstellt von AWhite, 31. Dezember 2005.

  1. AWhite

    AWhite New Member

    Hallo zusammen.

    Ich haben ein Problem und hoffe, dass hier mir jemned helfen kann. Und zwar haben wir einen neuen Windows 2003 Server und dort sehe ich die Freigaben nicht.

    Wenn ich die über den Finder die Verbindung zu unseren alten 2000er Server aufbaue, so kann ich die Freigabe wählen oder mich erneut identifizieren. Mache ich das bei dem neuen Server, so muss ich mich direkt identifizieren und danach kommt die Meldung, dass der Zugriff nicht funktioniert hat.

    Ich habe schon eine Weile recherchiertm die digitale Signierung deaktiviert und den Gast-Account aktiviert. Ich weiß, dass es eigentlich eine Windows-Frage ist, aber wo findet man Fachleute, wenn nicht hier?

    Vielen Dank,
    Adam
     
  2. AWhite

    AWhite New Member

    Noch ein kleiner Zusatz: Wenn auf einer Workstation (XP) in der gleichen Domäne eine Freigabe erzeuge, so funktioniert alles.
     
  3. mastercam

    mastercam New Member

    Hallo,

    guck mal hier:

    http://www.macwindows.com/Win2003.html

    Besonders dieser Absatz könnte Dich interessieren:

    "FYI, according to the MS contextual help in the policy editor, Windows 2003 Server domain controllers have "Microsoft network server: Digitally sign communications (always)" set to "Enabled" by default. This is likely causing the Macs to fail to authenticate with the "error = -5000".

    To change this on a given domain controller, go to "Start" ->"Administrative Tools" -> "Domain Controller Policy" (not Domain Policy) and look for "Security Settings" -> "Local Policies" -> "Security Options" -> "Microsoft network server: Digitally sign communications (always)". It should show "Enabled" by default. Double-click on it and set to "Disabled". Then close the app and reboot the server. When it comes back up, the Macs should connect without difficulty."
     

Diese Seite empfehlen