MS Word - alles fett statt einem Wort /einer Zeile?

Dieses Thema im Forum "Software" wurde erstellt von macuta, 27. Juni 2004.

  1. macuta

    macuta New Member

    Hallo, das Problem hat mich schon öfter genervt: ein aktiviertes Wort / eine aktivierte Zeile soll "fett" werde. also Shift-Apfe-B
    - Und der komplette Text wrid fett, nicht nur das aktivierte Wort. Mit Apfel Z wird alles wieder friedlich und nur das gewünschte Wort bleibt fett - das verstehe ich nicht!
    Der Text, bei dem das zZ passiert ist über 100 Seiten lang und wurde aus verschiedenen Einzeltexten zusammengesetzt.
    Hat jemand eine Idee?
    Matschige Grüße aus Heidelberg
    Uta
     
  2. maccie

    maccie New Member

    Moin,

    woher kommen die Textschnipsel? Passiert dieses Phänomen auch mit selbst geschriebenen Texten?

    Einigermaßen trockene Grüße aus SH
     
  3. mikrokokkus

    mikrokokkus New Member

    Probiers bei aktiviertem Wort/aktivierter Zeile mal nur mit Apfel+B.
    Das reicht ;-)
     
  4. macuta

    macuta New Member

    Hallo Maccie,
    die Texte sind alle selbst geschrieben und sollen bis Ende nächster Wocheordentlich zusammengewurstelt, bearbeitet und formatiert, mit Index und Inhaltverzeichnis versehen - also fix und fertig - abgeliefert werden. Deshalb stehe ich etwas unter Druck und schreibe und korrigiere wie wild und dieses dämliche fett-Format-Problem kostet Zusatz-Nerven, die ich nicht habe
    Uta
    *selbstmitleidchampion*
     
  5. macuta

    macuta New Member

    Hallo Mikrokokkus, Danke, hab' hoffnungsfroh Apfel B ausprobiert und der Effekt ist genau der Gleiche. Frust!
    Uta
     
  6. maccie

    maccie New Member

    Tut mir Leid für dich, meine Word-Kenntnisse sind sehr überschaubar, da muss jemand Kompetenterer 'ran. Schreiberlinge, wo seid ihr?
    Kopf hoch, das wird schon.

    :)
     
  7. macuta

    macuta New Member

    Danke, es wird nämlich immer schlimmer, jetzt fängt auch noch "Aufzählung" mit dem Theater an. Ich mach' erst mal nichts mehr …
     
  8. Macziege

    Macziege New Member

    Moin,
    kannst du Office neu installieren?

    Eine andere Idee habe ich im Moment auch nicht!

    Gruß
    Klaus
     
  9. macuta

    macuta New Member

    Hallo Klaus, auf Dich hatte ich gehofft … Neu installieren …
    Hilfe! Werd'erst mal prefs löschen und alle Autoformat-Sahcen abschalten und noch ein bisschen probieren _…Aber zuallererst brauche ich eine große Portion Schokoladeneis!
    Uta
     
  10. Macziege

    Macziege New Member

    Guten Appetit.

    Nachvollziehen läßt sich der Fehler nicht. Es muss m.E eine Preferenzdatei beschädigt sein.

    Klaus
     
  11. maccie

    maccie New Member

    So ist's richtig, pass' aber auf die Tastatur auf *klecker*
     
  12. stocky2605

    stocky2605 New Member

    Also, ich nutze Word 2004 und kann sagen, sehr buggy... :-(
    Im Notizzettel Aufzählungspunkte ein/ausschalten friert regelmäßig die Anwendung ein, oder in der Fußzeile mit bestimmten Fonts arbeiten -> Anwendung friert ein

    Ist zwar toll an OS X angepasst, aber die Robustheit und Zuverlässigkeit dieser Software ist (noch) nicht akzeptabel. Ich muss mir mittlerweile mehr Workarounds merken, als Features.

    Das ist mit OpenOffice/NeoOffice absolut kein Thema. Man merkt halt einfach, dass diese Software im Unix Lager zu Hause ist -> Robust
     
  13. macuta

    macuta New Member

    Na, das wird ja lustig! Office 2004 hab' ich bestellt, ist aber noch nicht da. Ich glaub, das installier ich in jedem Fall erst, wenn ich diese Arbeit abgeliefert habe …
    Das Schokoladeneis war übrigens richtig gut, fühle mich fast wieder als Mensch (trotz der ekligen Schwüle hier).
    Uta
     
  14. Macziege

    Macziege New Member

    Weder Eis noch heiss und auch nicht schwül. Kalt ist es hier. Da macht das Arbeiten richtig Spass.

    Hat das Löschen der Prefs geholfen?

    Klaus
     
  15. macuta

    macuta New Member

    Hallo Klaus, das prefs löschen hat nichts geholfen. Das Problem muss im Dokument liegen, weil es auf beiden Rechnern die gleichen Zicken macht und weil das Problem in anderen Dokumenten nicht auftritt. Na ja, ich kann ja arbeiten, weil die Rückgängig-Option ja den gewünschten Zustand hervorruft, aber es ist ganz schön ätzend.
    Heute ist übrigens wieder richtig schönes Wetter (eigentlich zu schön, um mit roten Bildschirmaugen zu kämpfen).
    Uta
     
  16. SRALPH

    SRALPH New Member

    ich wiederhole mich ungern, aber beschäftige dich einmal mit latex, denn es legt ein index und inhaltsverzeichnis "fast" von allein an ohne grossartiges nacharbeiten!

    RALPH
     
  17. maccie

    maccie New Member

    Mal ganz blöde. Neues Doc anlegen, alles aus dem alten Doc per C&P rüberschaufeln? hat bei Quark oft geholfen, was passiet bei word? *grübel*
     
  18. macuta

    macuta New Member

    Hallo Maccie, das mit C+P habe ich spaßeshalber gemacht, dabei spielen alle möglichen Formatvorlagen völlig verrückt (Standard verwendet plötzlich wieder "Times", die ich seit Jahren nicht mehr nutze und so).
    Bin heute jedenfalls trotz schönem Wetters und Format-Kapriolen gut vorangekommen. Hurra.
    Liebe Grüße aus HD
    Uta
    @SRALPh : will latex ja gerne erforschen (wie gepostet), hoffentlich finde ich das bei Versiontracker, in Google werde ich sicher nicht "latex" eingeben…:D
     
  19. macuta

    macuta New Member

    ok. in Kombination mit Mac OS X war das doch ganz nützlich und friedlich mit latex bei Google …
     
  20. maccie

    maccie New Member

    *lol*

    Schade, C&P klappt nicht war jedenfalls 'nen Versuch wert. Was ist HD? HeavyDuty? HardDisk?

    :cool:
     

Diese Seite empfehlen