MS Word - Leistung des Schriftmenüs

Dieses Thema im Forum "Software" wurde erstellt von tom7894, 11. Februar 2002.

  1. tom7894

    tom7894 New Member

    Immer wenn ich Word (aktuelle Version) starte, muss ich ca. 20 Sekunden warten (mindestens) bis sich was tut. In der Zeit hab ich das Word-Logo, und in dem blauen Feld steht: "Leistung des Schriftmenüs".
    In Word für Mac 98 war es genau dasselbe.
    Das ist einer der Gründe, warum ich immer noch mit Word 5.1 arbeite.
    Ich nehme an, es hat irgendetwas mit dem ATM zu tun.
    Ich habe einen G4/466/256, aber das Problem tritt auf allen Macs auf, die mir zugänglich sind, auch auf schnelleren.
    Hat jemand das Problem gelöst? Wäre sehr dankbar ...
     
  2. Folker

    Folker New Member

    Hallo,

    ich vermute mal, dass das Menu die Schriften in ihrer tatsächlichen Darstellung anzeigt. Dies auszulesen dauert, zumal bei vielen Schriften, immer einige Zeit -
    vergl. "Tex-Edit +", enable WYSIWYG Font Menu, daraufhin das Font-Menu aufrufen...

    Gruß,
    Folker
     
  3. tom7894

    tom7894 New Member

    Danke! Ja, das war aktiviert. Hab es ausgeschaltet. Jetzt hab ich den Effekt nur noch nach dem Einschalten bzw. nach einem Neustart. Ich verstehe es trotzdem nicht, andere Programme, die mit Schriften arbeiten, verhalten sich nicht so ...
     
  4. Folker

    Folker New Member

    Ja, da gibt es verschiedene Wege zu einem WYSIWYG Font Menu. Ein Text-Processing Proggi welches ich kenne legt z.B. in den Preferences eine Art Graphik für das Menu an. Dies muss dann nur bei einem 1. Start evt. aktualisiert werden - geht natürlich schneller.

    Gruß,
    Folker
     
  5. tom7894

    tom7894 New Member

    Immer wenn ich Word (aktuelle Version) starte, muss ich ca. 20 Sekunden warten (mindestens) bis sich was tut. In der Zeit hab ich das Word-Logo, und in dem blauen Feld steht: "Leistung des Schriftmenüs".
    In Word für Mac 98 war es genau dasselbe.
    Das ist einer der Gründe, warum ich immer noch mit Word 5.1 arbeite.
    Ich nehme an, es hat irgendetwas mit dem ATM zu tun.
    Ich habe einen G4/466/256, aber das Problem tritt auf allen Macs auf, die mir zugänglich sind, auch auf schnelleren.
    Hat jemand das Problem gelöst? Wäre sehr dankbar ...
     
  6. Folker

    Folker New Member

    Hallo,

    ich vermute mal, dass das Menu die Schriften in ihrer tatsächlichen Darstellung anzeigt. Dies auszulesen dauert, zumal bei vielen Schriften, immer einige Zeit -
    vergl. "Tex-Edit +", enable WYSIWYG Font Menu, daraufhin das Font-Menu aufrufen...

    Gruß,
    Folker
     
  7. tom7894

    tom7894 New Member

    Danke! Ja, das war aktiviert. Hab es ausgeschaltet. Jetzt hab ich den Effekt nur noch nach dem Einschalten bzw. nach einem Neustart. Ich verstehe es trotzdem nicht, andere Programme, die mit Schriften arbeiten, verhalten sich nicht so ...
     
  8. Folker

    Folker New Member

    Ja, da gibt es verschiedene Wege zu einem WYSIWYG Font Menu. Ein Text-Processing Proggi welches ich kenne legt z.B. in den Preferences eine Art Graphik für das Menu an. Dies muss dann nur bei einem 1. Start evt. aktualisiert werden - geht natürlich schneller.

    Gruß,
    Folker
     
  9. tom7894

    tom7894 New Member

    Immer wenn ich Word (aktuelle Version) starte, muss ich ca. 20 Sekunden warten (mindestens) bis sich was tut. In der Zeit hab ich das Word-Logo, und in dem blauen Feld steht: "Leistung des Schriftmenüs".
    In Word für Mac 98 war es genau dasselbe.
    Das ist einer der Gründe, warum ich immer noch mit Word 5.1 arbeite.
    Ich nehme an, es hat irgendetwas mit dem ATM zu tun.
    Ich habe einen G4/466/256, aber das Problem tritt auf allen Macs auf, die mir zugänglich sind, auch auf schnelleren.
    Hat jemand das Problem gelöst? Wäre sehr dankbar ...
     
  10. Folker

    Folker New Member

    Hallo,

    ich vermute mal, dass das Menu die Schriften in ihrer tatsächlichen Darstellung anzeigt. Dies auszulesen dauert, zumal bei vielen Schriften, immer einige Zeit -
    vergl. "Tex-Edit +", enable WYSIWYG Font Menu, daraufhin das Font-Menu aufrufen...

    Gruß,
    Folker
     
  11. tom7894

    tom7894 New Member

    Danke! Ja, das war aktiviert. Hab es ausgeschaltet. Jetzt hab ich den Effekt nur noch nach dem Einschalten bzw. nach einem Neustart. Ich verstehe es trotzdem nicht, andere Programme, die mit Schriften arbeiten, verhalten sich nicht so ...
     
  12. Folker

    Folker New Member

    Ja, da gibt es verschiedene Wege zu einem WYSIWYG Font Menu. Ein Text-Processing Proggi welches ich kenne legt z.B. in den Preferences eine Art Graphik für das Menu an. Dies muss dann nur bei einem 1. Start evt. aktualisiert werden - geht natürlich schneller.

    Gruß,
    Folker
     

Diese Seite empfehlen