MTU Wert geht immer wieder auf 1500 zurück??

Dieses Thema im Forum "Software" wurde erstellt von macuta, 15. Februar 2004.

  1. macuta

    macuta New Member

    Hallo, inspiriert vom Forum wollte ich meinen MTU-Wert auf 1492 einstellen, habe das auch unter Ethernet gemacht, aktiviert, alles bestens - und das nächste Mal, wenn ich die Netzwerkeinstellungen wieder aufrufe, bin ich wieder bei 1500.
    Wieder mal ratlos
    Uta

    Panther 3.2 auf AluBook und QSG4
     
  2. Zerwi

    Zerwi Wiederhergestellt

  3. petervogel

    petervogel Active Member

  4. gratefulmac

    gratefulmac New Member

    In Östereich scheint es bei eingigen Providern in Der Tat notwendig zu sein, den von Apple vorgegebenen Standardwert zu ändern um Internetdienste nutzen zu können.

    Mit dem MTU-Wert kann die Übertragungsrate von Daten verändert werden.

    Definitiv braucht man es nicht ;
    bzw. nur ganz wenige müssen da rumfumeln
     
  5. Kafi

    Kafi New Member

    MTU ist die Maximum Transfer Unit.
    Sinnvoll zu verändern, wenn z.B. der Provider weniger (also z.B. 1492 oder 1454) benutzt, und man somit ggf ein paar Probleme, bei denen sich seiten nicht vollständig laden, umgehen kann.
     
  6. macuta

    macuta New Member

    vor Cocktail wurde doch hier irgendwo sehr gewarnt - werde es mit trotzdem mal ansehen
    habe T-Online DSL und finde es oft sehr langsam, habe einiges gelesen, dass ein geringerer MTU Wert da helfen soll. Habe ja auch gefunden, wo ich das einstellen kann und sehe nicht ein, dass der Mac da meinen Wünschen zuwiderhandelt.
    Hat das denn sonst jemand geschafft?
    Uta
     
  7. petervogel

    petervogel Active Member

    es mag vielleicht sein, dass männer deinen wünschen nie zuwiderhandeln, aber ein mac ist eben kein mann;)
     
  8. gratefulmac

    gratefulmac New Member

    >>habe T-Online DSL und finde es oft sehr langsam, habe einiges gelesen, dass ein geringerer MTU Wert da helfen soll. Habe ja auch gefunden, wo ich das einstellen kann und sehe nicht ein, dass der Mac da meinen Wünschen zuwiderhandelt. <<

    Arbeite mit dem System und nicht dagegen.

    Ein "langsames Internet" hat viele Ursachen, das muß nicht am MTU-Wert liegen.
     
  9. Zerwi

    Zerwi Wiederhergestellt

    Stimme ich nicht voll zu. Ich hatte mal extreme Probleme, manche Webseiten aufzurufen. Es gingen aus unerfindlichen Gründen manche einfach nicht.

    Abhilfe hat die dauerhafte Änderung des MTU-Wertes von 1500 auf 1492 geschafft. Das Ganze mit dem japanischen Tool RMAC.

    Da der Link auf der Macwelt-Download-Seite nicht mehr funktioniert (verlinkte Seite ist tot), habe ich RMAC auf meine .Mac-Seite gestellt:

    http://homepage.mac.com/joachim.zerweck/Downloads/FileSharing39.html
     
  10. macuta

    macuta New Member

    Hallo Zerwi, vielen Dank, ich habe von Deiner Download-Seite profitiert.
    Hatte mir Cocktail mal vorsichtig angesehen, aber bei meiner Panther-Version geht mit Cocktail und MTU nichts.
    Aslo auf zum nächsten Versuch!
    @gratefulmac
    Ich will doch gerade mit dem System (geliebtes OSX) arbeiten! Deshalb wollte ich ja ursprünglich wissen, wie ich das System dazu bringen kann, die Einstellung, die ich vorgenommen habe, zu behalten …
    Uta
     
  11. macuta

    macuta New Member

    habe bei rmac auf optimize und apply gedrückt - jetzt bin ich gespannt!
    Muss ich rmac als startupitem einrichten, oder habe ich jetzt ruhe?
    Uta
    und im System Profiler steht beim MTU-Wert nach wie vor Standard 1500 - wieso? was mache ich falsch?
     
  12. macuta

    macuta New Member

    habe bei rmac auf optimize und apply gedrückt - jetzt bin ich gespannt!
    Muss ich rmac als startupitem einrichten, oder habe ich jetzt ruhe?
    Uta
    und im System Profiler steht beim MTU-Wert nach wie vor Standard 1500 - wieso? was mache ich falsch?
     
  13. Zerwi

    Zerwi Wiederhergestellt

    Uta, Du mußt so vorgehen:

    Den MTU der Schnittstellen "en0" und/oder "en1" auf 1492 setzen (für DSL scheint dies ein idealer Wert zu sein). Dann bei Options "Startup Item" anklicken. Wieder zurück gehen zur Parameter-Seite und "Apply now" drücken. Nun wird der MTU geändert und bei jedem Systemstart wird RMAC aktiviert und stellt den von Dir vorgegebenen Wert wieder ein. Um RMAC wieder zu deaktivieren, mußt Du bei "Options" auf "Delete from startup items" klicken.
     
  14. macuta

    macuta New Member

    Danke Zerwi jetzt scheint es zu stimmen. Bin Deinen Anweisungen gefolgt.
    Ich hatte zuerst auf die Ethernet-Einstellungen in der Umgebung "automatisch" gesehen, da standen nach wie vor die 1500, voller Wut habe ich wieder die 1492 eingegeben, dann bin ich zu einer anderen Umgebung, die nur Ethernet heitß (erinnere mich nicht, die angelegt zu haben, aber das hat nichts zu sagen), dort standen dann die 1492. Jetzt hoffe ich, dass das so bleibt und dass es sich schneller surft hier …
    Danke
    Uta
     
  15. MagicBerlin

    MagicBerlin New Member

    hi Uta,

    hier war vor einiger Zeit von Macmercy (glaube ich zumindest) haarklein die Optimierung beschrieben. Grundlage war die ct. Ich habe es auch durchgeführt und muss sagen, das bei großen Downloads es minimal zu merken ist (<5% besser) es beim Surfen sich aber doch bemerkbar macht. Der "plopp" Effekt ibeim Aufbau von Web Seiten st deutlch stärker da!
    Wenn Du es nicht finden solltest, gib mir noch ne Nachricht, da schicke ich es Dir zu!

    Grüße, Andreas
     
  16. macuta

    macuta New Member

    Hallo MagicBerlin, danke für den Hinweis auf Macmercy. Habe den Thread "DSL-Tuning" gefunden (meinstest du den?), aber der Link, den Macmercy gesetzt hatte, war wohl nur temporär, da ist jetzt keine Beschreibung mehr.
    Vielleicht taucht das ja im How to Forum mal auf …
    Uta
     
  17. AGB

    AGB New Member

    Hi,
    wo im System Profiler steht der MTU-Wert?:confused:?
    Entweder hab ich Tomaten auf den Augen, oder ?
     
  18. macuta

    macuta New Member

    :embar:
    Hallo Andreas, nicht im System Profiler, in den Systemeinstellungen, Netzwerk, ethernet usw
    Keine Tomaten auf Deinen Augen, Matsch auf (in? um?) meinem Hirn
    Uta
     
  19. AGB

    AGB New Member

    Hallo Uta,
    genau da habe ich es jetzt auch gefunden, auf 1492 eingestellt, und so ist es auch geblieben, und: es surft sich tatsächlich merkbar schneller (T-DSL)!
     
  20. petervogel

    petervogel Active Member

    ich habe das MTU jetzt auch mal geändert und bei mir merke ich da keinen unterschied. habe auch tdsl und sitze mitten in heidelberg.
    in euerem fall denke ich, wenn man an etwas fest genug glaubt, dann wird es auch wahr für einen:party:
     

Diese Seite empfehlen