Mustek 1200 CU = kapput?

Dieses Thema im Forum "Software" wurde erstellt von ChristophHase, 6. Juli 2001.

  1. ChristophHase

    ChristophHase New Member

    Hi ihr alle!
    Áls ich gestern Abend noch kurz ein Bild einscannen wollte ist mein MAC (wie es häufiger passierte) einfach abgestürzt, als ich auf Scan drückte (im Mustek Plug-IN) Ich drückte CTRL-ALT-Apfel und Escape, um Photoshop zu beenden, startete es dann zum Testen aber noch einmal neu. Das Plug-in hat sich nicht geladen also machte ich einen Neustart. Als ich nach diesem Neustart Photoshop öffnete und das Plug_in laden wollte, sagte er mir nur "kein scanner gefunden" und ich merkte, dass die Lampe auf dem Scanner nicht mehr leuchtet. Der System Profiler erkennt den Scanner zwar, aber ohne Strom lädt das Plug-In nicht richtig (Scanner nicht gefunden) Ich habe es an anderen Steckdosen versucht, aber irgendwie scheint da was kapput zu sein!
    Also was glaubt ihr, kapput? Kurzschluss? Netzteil futsch?
    Danke für Hilfen
    Christoph
     
  2. ChristophHase

    ChristophHase New Member

    Hi ihr alle!
    Áls ich gestern Abend noch kurz ein Bild einscannen wollte ist mein MAC (wie es häufiger passierte) einfach abgestürzt, als ich auf Scan drückte (im Mustek Plug-IN) Ich drückte CTRL-ALT-Apfel und Escape, um Photoshop zu beenden, startete es dann zum Testen aber noch einmal neu. Das Plug-in hat sich nicht geladen also machte ich einen Neustart. Als ich nach diesem Neustart Photoshop öffnete und das Plug_in laden wollte, sagte er mir nur "kein scanner gefunden" und ich merkte, dass die Lampe auf dem Scanner nicht mehr leuchtet. Der System Profiler erkennt den Scanner zwar, aber ohne Strom lädt das Plug-In nicht richtig (Scanner nicht gefunden) Ich habe es an anderen Steckdosen versucht, aber irgendwie scheint da was kapput zu sein!
    Also was glaubt ihr, kapput? Kurzschluss? Netzteil futsch?
    Danke für Hilfen
    Christoph
     

Diese Seite empfehlen