myst3, dual = problem?!

Dieses Thema im Forum "Hardware" wurde erstellt von jugestylz, 7. Dezember 2002.

  1. jugestylz

    jugestylz New Member

    habe nen neuen dual 867 mit 768 ram .. os 10.2.2, sonst auch alle updates gemacht .. lasse ich myst 3 laufen, stockt der sound bei den movies .. die filme laufen normal ab, nur der sound stockt immer wieder.

    kennt jemand das problem?! bisschen blöd so, is ja wichtig was in den movies abgeht :)

    thanx.
     
  2. macixus

    macixus Hofrat & Traktorist

    Ich zitiere mal unseren Webmassa:

    "Hmm, MYSTisch...
    Klappt's, wenn du in Mac-OS 9 bootest? Eventuell könnte auch helfen, beim Start der Classic-Umgebung alle Erweiterungen außer denen von Apple (alos Quicktime und Konsorten...) zu deaktivieren."

    Steht hier
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=45845
     
  3. jugestylz

    jugestylz New Member

    ne ich mein doch myst3 .. unter os 9 kann ich nicht booten .. myst3 läuft unter x, nicht unter classic.

    freund hats auch drauf auf nem G4 graphit 350 mhz, jaguar 10.2.2 .. läuft problemlos

    :(
     
  4. macixus

    macixus Hofrat & Traktorist

    Oooops, lesen sollte man können...;-)
    Sorry.

    Schau mal auf die Myst/Exile-Webpage. Ich meine, da war für X ein Patch vor ein paar Wochen.
     
  5. garymueller

    garymueller New Member

    tja, das patch ist nur dazu da, dass myst ÜBERHAUPT auf X läuft....
     
  6. jugestylz

    jugestylz New Member

    habe nen neuen dual 867 mit 768 ram .. os 10.2.2, sonst auch alle updates gemacht .. lasse ich myst 3 laufen, stockt der sound bei den movies .. die filme laufen normal ab, nur der sound stockt immer wieder.

    kennt jemand das problem?! bisschen blöd so, is ja wichtig was in den movies abgeht :)

    thanx.
     
  7. macixus

    macixus Hofrat & Traktorist

    Ich zitiere mal unseren Webmassa:

    "Hmm, MYSTisch...
    Klappt's, wenn du in Mac-OS 9 bootest? Eventuell könnte auch helfen, beim Start der Classic-Umgebung alle Erweiterungen außer denen von Apple (alos Quicktime und Konsorten...) zu deaktivieren."

    Steht hier
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=45845
     
  8. jugestylz

    jugestylz New Member

    ne ich mein doch myst3 .. unter os 9 kann ich nicht booten .. myst3 läuft unter x, nicht unter classic.

    freund hats auch drauf auf nem G4 graphit 350 mhz, jaguar 10.2.2 .. läuft problemlos

    :(
     
  9. macixus

    macixus Hofrat & Traktorist

    Oooops, lesen sollte man können...;-)
    Sorry.

    Schau mal auf die Myst/Exile-Webpage. Ich meine, da war für X ein Patch vor ein paar Wochen.
     
  10. garymueller

    garymueller New Member

    tja, das patch ist nur dazu da, dass myst ÜBERHAUPT auf X läuft....
     

Diese Seite empfehlen