MystIII- Spiel

Dieses Thema im Forum "Software" wurde erstellt von tom7, 16. Januar 2002.

  1. tom7

    tom7 New Member

    Hallo,

    kennt das jemand? In meinem Fall das Spiel MystIII Exile:
    Erfreut über das neue Spiel, installiere ich das Ganze u. zu meiner Begeisterung: es läuft wie geschmiert, insbesondere die Video-Sequenzen. Aber das konnte nicht lange gut gehen, alles gerät ins Stocken. Also- deinstallieren u. alles frisch u. neu wieder drauf. Jetzt ruckeln die Video-Sequenzen gleich von Anfang an. Was ist los ?
    Meine Daten: G4 400/ 448 MB/ virt. Speicher auf Min. herabgesetzt u. die Progr. entspr. rauf... fehlt noch ewas ?
    Gruß- tom
     
  2. suj

    suj sammelt pixel.

    hallo, hatte anfangs auch Probleme, ich weiss aber nicht was das war, irgendwie Quicktime oder OpenGL, habe mit den Systemerw. rumprobiert und dann gings... sorry, kann mich nicht mehr erinnern, war mit 9.1....
     
  3. Convenant

    Convenant Haarfestiger

    Du solltest den vitrtuellen Speicher ganz aus machen.
     
  4. abc

    abc New Member

    Hast du mal die Sprache des spiels verstellt, bzw. einen Patch in einer anderen Sprache installiert. dann kann es daran liegen.

    Gruss, abc

    PS: Hat schon jemand das Spiel unter X zum laufen gebracht?
     
  5. Macci

    Macci ausgewandert.

    Myst III unter 9.2.1 installiert und mit Patch (versiontracker.com) unter X gespielt...geil von den Videos über die Rätsel bis zum Ende...
    Ach so...: iMac 400 DV, 640 MB RAM
    am Rechner kanns also nicht liegen...
     
  6. herrwu

    herrwu New Member

    hai,bei mir wars filesharing,dann gings
     
  7. abc

    abc New Member

    den Os X Patch gibts soviel ich weiss, nur für die US-Version. Als ich ihn installiert habe, ruckelte auch alles, da half nur deinstallieren.
    Wenns nicht daran liegt dann vielleicht am Patch 1.22. Den gibts in deutscher Version.

    Gruss, abc
     

Diese Seite empfehlen